S2 bootstrapping - Unknown status code

Hi Bryan. This is not a specific device. Mentioned in this thread, I did take a C8, restore platform, and a few other steps, and can join LR devices, and it works. Had the same problem with the C8 before I restored the platform. Tried a similar on the C8 Pro that I use for my Day to Day operations with the main difference of not wiping all devices, and I cannot get it to work.

This is not z-wave device related, it is something with the hub.

Issue was on two different hubs with multiple different devices.

They were able to get it to work on a non-production hub with resets and platform reversions, not sure why/how what fixed it exactly.

The main C8-Pro production hub they are still not able to get to work correctly.

@bcopeland
Hi Bryan. Understanding this may be an odd condition, what or how would you like to proceed, or what is the suggested next steps. I really do not want to remove and re-add everything.

Thanks.
--john

Now that we are production, still have problem. What are next steps.

I am getting this on my main hub as well. Never tried LR while in beta.

Both devices I tried work fine on my other C8 hub.
The Z-Wave DB on my main hub was migrated from a C7 a while back.

Also, the main device I was trying to get added, I added in mesh mode using SmartStart and it worked fine that time, just wont join with LR. The device says "LR" right on it.

1 Like

Just to bring this discussion back.
First, I want to say I am glad to see someone duplicate the problem, as well as sad to see..
I am hoping this will get some visibility, as I really feel like I was swept to the side.
I do understand a push for the release, and being busy. Could have been better with
communications. :slight_smile: I am not new to software and hardware development, spending
better than 25 years developing commercial products and applications. :wink:

To summarize:
The C8 I listed above that "worked" did not have any devices restored from a backup, instead it was reset, had a platform update, and then a release update.
The C8-Pro was similar, no reset, platform update, release update. Retained "all" devices. This is the device that will not add LR.

Noted, better late and all that...

1 Like

Thanks Victor.
Do we have a next step, or something I can do to assist debugging this?

This is a tricky one... the underlying issue is with zwave/ip gateway, and we have to find a workaround. We're working with the vendor to see what can be done here.

6 Likes

Thanks Victor!

I see a couple more users reporting a similar problem.
Should we move this thread out of the Beta category?

1 Like

Since a few shared the link outside the beta already, I am moving this post public, as who ever tries to access the shared link will get an error, otherwise.

3 Likes

Thanks Bobby!

1 Like

Did you reset the z-wave radio on that hub first?
Was that hub previously migrated to your new hub? Whatever issue the current hub has may have carried over from the old one, so a radio reset would clear that out (hopefully).

This was incorrectly marked as a solution by "bfara83".
Currently there is no solution.