Zigbee/Innr bulb problems

Back in March I switched over to Hubitat, bought all new bulbs and set everything up without any problems. It's worked without any problems that couldn't be fixed by power cycling the devices once. My system is pretty modest, 9 exterior bulbs, and 3 interior plug switches.

A couple of days ago I noticed a bulb that was unresponsive. It wasn't an outlier, probably in the middle range from my hub (maybe 30-40 feet). When I tried to factory reset it in a desk lamp I discovered it was just dead, no light at all.

I got a box of two new bulbs, same brand and model. I tried each using the standard Innr/Bulb path, and all three of the offered pairing methods (standard, pair without repeaters, pair exchanging keys in the clear). Nothing worked. Yes, I dutifully factory reset between attempts.

Then something strange happened after a pairing attempt. One of the new bulbs was dead in the desk lamp, would not respond to power cycling at all. I even went through the factory reset power cycles (even though it didn't light) and nothing.

I will note that I did take two Hubitat updates recently, one of them today, both after discovering the original unresponsive bulb.

Also note that all the other bulbs are fine, are responding to programming and direct control from the app.


They should just join using the standard method, i'm assuming you have a C8? When you say reset what happened after a reset and how did you reset them?

@user1679 Are the innr zigbee 1.2 or 3.0?

Very unlikely, I don't believe they were even selling them in America when they were 1.2 and it's was very early on in their existence that they moved to 3.0


Turn on for 5 seconds then power cycle 6 times quickly. Bulb flashes Red Green Blue and then Solid White to confirm factory reset.

What do you mean by Standard Method. Yes, I have a Hubitat C-8.

1 Like

They're INNR AE 280 C. Nothing on the box says version of Zigbee. Amazon listing (where I bought them) notes "ZIGBEE CERTIFIED: Innr Smart Bulbs works on Zigbee 3.0, so they are fully compatible with devices from other brands using the same protocol. We all speak the same language." Also advertises: " innr Color Smart Bulb A19, Works with Philips Hue, Alexa, Hey Google, SmartThings (Hub Required), Zigbee, Lights, Dimmable RGBW LED Light Bulbs A19 with E26 Base, 60W Equivalent, 2-Pack, AE 280 C-2"

I also today powered down the Hub, removing the power cable from the hub for five minutes (reading elsewhere that antenna issues are solved by that) but it made no difference.

In pairing I have tried starting the pairing sequence before screwing in the bulb, and also tried it after. Bulb typically blinks Red Green Blue and then goes White as the app indicates it's found the bulb and is "iniitalizing" after about 10 seconds the bulb brightens. Sometimes after around 30-40 seconds, the bulb dimms about half brilliance. I didn't have any such problems with the 9 bulbs I originally installed in March (same brand/model), so I'm assuming this is a Hubitat issue.

They are infact zigbee 3.0 according to Innr's web page.

No that simply clears the z-wave radio...

You can try rolling back to a previous update but that doesn't explain the completely dead bulbs..

When you say "rolling back" do you mean restoring a prior backup? Just want to make sure.

Yeah, the dead bulbs are disturbing.

I mean the platform... You said you had two updates, roll back to prior to them by going to yourhubip:8081 That way you can see if it's the update or not then report as bug.

Thanks, I'll give that a try tomorrow. A couple of hours a day working on this is about all I can afford against other tasks.

i believe there are different methods on the c-8 as you mentioned here

you want to reset them and just as they are about to go into there reset start the zigbee find process, if they have already been joined you may not see anything on the screen but the lamp will do some up and downs and as they are RGBW they will likely finish on blue (they should pick up the advanced RGBW driver so also check that on the device page). if you watch the logs you will see logs of starting option testing and finished option testing.

unlikely as others are working.

1 Like

@ BorrisTheCat

I'm not quite following your comment related to the proximity of a factory reset and starting the pairing process. Particularly:

you want to reset them and just as they are about to go into there reset start the zigbee find process,

which seems to say that after I start the factory reset, I should wait for the color signals at the end and then immediately press the "+ Start Zigbee pairing" button. This is the first time I've ever heard such advice and I wanted to confirm I'm interpreting you properly.

Yes that's correct, zigbee lamps are a bit different to other devices. As they don't have a button they have a procedure to reset them and for security they have a time out for this. This is especially true for innr as they have 2 time outs. They have a main network time out and a find and bind time out. (I'll explain this in a bit).

So the best way to get them to join is to have the network searching right at the factory reset time, as then they jump straight into the network.

The fine and bind time out is longer than the network one and after it's joined to a network if there is another device which supports it you can bring it close to the device which is also in the network set it to the right mode and directly bind them. This means they are both joined to the network as a normal device and directly connected to say a switch or scene plate. Meaning that they work even when the hub is down.

1 Like

OK, I'll see if I can get that to work tomorrow, before I go through the hub restore process (because someone put a "Use With Caution" warning on the restore button, but included no guidance to help evaluating the cautionary state you should be in : -)

OK, I went through the @BorrisTheCat suggested method of pressing Start Gigbee Pairing with the lamp off, then power cycling 6 times and waiting for initialization to kick in. It basically was unchanged, reports "Found a Zigbee device, initializing..." with a countdown to 0, then reports that it's giving more time for a few more seconds, then says that I may need to try the pair without repeaters, pair exchanging keys in the clear methods, or read the doc about creating a strong mesh. Very disheartening. Guess my next step is restoring a prior config on the hub. I mean, what could go wrong, except for the remaining 8 bulbs could stop working too...

When I do that I see four available versions:, ...117, ...148. It reports my current running version is The app hasn't offered me an update to If it appears in this list, does that mean it's tested and approved? Before rolling back to ...141 or ...117 should I perhaps try the ...148 version?

The app won't offer an update, I'm talking about for the hub... You sure that's not

That's good so it found it when you did my method but for some reason it's getting stuck. @mike.maxwell any ideas about the getting stuck on initialisation?

When use my web browser to go to the Hubitat main page, I believe that's where I've seen notifications for updates. Is that something different? It typically warns me to create a backup before doing the update.

Looking at my Hub Details, it confirms Platform Version as I hadn't seen a version until I went to :8081 and clicked the Restore Previous Version button which provided the links I mentioned above:

Download the Hubitat app