New 700 series version of the Zooz 4-in-1 released!

I actually didn’t see notification packets for anything except tamper

Mine sends them every time, you can see it in my screenshot above getting logged by the stock driver. Firmware 32.32

Odd.. Going to test again.. But I know I didn’t see it before..

Mine is paired with S2 Auth, not sure if that would change anything. Here is my data so you can compare.

Mine was included non-secure..

Enjoy:

2 Likes

I have received a new 4 in 1 sensor 700 from Zooz, its the new version for sure. Zooz sent it to me because of all the issues I had with the original. The question is this reworked Beta Driver working? I am a little gun shy on this device, the original just caused havoc with the z wave devices.

1 Like

The driver has been working great for me on both the old and new series of device. I have been using it since before I released it. The new device does not report motion every 8 seconds like the old one did, so it should not cause issues with the mesh.

1 Like

thank you for the reply I will give a go and report back.

I have one of the old Zooz 4-in-1 still new-in-box. I got it when I first set up my Hubitat, and was still having teething issues with my Z-Wave network on my C-7. I decided to hold off adding it to my mesh because of the issues reported, since I was already concerned about my mesh. Those concerns were because of apparent delays with my dimmers, but that turned out to be me not adjusting the minimum power rate for the ramp-up to on. I suppose I could try it now, but I was always worried about the excess traffic ("report motion every 8 seconds") causing issues.

You just need to pair it without security with a z-wave stick paired as a secondary controller

1 Like

I installed the new version with the c7 hub and the update that jtp wrote, I noticed the preference screen did not include the changes you could make with the old driver. Second I did see some of my zwave devices slow down and did not react as they should taking as long as a min before they would fire. I had problems like that with the older 4 and 1 version. Now to be fair I will give it a couple of days to see what transpires.

I noticed the preference's are kind of missing on the driver or is that the way it should be? Not sure on my end. using the Driver JTP put up here.

Did you hit configure and then refresh the page after?

Yes sir I Did. There is no refresh button to hit. I also closed the browser and tried again, but same result. Any suggestions?

I meant the refresh button for the browser tab. Closing it and reopening would give the same result. I don't have any of the new sensors yet and I haven't tried the community driver yet, so I think that's about as much help as I'll be able to give for now.

Actually... scroll down to the device data tab and post a screenshot of everything there. I won't be able to do much with that info, but I bet it would help someone else.

Yes I tried it just refreshing the browser tab, same result, attached it the bottom information you asked for.
Thanks for your help.

You probably need to hit configure then wake the device up so the driver can configure itself. If you don't want to wake it manually it should trigger on the next wake up which is typically every 12 hours.

The preferences wont show until the driver can determine which model and firmware you have.

lucky you.. i have too much junk around and mine went in the circular file years ago.. waiting to see verdict on new one.

probably why the removing inserting battery got motion working earlier in the posts.. probably was a configure outstanding waiting for waekup.

Download the Hubitat app