My experience with HE


#201

so after this post my zigbee network did poops in the bed, lol

I removed 2 of the 4 wemo bulbs, buying 2 more hues today to rid myself of any zigbee bulbs directly connected to my hub.
Rolled back to a previous backup which got my repeaters back. Not sure whether to try another brand of MS or add more repeaters (I only have <20 devices and 4 repeaters) only other thoughts to change my hue hub channel to something else (HE is set to 20 currently).

my hubs been pretty good otherwise, modes, combined presence, scenes firing off mode changes. Its just the MS firing ML - when that stops (often) I get so annoyed about it.


#202

Has anyone had a similar experience..
I had issues 4 days ago upgrading from 129 to 130, zigbee table went nuts, ML broken, etc etc. So I rolled back to 129 - got my table back in order and went to bed..

So I had this weird thought, why haven't I seen the red dot telling me to update to .130 for the past few days. Go to my hub details to see my hubs been on .130 8hrs after I rolled it back..

I 100% know I rolled back from .130 to .129 (I have a google doc sheet where I document my changes / hub events so i have a record) and I can see at 7.23pm there was a backup of 129..
But at 3.05am the next day my software is back to 130..
I write in my doc when i update, and I haven't hit update. Kinda Weird.

@bravenel - i'll eat humble pie on this one and apologise again. I have been posted under the assumption my system has only been stable as the last software related thing I did was a restore to .129 - it has been on .130 the past 4 days and I haven't had a single zigbee related issue.


#203

Is it possible that your attempt to rollback to 129 failed?
I have never needed to rollback so I'm not familiar with the intricacies of the process but I figured it might explain your scenario. Now, if you verified your rollback was successful after the fact, then the only logical conclusion would be "ghost in the machine".


#204

I def didnt check if the rollback worked.
I just clicked restore from my last stable day (2days prior to that update) and when the system came back I had two MS that needed attention - but since then everythings been firing great.
So your theory is possible.


#205

Can you verify at settings->hub details? It would be interesting if you were running on one firmware but backing up another.


#206

yeah its def .130
2019-09-06%20(5)


#207

All I can say is that weird stuff happens from time to time. Weird enough that I don't know if I messed up or Hubitat hiccuped or just what. I tend to have so many irons in the fire at any one time that I've learned it's almost always me, discovery made after the fact. Talk about eating humble pie: I run to the engineers saying oh crap, this or that failed, and it almost always turns out to be my mistake.

You know the story about the boy who cried wolf...


#208

From your posts it's sound like you rolled back the database? Did you use back up and restore and roll back to a file from a few days before?


#209

I went to backup and restore and just clicked the Restore from the previous date I know I knew it was stable on .129 - no sure if thats a database roll back. I assumed it was a restore from that whole file.


#210

No that's just a database restore. You have to do something else to role back the firmware.

Thought it sounded abit odd. So you must have had a Doggy database when you updated and you restored it to a good one so it worked. Nothing to do with the firmware :slight_smile:

Takes you here


#211

yeah, def Didnt do that - just a database restore then.
Thanks for pointing out the difference, saves me throwing around the wrong info.


#212

gotta say, and ive made this mistake before, but since removing those ikea and wemo bulbs my system has been rock solid.
I haven't lost a motion sensor, not one rule has missed fired and its a joy to come home knowing I dont have to turn on a bunch of logs to fault find where ive gone wrong with something or wonder why something has just stopped responding for no reason.
I have gone back to RM and selfishly pumping out as many RM3s as i can (I have liked SL and ML but I also find with all the extra buttons and bits and pieces I miss things) where with RM I can just strip it down to, when this happens, do this. I know it wont deviate or give me a result (typically) that im not expecting.
now its getting to the point where im layering things (turn this on, and also turn this virtual switch on) and I know it might come unstuck because if the first thing isnt working, now I have another layer ontop of that to check if that also didnt work etc etc.
Fun to think about, and glad to get to the next step, but also hesitant because I know it comes with more risk / effort.
Also to the point where i want to add in TTS and maybe change out my dumb fan switches for smart switches. But thats a whole new kettle of fish.


#213

zigbee bulbs on a ZHA network are the devil. :slight_smile:

(yes I know some bulbs work fine on ZHA networks... blah blah blah. I stand by my statement lol).


#214

I think your post has just about convinced me to forget about Zigbee lamps ( I don’t want colour changing etc) and go with micro dimmers in wall. :blush:
Another Hub + more repeaters + new light switches + Zigbee Lamps
Versus
In wall dimmers (use existing Zwave repeaters, existing switches and lamps)
This is for two rooms !


#215

Either way can work. I will say, though, if you just want dimming (not color), I personally prefer to just go with wall dimmers or maybe in-wall micro dimmers).

But there is no 'right or wrong' here.


#216

got so tired of my masking tape life...

went down to bunnings and got some blanks, removed the tape, cleaned up the faces and just used a touch of doube sided tape on the top to stick the new over the old. Much better on my OCD eyes.

plus if i need to access them I can just flip up the face and have access again. Easy Peasy


#217

I live in the US so I've never seen the button(?) at the bottom of the switch. Really curious what that is for.

Edit: wait a minute...is that the actual toggle switch?


#218

I assumed that was the power disconnect to the switch. I typically only see that on outlets oversees though - and not light switches (?).


#219

After posting, I looked closely at the masking tape and it appears to have the same footprint of the switch(?) below but in the opposite position. I think it's just a dual switch. Almost like a toggle/paddle hybrid.

@stevebott123 will solve the mysterious case of the WahDat soon enough.


#220

Ha ha yep that just a very typical Aussie dual light switch.
And you might think it gets weirder because you press it DOWN and the lights turn ON.
In @stevebott123 picture the top switch has been taped over so as to not be turned off. The lower switch is in the off position.