Leviton VRCZ4

I'm moving frome a Vera edge setup to my hubitat HE8 but it will not see my VRCZ4 devices. I know the 4 buttons controller works because it was used on my Vera Edge setup. I paired / unpaired from Vera, I reset the VRCZ4, set it in pairing mode by pressing the 1st and 3rd button until it flashes amber. In Hubitat, i select Leviton button controller, set in Z wave start inclusion but the timer runs out without finding the VRCZ4. I tried with the unit very close to the controller with no success. I tried with other VRCZ4 that i have, still no success. I tried inclusion by selecting other Leviton devices, no success still. Other Z wave devices work on Hubitat but not the VRCZ4.

Do i have to install other drivers/apps to make it work?

Any suggestions would be appreciated. Thanks!

All Hub Issues

  • Model of Hub
  • Platform/firmware on hub

Z-WAVE ISSUES

Z-Wave Details Page Docs: Z-Wave Details | Hubitat Documentation

  • How is Hub being powered? Supplied power block or other (explain)
  • Provide screenshots showing entire Z-Wave details Page
  • Provide screenshot of Z-Wave Topology Map (red/blue squares)
1 Like

From the questions above, how is the C8 being powered? PoE could be causing Z-Wave issues if in use.

Continuing this from Facebook as it is much easier to help on here:

Device Manual: LEVITON VIZIA RF+ VRCZ4 INSTALLATION INSTRUCTIONS Pdf Download | ManualsLib

@houleccep So you have the remote also?
Have you tried factory resetting the device?



z wave topo

The Hub is powered with the supplied plug in adapter, not from a PoE.
As you can see, I'm currently doing basic testing with just a few z wave devices which I had no problem pairing.

As suggested in another forum, I tried pairing the VRCZ4 inches away from the the hub as well as far away (30ft). I tried z wave exclusion with no success. I tried factory resetting numerous times. Using the old Leviton VRCPG remote, I can pair, unpair, exclude from its network, so somehow, i know the device works. I know that because it can be paired with Vera very easily.

Need to know if it is the VRCZ4 or the VRCZ4-MR
It seems like they look the same but the MR is a controller and the other is a "routing slave".
The regular model seems to have the command classes needed where it should work.

Here is what I found about them: https://products.z-wavealliance.org/Search/Index?regionId=2&searchText=VRCZ4

EDIT: I think on FB you said it was the M0Z, the regular VRCZ4 entry in z-wavealliance links to the M0Z product page so guessing you have the slave model then:

https://leviton.com/products/VRCZ4-M0Z

Please confirm you have done this factory reset procedure on the device to fully wipe it:

image