Yeah, as mine still says 4 today as well. But I'm not really worried about that, I think it's just a cosmetic issue, and that display isn't getting updated on the Device page. As long as my logs report the correct value and show the change happening when I send the command I'm not worrying about it. I have other devices where the drivers don't accurately update those values.

Mine shows firmware 2.0 which I think is the same as @danabw had.

1 Like

Same, yes, mine came w/FW 2.0, directly from Zooz.

Maybe post a screen cap just before you try and set the parameter config...

I just looked into my logs to see the impact of the Parameter18=1 change.

From yesterday at 10:00 PM (the oldest past logs I have) until today at 11:30 AM, I have zero log entries from my Zooz Double Plug. No reporting whatsoever.

I turned it on and off just to confirm it's OK and got the expected log entries:

So this setting does appear to be working well for me - it has effectively done a STFU on my Zooz and it is not reporting anything other than on/off so far as I can tell. My Preferences settings look like below, but no reporting is actually occuring, which is a good thing in this case of course.

And my State Variables section still shows ConfigVal18=4, but clearly that's just a reporting issue:


So this setting seems to work, for me anyway.

I finally got mine to connect sans security by plugging it in and pairing it right next to my hub. I then just moved it to it's final location and it's working fine. I did update the hub to earlier today, so not sure what was the real fix.

For me .158 has been very good overall. But based on above comments from HE support (providing info from Zooz) I would think it's still a good idea to turn off reporting, unless that's required for your use of it.

Thanks - I turned off the reporting threshold, and set the others to 1h. Some of them were defaulted to 30s and IMO that's a bit much.
I'm not finding a parameter 18 in the settings page though. Looks like you have to use a special driver to do this?
No thanks... I'll just see how it goes with the reporting cranked way down.

1 Like

If you later want to make the change, it literally akes a few minutes, and then no reporting at all (as far as I've seen, and is what I want) except on and off.

Install this driver (Having the Basic Z-Wave tool installed is a good thing generally as you may find other times when you'll want to use it):

Once you've installed it, change to that Basic Z-Wave Tool driver for your plug, and you'll see different options on your Device page. Use the Set the parameter option to change the setting as recommended by Zooz:


Then change back to your original Zooz Double Plug driver.


Cool thanks that was actually pretty easy. We'll hope it continues to be stable!

1 Like

I'm supposed to be using the ZWave tool on the parent device not the children outlets right?

Correct, the parent device.

Thanks, just wanted to make sure I wasn't choosing the wrong object.

1 Like

Still not working!?


OK....let's play tag with @agnes.zooz from Zooz.

She's like a superhero, and hopefully will be able to provide some help w/this.

And, as a just-in-case thing, have you tried rebooting your hub, unplugging and re-plugging in the plug, and then trying one more time?

I haven't, I'll try that.

Just so we can say you did it. :wink:

Unfortunately it still gives the same error.

I figured as much.

In the meantime you can turn off or slow all power reporting in the Preferences section of the Zooz Device page. E.g., Set watt/power reporting to only report on a 5,000 watt change, etc.