Cloud endpoints not working

My cloud endpoints are not working. I'm pretty sure they were working this morning, but no longer.

Who would I tag, for my cloud dashboards are also not working.

Same here. Also some other weird things going on.

Alexa can see all my contacts, but not any of my switches, they are showing unresponsive.

Push notification to my phone not working.

I have a newish C-5 hub. You?

Yes C-5.

Everything was working when I went to bed last night. Got up this morning and having problems.

Yeah, my Google integrations are down as well, which my daughter just tried to use, as I was reading your post. (She thinks google did turn the TV on, but it was me on the HE web page).

Just tested a few things and everything seems to be working fine for me. Cloud Dashboards working, push notifications working, Amazon Alexa, etc...

Mine aren't. Cloud dashboards not available. Alexa won't turn anything on or off. No push notifications to the mobile app.

I have a few Alexa routines triggered by Hubitat contacts (added yesterday) and that still works ok.

I updated yesterday evening to latest version. Everything was working then, but not this morning.

Doing a hub reboot now to see if that helps.

EDIT: After reboot things working again. Hope this was a 1 time occurance. Don't want this to happen when I am not home.

Reboot didnt work for me.


Anything else suggested? Rebooting didnt help.

Please PM me. Your hub shows as online to me.

@chuck.schwer, mine is down again this morning. No cloud access. Same as yesterday morning. Cloud dashboards not working. And the Alexa control not working. No push notifications.

I'm wondering if it has something to do with the change in the Alexa skill. I can trigger a contact and my echo responds. But it won't work the other way. If I tell Alexa to do something it doesn't happen. Same as yesterday.

Reboot yesterday solved the issue. I am re-booting again now.

EDIT: The reboot fixed the issue. But again, can't do this every morning especially if I'm gone.

I am leaving town tomorrow for a few days, can't have this happening every morning.

I think you'll find it will work for a few hours, then go down again. Mine worked after the hub upgrade for a few hours, then cloud access gone. Everything else is fine though.

Mine worked all day yesterday after the reboot. So it quit sometime during the night as it was off this morning.

Way I know it quits. I tell Alexa to run my morning routine. Nothing happens. I turn alarm off, never get push notification. Then I check cloud dashboard and get an error. Reboot hub, try again and all is ok. Identical to yesterday morning.

It was fine at 10 pm last night as I ran my bedtime routine and it all worked great.

For the record I am running

My cloud endpoints went down at 10:23PM ET 07/26/2019
As of this writing it is still down.

EDITED: Rebooted the hub and cloud endpoints are working again.
Not sure if this is related but on the setting page I have "View Hub Registration Information"
Clicking the "Hub Registration" is is saying " *this account needs to migrate to Hubitat account."

I registered my hub months ago. I haven't tried to migrate again because everything seems to be working and don't want to hit myself with a hammer by pressing it.

I bought my hub a month ago, during the first 3 weeks it was rock solid, but in the last few days it has been offline twice and the only way to fix it is to power it down and up. My network has reported 100% availability for the last few weeks with no interruption. All other services have continued to work non stop. Any ideas what's happening?

I saw that also for the first time. I clicked on it and it took me to a registration screen, but I didn't go any further. My account is already a Hubitat account, so you may be on to something.

1 Like

I am having issues since the update yesterday morning.

Reboots didn’t work. Had to shutdown and unplug for 30 seconds and then boot. This is as per @bobbyD previous posts.

Gone down twice more since then.

1 Like

I was able to make this issue happen. I had to rearrange some plugs and unplugged the Hub briefly. When it came back up the cloud access was gone again. And the one way communciation from Alexa was out. It would communicate to Alexa, but not from. So the hub was definitely online, but something is messed up.

I know it wasn't a power outage that triggered the problem the last 2 nights. There was no sign of that. And everything is on a UPS.

A reboot fixed the problem again.

tagging @chuck.schwer

It says I need to migrate my account too, but I dont have a social media account linked with hubitat. I log in via email address, and my hub is shown there. Not sure what's going on. Maybe two bugs.

1 Like