Can't control any Z-Wave devices

I've already written to support, but I'm hoping someone here will have an idea. First off, all of my Zigbee devices are working fine. All of my Z-Wave devices that report are reporting correctly. I just can't control any of them either on a device page, a dashboard, or a rule. I have rebooted, shutdown, unplugged, waited 2 minutes, and re-powered. None of those operations restored control.

This all started when I added a Zooz Zen32 Scene Controller (my second one) on the 26th. The inclusion partially failed because I changed the orientation on my phone during include. The only consequence I noticed was no Device Label. I fixed that and added a Button rule. That worked, but I started noticing that the Z-Wave network was uncontrollable for 5-10 minutes at a time around the same time I pushed a button on the Zen32. The next day I excluded, factory reset, and re-included the Zen32 on my iPad. However the temporary Z-Wave network outages continued. I wrote to Zooz and they assured me their device couldn't do what I was describing.

On Saturday morning i woke to an Error 500 (database had grown to 616). I did a soft reset, but that failed. Eventually I was able to get to the Diagnostics page and restore the database. At that point I decided it would be best to upgrade from 2.2.8 to As if by magic, everything worked. The Zen32 and the Z-Wave network worked perfectly.

However that all stopped when I pressed button 5 on the Zen32 at 9:00 AM this morning. Since then I have had no control over the Z-Wave network.

Also, I should note that yesterday, my Aeotec 6-in-1 stopped reporting temperature and humidity. After puttering with for a couple of hours, I purchased and included a Zooz Zse40 4-in-1 to replace it, but at this point both sensors are on my network. Personally I think this is unrelated.

Any ideas on how I should go about diagnosing where my Z-Wave control went? Should I try cutting power to the Zen32? Since the network reports, just won't take commands, I don't think it's a traffic issue. I could try excluding the Zen32, but I wonder if the hub would even issue the exclude command.

It sounds a lot like the behavior you'd get from a ghost zwave device. Jst because of the timing I would suspect your zooz include issue may have not really successfully included the device. Any evidence of ghosts on your zwave details page? I'd be tempted to go ahead and try to exclude the zooz sensor and see if it works. If not then remove the batteries, try repairing and refreshing the device and hopefully a remove option will appear.

1 Like

UPDATE: It all came back! Exactly 2 hours after the shutdown and 2 1/2 hours after the failure started.

I'm terrified to bush a button on the Zen32 until I know what is causing this. Any suggestions would be greatly appreciated!

No ghost devices at all. The Zooz device is powered. The only thing with it that I did out of the ordinary was to disable the relay since it doesn't have a load. I'm just using it as scene controller.

Maybe you'll get lucky and it will exclude nicely... I think I would still start there. It was the one known change that precipitated your problems. It could also be that another zwave device acting as a repeater is misbehaving. Or is it possible you have another zwave device that is generating a ton of reports and clogging things? I'm thinking of power reporting, which seems to be a known culprit.

It took two tries, but I was able to successfully exclude it. It took 2 tries, but the second one worked. After the exclude, control over the Z-Wave network was lost again for approx 5 minutes. This may have been due to just pressing a button while it was still in the network. Rechecked "Z-Wave Details". Everything looks good.

So, what's my best strategy? Wait a week or so see if the problem reappears. If it doesn't, I'd really like an explanation of what pushing a button on the scene controller could do to just shut down my network.

If it doesn't reappear I'm going to assume the controller is defective and exchange it. i really like these controllers and it's ideal for my application.

You should definitely not have lost your network after the exclude. My guess... something else is going on with your zwave network that adding the zooz button exposed. Can you post your zwave details page? Maybe something will jump out to either of us or someone else who reads the thread.

1 Like

i think you're on to something, because now it's gone again. Which you prefer? Hubitat details page or "...Z-Wave Mesh Details"?

I like the zwave mesh details app too but let's start with the Hubitat page... maybe our combined brain power will find something!

May be related: One of my Zooz Zen32 is Flooding Logs

I could imagine a situation where it was flooding the logs and taking down the mesh.

I saw that post, but the Zen32 is now gone and my network is uncontrollable again.

Are 0x65 (101) and 0x6c (108) the older Zooz 4-in-one?

Either way, they are paired S0 which can cause lots of traffic. I would be suspect of those two.

Does literally EVERY device become unreachable or just some? If some I wonder if there's a pattern. I did notice a bunch of S0 devices. That could be part of the problem. They can be chatty. The two Zooz ones also show a relatively high number of route changes compared to the rest of the network though they arent repeaters.

1 Like

Trying to dig up the relevant threads, here is one about the 4-in-1. It also was removed from the C7 compatibility list due to issues. If you search, this sensor comes up quite often as problematic.

neonturbo: the Zooz 4-in-1 are brand new. Days old. Firmware 32.2

brad5: I can't say "all", because there's a lot to test, but of the 25 or so that I've tried to control, none are responsive. Yet, all the reporting devices are calling home just fine. Sensors, locks, + devices. (I have a lot of legacy GE/Jasco devices that don't report.)

There are 4 S0 devices: 2 brand new ones and 2 older Kwikset locks. I'd be willing to consider the Zooz 4-in-1's, but I've had the locks since day one.

If they are the newer 700 series, you can ignore the compatibility issue. But still, the sensors being S0 can cause problems, for every parameter (humidity, temp, etc) it sends 3x reports on S0. So these are very chatty when paired that way.

Were the sensors added at the same time as the issues started?

The locks cannot be paired with anything but S0, and that is fine.

I was trying to figure out if maybe one of your heavily used repeaters is flaky.

There are some threads that suggest powering down your hub (and removing power) for at least 30 seconds gives your zwave radio a chance to flush... dunno whether you've tried that but it wouldn't hurt.

Okay, that's what I'll try now. At least 30 minutes.

I think 30 seconds is sufficient