Can't control any Z-Wave devices

Did 2 minutes earlier today and that didn't do anything. I'll give the capacitors time to drain.

The Zooz 4-in-1s are both Plus devices (Ver 2.0), but I'll try excluding them next if I can get the network to broadcast. It's receiving, just not sending. They're the only devices I've added anywhere close to the time frame of this issue. I would seriously doubt the Ecolink devices. All they do is report.

Well I don't think it will make any difference but it won't hurt!

1 Like

So far all I've received from Hubitat so far is an auto-responder. I'm also wondering if the database error I received (500) is any way related. I watch my hub stats regularly and reboot weekly through a schedule and have never seen anything above 45 so 616 was a real shock.

I think a lot of work has been done on stabilizing the database issues over the last few releases. Does your device stats show any particular device spewing out data?

1 Like

No. And I was using 2.2.8 at the time. By the time 2.3.0 was released, I think that issue was addressed.

Hmmm this is a puzzler. From the way you described the issue I expected to see a bunch of ghosts but nope. I suppose it COULD be a HW issue but those seem pretty rare. Support would be able to confirm.

Indeed it is, brad5. But I do very appreciate you and neonturbo standing around and holding my hand as I go through this process. It was very much a different story when I started out with a Vera Edge back in 2015.

1 Like

I learn something new with each of these. And I have no life.


Okay, the hub is back up, but no control of Z-Wave devices. Zigbee stuff still works. The Z-Wave devices that report are all alive and well. Just can't control them with anything except the physical switch. As soon as control comes back, I'll exclude the two Zooz sensors. Beyond that I can't think of what to do.

The network came back and I tried to exclude one of the Zooz devices, but no luck. Now it's gone. I'll try again when it comes back. BTW, it seems that Exclude now only works from the Devices "Add Device" Page? The command on the Z-Wave Details page doesn't seem do anything. Is that correct?

It doesnt seem like it does anything but if you look at the logs it actually does.

The network came back and I was able to exclude both Zooz 4-in-1 sensors. After the exclude the network stayed up. To be safe, I shut the hub down again, waited a couple of minutes, and rebooted. To my relief, it actually came up working and has been working for 15 minutes which is better than it's done all day. I have 6 Echo devices each with context aware commands. I went from room to room asking Alexa to turn on the lights and they worked everywhere. That covers about 75% of my Z-Wave light switches.

So, my guess at this point is there's something about these Zooz sensors that doesn't like the rest of my system. Maybe too many legacy switches? In any event if the network stays up, I'll send the sensors back and use Hue Zigbee sensors instead. My only problem will be to find a humidity sensor for the bathroom fan. May try the Sonoff Zigbee one. Any other suggestions, assuming I get that far?

I have the sonoff one and it does work but it's not what I would call "robust." I actually use a Aeotec multisensor 6 above the shower to detect motion and humidity.

I've given Aeotec multi-sensors chance after chance since 2015 and they've always let me down. My current 6 no longer reports temperature nor humidity, so it's useless for it's main purpose. Besides, for what I've paid in Lithium batteries for it, I could have purchased box of Sonoffs. They're inexpensive so I may give one a try. I just need to know if the humidity goes way up and then down again.

I'm a little encouraged about my system since I excluded the Zooz sensors. If the system holds up for a week or so, I'll try including the Scene Controller again. My other one has worked for almost a year and excluding this new one didn't solve the problem.

You're right about the price of the sonoff. Get three and average them... still cheaper than aeotec. I have a dozen or so Aeotec multi and tri sensors. They have been decent all around. But everyone's experience is different. I will NOT be jumping to buy those new Zooz sensors though!