ZWave repair/ failures on devices when repair all, but succeed if done 1 at a time

That is correct, I was hoping installing the Simplicity Studio would install some drivers if they were missing, but it did not seem to do this.

Try the UZB Driver: Dropbox - - Simplify your life

Or this other one I have: Dropbox - - Simplify your life

1 Like

Thanks for tips. Will try

Probably Simplicity Studio saw the Windows version and said "WTF?! No drivers for you!" :slight_smile:

Also, possibly some stuff here? Supposedly for legacy Windows versions...

Yeah this needs updated. You can do it on mac if you run paralells and a demo version of windows...

Pretty normal nowadays... I have a docking station myself. My laptop only has 2 USB-c ports...

Yes the login thing is addressed in the doc. That said, likely a browser plugin was blocking scripting.

If you're using a MAC, instead of digging out that old windows machine, simply install parallells and a demo version of windows 10/11. That will work fine.

Thanks to everyone for better ways to do what I did!

I was able to to remove the 3 ghosts, so for now the original issue is resolved.

New to Hubitat and so far the people on this forum have been awesome!


Post your z-wave table now with the ghosts removed and lest see how it looks

I don’t know if anyone can help with this problem but I am running Windows 11 through Parallels desktop on a Mac and I cannot get Simplicity Studio (Windows .iso file) to install.

The error just says unable to mount.
I’m logged into Silabs.

Did you try the Simplicity Studio v5 installer for Mac? I do not have a Mac, so I cannot tell you if the link on the Silabs site works.

If the Mac version won't work, see if one of your friends has a laptop running Windows 10 or 11 that they will bring over and allow you to install the Silabs software and use it long enough to remove the ghosts. Then you can uninstall the software.

1 Like

The pc controller does not install on a mac. The instructions need updated. You can however either bootcamp or parallels windows on a mac and it will work.

1 Like

Sounds like the iso is corrupt. Have you tried redownloading it?

1 Like

Thanks for the response. I finally figured out how to mount an .iso file. Alternatively, Simplicity Studio 4 is a .exe file that I think can be used since it has PC Controller 5 in it.

Anyway, now I’m ready to bust ghosts when my Z stick arrives.

It’s been a fun process migrating from ST to HE. I’ve learned more in a couple of weeks from the HE community than I I did in 5 years with ST.

I usually recommend people read this when they are new to Hubitat. It helps avoid some of the gotchas.

Thanks, if only PC Controller worked on a Mac!

Yeah that needs to be addressed in the documentation. @erktrek can you update the documentation that the pc controller doesn't work on MAC and that running windows via bootcamp (x86) or parallels (x86 or Silicon M1/M2) is needed to run a demo copy of windows (10 or 11) can be used instead?

Thanks for all of your responses. I did read that but I was overly focused on migrating my 3 Schlage BE469 locks. I definitely should have paid more attention to this:

3: One thing you need to be careful of, is if you have a failed Z-Wave pairing, STOP! Check your settings>>z-wave details page. If a ghost was created (you will see nothing in the routing column), it needs to be removed first. If you don't remove it you will start having problems with your mesh including pairing new devices. After removing the ghost, factory reset the device and attempt to pair again. Rinse and repeat. This is one of the biggest keys to having a healthy mesh.

1 Like

The instructions in the ghost removal guide have been updated, I completed that several days ago at least, and indicated that you can't get PC controller running on a Mac except using something like parallels and a demo copy of Windows.

The download link on the ghost removal guide topic has been updated so make sure you're using the current link.

1 Like

Worship GIF

1 Like

Oh yes you are. I don't care what your kids say, you're 'da man! :slight_smile:

1 Like