Zooz Double Plug (Zen25) child devices - Consistently not working from Dashboard (or at all)

Thought I remembered that correctly...thanks for posting that here.

Funny, but the updated driver is not specifically mentioned in the beta release notes. Only mention is the one I posted above - "Fixed Zooz Double Plug child events."

switched to this plug at same location.. no further issues. it stays direct to hub with no repeaters at 100k as it should. times for hub watchdog testing also went down to around .3 now.. It is zwave plus although not shown directly in description only in picture.. Alas no power reporting though.


Haven't seen that one before - glad it's working for you. I'm going to move my Zooz to a more remote location today and see how it behaves. Close to the hub (12'/one wall) it's been fine. We'll see how it goes at the other end of the house...

Did you end up moving your Zooz double plugs to the other end of the house, and if so, are the plugs still working for you?

My double plug are only responsive if they're really close to the hub. They become unresponsive when I place them in the next room. Eventually, they freeze, and I can't even physically turn off a switch by pressing the button on the plug, I'm losing hope that they'll ever work properly again.

The plug has been fine down the hallway about 20+ feet away and through a wall and a door. Turns on and off reliably. If I remember, I'm going to move it to the master bedroom (farthest away it can be from the hub) later today as a torture test. Previously the plug was not usable in that spot. I have a GE double plug right near there that works fine so I know the mesh is good enough to support devices there. There is a Z-Wave Plus switch just three feet above that spot on the wall as well.

Just received 2 of these yesterday. Not having much success with them. Was hoping to use indoor with holiday lights.

Looking at logs, see a ton of energy sensing /info power hits, then logging stops. Flooding?

See this thread. there's info there on how to turn off the reporting by changing a parameter on the device. I recommend you do that, and keep an eye on that thread for potential updates on the double plug.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.