Who has the fastest ZWave Network?

Post your count of ZWave devices running at 100kbps vs 40kbps. If you have any devices running at 9.6kbps or unknown, you are not eligible. The winner is the person with the highest percentage of devices running at 100kbps. You must have at least 10 devices and it will require visual proof from the Hubitat Z-Wave Mesh Details App or similar.

My thread; my contest; my rules :grin:

I will go 1st with 21 of 35 for a score of 60%

image

The winner gets a round of applause.

Actually, I am just curious what other people's numbers are to compare.

2 Likes

I ain’t gonna win this race, so I’m entering my boy @bcopeland

4 Likes

Rooting for @bcopeland too, as I am not eligible either :slight_smile:

1 Like

"Speed" is not the name of the game, it's all about who has the fastest responding Z-Wave network that matters... :wink:

1 Like

:eyes:
R1c1369c6dbd50133aba20056e14cb135

5 Likes

Not me. I have a number of devices on the very edge of detection, so 9.6k/40k due to crap signal.

So I'm only at 46/72*100=63.8% @ 100k. :wink:

image

not me either.. but everything is working well

where do i get this info?

Those are screenshots from the Z-Wave Mesh Details app..

1 Like

So I'm pretty sure this is mostly going to be a "not me" thread.... :rofl:

ahh, thanks. it looks like it's only for C-7 and 2.2.4+. all my z-wave is on my C-5, i guess i can't participate :frowning:

You can get the same information from your Zwave Details page I think , but you’ll have to manually summarize.

Finally get to play this game! 79%

image

And for what it's worth... 7 of those 8 will ONLY run at 40kbps. They are older zwave battery devices or devices that just don't go to 100. 1 of those is an Inovelli dimmer that should be at 100.

And my fastest zwave repair ever:
image

image

Update...got that one going now too!
image

1 Like

HA!
I knew that I was going to lose....

image

However, we want to see REAL results, not cute emojis!

How exactly do you find this info? I can't seem to locate it.

2 Likes

Thank you!

Now that zwave routing is completely changed in 2.2.7, we have to start this thread over again. :wink:

Now I'm at 90.2% @ 100kbit (up from 63.8% before).
image

4 Likes

I would say that I have gotten noticeably better as well. 94.6%

image

2 Likes

I can't compete on speed (to many older devices) but I would guess I have the device with the most BASS rockin out at 100dB!

1 Like

Download the Hubitat app