Unable to remove device from zwave settings

i have removed (029) multiple times and it still shows up after refresh. can someone please help me remove it ? also i am seeing a lot of errors in zwave repair. i would appreciate if someone can help me point in the right direction. i am new to HE. Thank you for reading,

Please try again in 24 hours. Also check this post:

3 Likes

I tried it again and still unable to delete those devices.

Ended up doing a full reset. That solved the issue.
Also, to add a zwave device, i have to reboot for every device to pair.

I am unable to remove this device. I am on a new C7, loaded new firmware, and have latest software installed (2.2.3.135). I have tried refresh, remove, waited days...nothing works. Suggestions?

A full reset was what i did to resolve this issue.

Thanks. I was hoping there was a simpler method to remove a single device. When you say full reset did you reset the entire hub or just reset the zwave radio?

You should never have to do a full reset of the hub unless you are transferring it to another owner. Full reset of the Z-Wave Radio, if done, will remove all paired devices. Very painful if you do it because the devices still think they are paired and then have to be re-paired.

Now, there are some drastic situations where a Z-Wave Radio reset may be needed. I had such a situation yesterday when, for my new C-7, out of the box with no devices paired, had a Z-Wave Radio firmware update that went very badly, no devices in the Z-Wave Devices table, not even the C-7 hub at node 1. Z-Wave Radio reset fixed that, and was low risk, no harm, because no devices were paired.

1 Like

Entire hub.

There are a few of us experiencing a similar issue. Today I started with a clean C7 and added several devices, got stuck on one that wouldn't add and even after trying all the tricks it would not go away. Now I cannot seem to add any more devices either. Getting Network Busy messages everywhere. I am going to wait until the repair tonight then try the power down/reboot thing to see if that helps.

If not then I will likely reset everything and this time before pairing devices again I will include my uzb-7 stick as a 2ndary controller just in case.

Be sure to run zwave network repair after re adding any zwave devices.
I ran zwave repair after evry single device was added.

Not everyone agrees...

Yeah, but what do I know?

1 Like

More than I do certainly...

:rofl:

1 Like

So I tried a zwave radio reset and it said it completed successfully. I the rebooted the hub and all my zwave devices are still there and working. I did not exclude them individually before doing the reset. I would have thought a zwave radio reset would have cleared out all the devices? I was planning on excluding/including them one by one after the reset.

I had been experiencing all my devices becoming unknown after a period of time (hour or two) and the only way to get them functioning again was to reboot the hub. This is why I tried the zwave radio reset. We'll see if my devices keep working without having to reboot the hub.

And every device is now back to unknown

status....

Mine say that too.. but still seem to work also with the added fun of an impossible to remove "ghost" at the bottom... spooky.. :ghost:

Notice the Node is 0x0F (015) where all the others (not including the hub) are sequential. Maybe the issue is with a hidden 0x0E (014) ghostie.

That seems very strange - wrong even - that Zwave devices would reappear after a successful Zwave radio reset. Seems like the radio reset didn't actually happen. My understanding was that you lose everything Zwave when you do a radio reset.

1 Like

I thought so too. Considering doing a full hub reset to see if that resolves the issues.

I'd start w/another radio reset, since you've already done one it can't hurt, and would be interesting to see if it actually completes properly or not a second time.

Download the Hubitat app