Totally frustrated with the Z-Wave mesh

Let me start off by saying my wife says go back to ST. I said no way this will get worked out

Since my last upgrade a lot of my devices have stopped working or have become very very slow. I've read others are having some of the same issues. One of my main issues are I have a motion sensor in my kitchen that when it's triggered it turns on two lights. These lights are hooked up to two different GE Z Wave light switches. Just now came in from my garage into my kitchen and it is totally dark. Motion-sensor did pick me up but lights did not come on. I walked into the living room where I have a motion sensor and two lamps. These lamps are hooked up to two different Z-Wave plugs. I am currently sitting in my living room and see on the dashboard that the motion sensor has been triggered but no lights turned on again. Oh wait they just turned on that was a nice long delay. I just looked at my dashboard and I now see my kitchen lights are on that was even a longer delay. I don't understand why I'm having such a long delay now since I've upgraded.

Is anybody else having the same issue since the last upgrade? I've got to take the support and they have been very very helpful and trying to figure this out.

I have rebooted the hub several times, I have rebooted my router several times, I have shut down my hub several times, I have done Z-Wave repairs multiple times. Nothing is getting better.

I just want my hub back the way it was before my wife kicks me out of the house or I come home and find slST hooked back up

1 Like

do the devices respond instantly when controlled from the HE admin web page device?

Please provide more information like what you are using to "turn the lights on" with Simple lighting, Rule Machine, Motion Lighting, etc?

totally feel for you bud. Been in that boat a few times with HE. But then you work it out, fix it, until next time! lol
So you have zigbee MS turning on zwave switches is that correct ?

okay to answer some of the questions yes if I go into the admin to the devices and click on the instantly go on click off the instantly go off. now what I have noticed sometimes is I'll look outside and see that my garage light is on I'll look at my dashboard and the dashboard says it's not on.

yes my motion sensors are Iris zigbee sensors that have worked flawlessly with SmartThings and hubitat up until the latest upgrade

Troubleshooting steps should always start like:

  1. See how it behaves from the device detail page. If it is slow there, then it will be slow everywhere.
  2. If OK on 1, then move to the app that is automating it. Turn on debug logging if available, open the hubitat log in a dedicated window, and then try the automation. See what the log says.

Sorry I missed one question as far as the lighting goes I am using just the simple lighting app. I have not changed anything in the simple lighting since I have switched over to HE about 6 months ago

Okay so here's some more information. I can walk into the kitchen with my mobile phone in hand looking at the live logs. I see the motion sensor has been triggered and the simple lighting app has been triggered saying turning on kitchen lights. But no lights are turned on.

Again, start with the end device, not the automation... Turn the lights on and off from the light device detail page. Do they turn on/off as expected from that page in a timely fashion?

Yes from the devices page I can turn them on and off instantly no problems at all there

That is a strange one as you've said you've changed nothing.
I actually rolled back to the last version of the software as I had a similar issue.
My zigbee table was smashed (*all my repeaters dropped off and weren't connecting) and everything zigbee MS related was broken for me.

That's good at least!!!

Hmmm. I'm at a loss then. It might be worth posting a copy of the logs on here and see if anyone on here can see something based on the logs.

One thing to try, I know you've said you've done reboots. Try and power cycle the hub once by clicking "Shutdown" instead of reboot and unplug the power cord for 30 seconds, then plug back in and try it.

Yes I have done this three times. From the admin click shutdown wait till the hub shuts down unplugged it for at least 5 minutes plugged it back in

I'm at a loss. @bravenel would probably be your best advice. He'll probably want screenshots of logs and the rule page, just a heads up

seems alot of people having zigbee issues after .130




His switches that aren't coming on are zwave, his motion sensors are zigbee and they are logging motion

Both his zigbee and his zwave are showing in the logs as working, he can manually turn them on from the devices page...
I reckon @basic261 - pause that SL rule you have, create another one with the name "test" that is identical (dont clone it) and see if that works / has a different result.

Yup. Glad I stayed at .128. :wink:

Nice theory, but we didn't touch Zigbee in this release.