Thinking of using Sensative Window Sensors

I used Sensative Strips on 6 windows in my house. I liked that they could be completely hidden from view by placing them in the window frame (which is not metal). They worked just fine. I found that moving them (excluding and the re-including) which required sliding a magnet around in a specific pattern was very frustrating. I ended up doing this twice - once when I moved from SmartThings to Hubitat and again when I moved up to a newer Hubitat (I think it was C-4 to C-7) (prior to release of Z-Wave backup capability). They lasted more than 5 years but considerably less than the 10 years that I believe was claimed. I finally replaced them with the tiny Nyce 3011 sensors. The Nyce sensors could not be entirely hidden but they are very small and I was able to place them in a location where they are barely noticeable. I am seeing 3+ year battery life on these.
I still have two of the Sensative Strips environmental sensors that I use for their temperature capability. These are slightly newer. They are showing 50% battery and are probably 5 years old at this point.

I'll look into those. Thanks. I'm not getting a lot of positive feedback on the Sensative ones.

I should've listened. I ordered one from Amazon to try it. It paired out of the box but the "Sensative" option wasn't available (I later noticed the hub needed updating and when it did devices did too and now included Sensative) So deleted the device, and had to reset it (which took many tries), and now it won't pair. Tried 10 times with no luck. There must be a secret.

Did you exclude it or just delete it? If you didn't exclude it, then you likely created a ghost -- if so, get rid of that as your first priority.

Yep, that's what I did. So how do I eliminate a ghost?

Check out the initial post in this thread here - lots of good info on ZW ghosts.

How To: Remove Ghosts using hub tools or a UZB Stick - :bellhop_bell: Get Help - Hubitat

Thanks for the link. Honestly a little over my head.

  • I can't locate any specific "tools or apps" mentioned to remove ghosts.
  • Is there a way to tell if I even have a ghost device? Would I see it in Devices?
  • I have shut down and restarted the hub (still cannot pair the sensor though)
  • Restarted and Repaired ZWave (it doesn't show any devices at all)

It's possible you got lucky and a ghost wasn't created when you deleted the device without excluding first, but that's just one common way to end up with a ghost. Ghosts can wreak havoc on your mesh, so that's why it's important to take care of them before trying to re-add or repair any devices.

Can you post a picture of your Z-Wave Details page (found in "Settings")? That would help others here assist with verifying whether or not you have a ghost.

Here are the Z-Wave Details

Nice - looks like no ghosts then.

There doesn't seem to be any reason the strip shouldn't pair again if it's been factory reset.

I used Sensative strips many many years ago when I first got into smarthome stuff, but they are just too finicky to pair and I don't like the non-replaceable battery. If you're set on using them, I'd just double-check that they are actually factory reset and keep trying.

It wouldn't hurt to ensure the hub's ZW radio is fully rebooted first -- to do that, shutdown the hub from Settings. Once confirmed hub is shutdown (UI and red light on hub), then pull its power at the plug for ~30". Then plug back in and the hub will boot back up.

I agree they seem to be very finicky. I did shut the hub down and started up again still no luck. Wondering if I should just try a "generic ZW sensor" rather than the Sensative one. I reset this thing quite a few times. (also pretty trippy how they want that done). I'll try a few more times then I guess I'll move on. appreciate the help.

What is unclear to me from this thread is if you actually EXCLUDED the Sensative strip?

If you did not, the radio in the Sensative strip is still "paired" to your controller. Look up the exclusion process for this device. Then put your Hubitat into exclusion mode and exclude it.

It should include after that. And it should work with either the generic driver or the specific Sensative driver. It is just a contact sensor ......

1 Like

I did run the exclusion process a couple of times. Also, exclusion if the ZWave Settings Maintenance area as well. 99.99% positive I have factory reset the contact as well.

When you did this, do the Hubitat logs show that a device was excluded (or that an unknown device was excluded)?

Unless you see that, the device hasn’t successfully excluded …..

And if it won’t exclude, it will never include from the same location.

So I'm in a little over my head. I went to Past Logs for yesterday (when I tried and to pair and then deleted and tried to repair under the correct device.). Here is the log:

It was device 57 and it appears to stop after 2:57pm and no record I see of "excluded" - although when you click on info your get this

If you don't select any "device" (click on Clear Filters), do you see a log entry that indicates "exclusion".

Or select "Hub" as it would show up as a "Hub" event.

1 Like

So I cleared the filters and the only log entries I see for "exclusion" are the "Start Exclusion" processes which I tried multiple times.

I also checked the Hub Events. Nothing is excluded but it does show Device 57 being added which is the device we are talking about.

Looks like the Sensative Strip was not excluded. It should have shown up .....

How far away is the strip from the hub? You may wish to try an exclusion where the strip is within 5-6 feet of the hub with no objects (like a wall) between the two.

And just in case this is the issue, for a successful exclusion, you have to turn on exclusion mode on the hub, and put the strip into exclusion mode.

Those strips are a real PITA to put into inclusion/exclusion mode.

Follow the instructions that came with them closely, and watch the device to see if it blinks in the pattern that (per the instructions) indicates it excluded successfully.

If you don’t see the right blink pattern, keep trying.