Show your Zigbee or Z-Wave maps

Here is one of my Zwave maps.

1 Like

Have you noticed that the default Z-Wave graph casts remotes waaaaay off-screen, with a connector/repeater of "Unknown"?

(Zoomed-out view for scale)

No. I wonder if those are ghosts?

Nope, no ghosts (thankfully). It was at that point I realized you could drag-and-drop individual nodes, which is handy. But watch what happened when I rearranged the graph a bit:

That node at upper right began straying further and further from the "pack", creating an ever-elongating ice cream cone shape. Not a bother at all, tho.

Meanwhile, I do like how when the legend is open, all the nodes become clickable as shortcuts to those respective devices. Very handy!

(Although my routing lines are orange, not green.)

FYI, consistent "Failed to Fetch" error message arises in Chrome (latest) after clicking Settings > Zigbee Details > View as Graph (beta) > Settings...

Graph itself reports "0 devices" though I have one listed in Details. Don't know if this is by design in with a Local connection, but it is definitely unexpected. #fineforbeta

Not sure whether it's meant to work remotely, but having problems viewing these with remote access. For Zigbee and ZWave get a "Failed to fetch" message after a short pause, then remote access becomes unresponsive for several minutes:


Tried on the latest versions of Firefox and Edge (on Windows 10), and get the same results with both.

1 Like

Frustrating that we can't see all our devices. I have so many and hardly any are shown, both battery and mains powered. :frowning:


z-wave is showing a fraction of what I have

1 Like

Is this a built in or user app? I can't seem to find it. I'm not on the latest update though.

It’s in the latest update


have to be on .145

1 Like

Mine is quite corona-like:

1 Like

remember you can tug at the nodes with a mouse

I let mine run while I walked around pushing buttons, opening doors, and setting off motion sensors. It looks quite different now. Also, the “no children” on the childandrouteinfo page is apparently a big lie :joy:
The Sonoff dongles repeating for a ridiculous amount of devices isn’t a surprise though.


I have no mains powered devices.

1 Like

For the ZigBee one at least, I can manually make the missing devices appear by hitting the "configure" or "initialize" buttons on the device page. Obviously this isn't ideal. Also, they just disappear again given a certain amount of time.

1 Like

I started with Phillips Hue and Apple Homekit, tried HomeBridge (but my Syn 918+ server was too dated), I should have gotten a HOOBs, but with all I've already sunk into this convenience, I'm quite pleased for giving HE a shot in the home. OK, so I went overboard trying to eliminate the Hue bridge from the home, but this is how I learn (I don't think I'm alone in that trait [chuckle]).

I have to say, I'm pretty jazzed with the built-in mapping GUI feature . . . (not up to speed enough yet to consider adding third party apps). . . just saying. :slight_smile:


1 Like

One thing I have noticed while watching this on my C-8 is that end devices often (maybe always) first appear on the map as connected direct to the hub, then within seconds show as connecting through a router, with the direct connection becoming stale. Maybe that is why my childandroute info page always says "no children".





Weirdly, the only socket I regularly remove to pair new devices using the DodgyCable™ is the one that almost everything routes through.. So I might be rethinking that..

PS. Anyone know a way to stop the zigbee devices routing to themselves. I have one that is self routing but it always does it, however everything else changes..?