[RELEASE] Tile Master - Display multiple devices that can be Controlled from the tile!

Thanks I've put in the fix

1 Like

Hey Bryan, I just started using Tile Master, awesome app very useful for cleaning up dashboards, I'm having a small issue, I've got a tile with 2 columns 50/50, Lines 1,3,4 (tried to see if it was something I was doing) work as expected, but when I enter anything into the Text after device status field on line 2 it doesn't show up. see screen shot below. Keep up the Great work.

Update: If I do it as 1 column all text is shows as expected, on all lines

Nice find, thanks

New version on Github...

V2.0.7 - 09/26/19 - Fixed issue with line 2 After device text

1 Like

Just started trying this out today. Neat app--thanks! I do notice a couple issues:

  1. After my last device, I get a spurious ">" sign, like so:
    I skipped line 2 (nothing there), but I'm not sure if that matters.

  2. If I try something like the above but using the "Motion" capability and enable the option to use custom colors for the device attributes, the device attributes don't show. Looking at the parent app, I actually don't see anywhere to set the colors for motion at all, so perhaps this is related.

I'm happy to try anything or provide any more information needed for troubleshooting (I'm on the latest version of parent and child apps)--just let me know! And thanks again for the great app.

1 - Hopefully fixed in V2.0.8 (child)

2 - Fixed in V2.0.4 (parent)

For everyone... this is a pretty complex app. When reporting errors, please let me know,
- App version
- line number
- how many sections in that line
- which section this is happening in
- screenshots are always great!

I'm going out for the day, so I won't be able to get back to you again for several hours. Let me know how it goes!


New Version on Github...

V2.0.4 - 09/27/19 - Fixed missing motion color options

V2.0.8 - 09/27/19 - Fixed issue with line 5 and with motion sensor colors

1 Like

I installed 2 of your apps: Tile Master and intense counting. I want to display a compact tile with temperatures and to display some logs (with virtual connectors) and power info (from Zooz devices)

For unknown reasons, I'm unable to obtain an automatic update of data with counting (must go to app and click on "click here to view report" to obtain a tile update.

On tile master, I'm unable to put a text after second value: displays nothing. On the pic, I changed kWh (what I need) for kms (to check the result), same result.

Seems strange. I'm a newbie with HE but I'm also a techie and works with a lot of automation (including programming). If I remember, it's possible that I changed the tile template on the way: changing from "displays 3 parameters to displays 2 parameters and one parameter is stuck somewhere... Rebooted HE, computer changed, same results.
Any clue ?
Thank you

Hi guys i seem to be having problems with setting color in child app i set the color in TM but when i enable use custom colors in the child app it comes up with unexpected error

Am i doing something wrong

This should be over on the Intense counting app thread but it will only update on the schedule set in the child app. 'How long between updates (in minutes)*'

When reporting errors, please let me know,

  • App version
  • line number (1-5)
  • how many sections in that line (1-3)
  • which section this is happening in (1, 2 or 3)
  • screenshots are always great! (thank you)


Take a look at your first screenshot (thanks!). You didn't enter in the 'Temp <= Low' or the 'Temp >= High' values. :grin:

Thanks Brian now i get how it works cool looks great
Love the app
Best i have a look at your other Apps :smiley:

1 Like

About counting child app update: 5 minutes (not changed since the beginning)
Note: my PIR sensors (Samsung motion sensors, latest versions) are updating spontaneously, but all my Samsung multipurpose sensors (V5, latest versions) are not updated without the intense counting report.
So, the problem is partial, only for multipurpose sensors (I have only those btw, can't test with others). The sensors are working OK (set a notification and a GM spoken msg when triggered)

About this app: AbacusCountingTile:v1.0.3, running HE C-5, version

About the Tile Master: version TileMasterDriver:v2.0.2
the tile with problems is the second one (I made 3), called Tile.Master.2 (power), line 2, section 2 (see previous pic).
Strangely, the 2 other Tile Master (1 and 3), are normal.
I'll build a 4th tile (power2) with the same data and see if the behavior is the same.

EDIT 1 : created a Tile.master.4 with the same data and built without changes (straight as expected). The result is the same: a missing "Text AFTER Device Status" text after the value (see last pic), whatever I put there...

EDIT 2 : When I clicked on the switch "use custom colors on device value", the VALUE AND the text after the value disapeared completely !

EDIT 3 : Is it possible to define that the beginning of a week is MONDAY instead of sunday ? I just noticed that my week was reset today (we're sunday) ?

*EDIT 4 : added a Zooz 4-in-1 sensor to my network. your Abacus app is taking account of that (non Samsung) sensor, so no problem counting/reporting with the motion sensors, just the magnet sensors.

Thx for your help

Any chance that we can change the Title of the tile from tile01 to something we can name??


Not that I'm aware of, but you can turn them off in the dashboard options.

Thanks for the info. I try that and even when to the css and change the title which is a no-no. Thanks @bptworld

added a 4th line on my tile with a Zooz15 device (fridge).
the power and the energy are displayed as expected, excepted in the case of the instant power is zero (0 Watts). The tile displays nothing instead of 0, even the device itself reports 0W.
So, it seems that 2 second line has a problem for the text after the measure and (all the lines ?) the display when the value is 0


I get this too with my Solar Panel output. When the wattage is 0, the Tile Master display for it is blank. If I display a simple standard dashboard attribute tile, it shows 0W correctly.

1 Like

Problem displaying '0' has been fixed and will be in the next release. Still working on the line 2 issues.

1 Like

Well, lets try this...

V2.0.9 - 09/30/19 - Fixed issue with values of '0' not displaying and color options causes troubles

1 Like

Can confirm that this is working perfectly for me now.

Can confirm that the newest child app solved both problems !

1 Like