POE Adapter Discussion

My theory is that while the root cause is indeed the Unifi PoE switches, the PoE adapter/convertor used also plays a role in this. That could -potentially- be one reason why some folks with UBNT switches have issues with PoE, but others don't.

Sure, I suppose so. Just as another data point, I connected my old C8 hub to a new UTRONICS USB C PoE splitter, connected to an old UniFi Switch 8 PoE 60. Once again, it worked fine. I have not been able to find a combination that fails.



You know that is no way to become popular right? :wink:

1 Like

It definitely isn't specific to Unifi PoE switches. A more in-depth posting will be forthcoming this weekend. Stay tuned...


Looking forward to it. Thank you for looking into the root cause!


Definitely - sitting on the edge of my seat, this has been a mystery for a while now. @rlithgow1 will be very interested.


So far I've tested TP-link, Mokerlink, Cisco (Catalyst) and Unifi with 2 different brands of POE splitters. Same result with both poe splitters with the unifi switch and c8 (pooched z-wave). 0 issues with the other brands listed. I haven't tested with more splitters.

I wasn’t saying that it was limited to UniFi switches, just that the switches (of which, I only have UniFi, so that’s all I care about) were the root (and the adapter would then be contributory.) The Swiss cheese theory. You need both to be ‘bad’ to see issues.

Looking forward to your findings!

I was up at 7am for the briefing, bought donuts, but I was the only one on the Zoom call!


Yeah, I don't handle suspense so well... :rofl:


you missed the Zoom call my an hour. It was at 6am. Sorry we don't share (edit:)result.

1 Like


Dammit dammit dammit!! :wink:

1 Like

I've had my 2 c7's and C8 on POE adapter connected to an 8 port unifi POE switch for years, and have never had a problem.


no idea what kind of adapter I use right now

but I have a Cisco switch (a glorified Linksys just in a black case) worked for my C5, C8 and C8Pro now


I have used the Utronics and POE Texas adapters without any issue on a C8 connected to a Mokerlink Managed POE switch without issue since it was put into service.

1 Like

I have 6 Utronics and 2 POE Texas adapters. 4 have USB C power cables (old PI Farm), 2 have micro USB (Hubitat) and two have barrel connectors (Cameras). Been working like a champ since my first purchases in 2021 when I first used them on my Hubitats. I drive them using Unifi POE switches 8 port lite, 16 port lite, and now the 24 port pro max.

1 Like

How are they with the c8?

This is the one I've used on my C8 from day one. it has worked fine for me

Is it connected to a Unifi POE switch?

yep. its currently on a UDM-SE, but I've had it connected to my UDM-8-150W in the past as well.

1 Like