Okay I am about to give up

i removed the enerwave just repaired as a generic relay. Also turned off debugging on multi's . logs look much better. Not gonna add anything else to HE and gonna move other items back to ST till i here back about the Zooz issues.

1 Like

I asked about this before, but what brand/type device is device 9 (House Well Pump)? Why is is paired S0? S0 is pretty bad in most cases, it has more overhead than other security methods.

Do you have your ST hub near your HE hub? I was having major zwave issues 2 months ago and once I unplugged my ST hub that was 2 ft from HE, all started to work. Just a suggestion to try.

Its a Aotec Heavy Duty relay ZW078-A. Not sure why it paired SO. I can exclude and.include easily it also is in the pump house with the HE

Lol. I tried that and it didn't help. I also had them very close. But the ST is now plugged back in for I am migrating devices back to it

Sorry to hear is not going good, I have had a magnitude of issues my self.

It really shouldn't be this difficult. The ST hub took everything I threw at it but I couldn't take the non local issue.

Pretty much everyone advises against using S0 unless it is for a door lock or something like that where you must use secure pairing. If I remember correctly, S0 is about triple the traffic of the other methods.

Far as your power configuration screenshot above, you probably want just one of those power reports, you are getting multiple reporting there. Do you really need that many reports, or any at all?

So the S0 along with your power reporting devices are bombarding your mesh.

This is strange so I noticed my repeaters started routing traffic. I commanded my rear foyer plug and it worked but I checked the logs and it looked like this

Why so many reports. Then I checked the zwave details and.this plug isn't listed at all

You can't pair a device that is SO only to a C7 w/out using S0. If the ZW078-A also supports S2 then you could exclude and re-join it w/no security by unchecking all the boxes in the security dialog that should appear when you pair it w/your hub.

If your relay supports S2 the security dialog will come up duing pairing w/some combination of security options. Simply uncheck ALL of them, and then it will join w/out security and will be much less noisey on your hub than w/S0.

The dialog above and the option to skip security won't come up on a C7 if your device only supports S0, so no use in trying unless you first confirm the relay supports S2.

1 Like





Maybe they did a product update at some point and didn't update on Z-Wave Alliance?

Could be. But that is sort of unusual that they would later add security on a device like this. Unless this report is just wrong from the beginning.

Either way, I would pair it again and see what options they have.

When I get back home ill repair it and see what happens

You can if you use a secondary controller (NWI). I did that for my Aeotec Recessed Door Sensor Gen5's worked great.

1 Like

Yes, that's true. Was referring to just the normal C7 hub inclusion process. No sticks, UZB, licorice, or otherwise, involved. :slight_smile:

They just paired automatically as S0 no option in pairing

I am not familiar enough with that device, or I guess the code behind Zwave to tell you if that is correct or not.

But going only by that Zwave compliance statement, it isn't right. And to my (admittedly novice) eyes, why would a power reporting device need security like a lock does?

Maybe @bcopeland can look at this ZW078-A Aeotec/Aeon above and see if there is some weird issue with it pairing S0. Or maybe it is a display bug of some type?

If it included with S0.. looks like they added S0 after certification.. :man_shrugging:

1 Like