Okay I am about to give up

right there could be an issue.. a hub is not good in a little shack with walls all around..

I added 2 repeaters and switches all well with in 30 foot apart most are within 20 foot. Again why can the zstuck control them via pc commander as a secondary?

it also usually takes a couple of days for routes to stabalize and pick up repeaters as well.

Its not a shack it is a basic mechanical space shaped like a large enclosed gazebo. Holds 2 freezer 2 water pumps and a soft serve machine and sushi machine large enough for a 1 ton mini split. Also in the same place as the ST hub. And I realize the St hub has stronger radio. But I had no repeaters . So adding the repeater in essence the Hub should only have to speak thru the first repeater to have as strong or stronger radio than the ST. Almost all the devices connected are located in the pumphouse

Isn't that what the repair feature should do? I mean will i have to wait several days for every device I add to settle in?

In normal circumstances, yes. But if you have just one unresponsive device in your mesh, the repair could lock your radio. Also, if you have too many events generating during the repair, as you had this morning, then chances of successfully completing a repair are substantially reduced. In very busy systems, it is better to let the radio do the "self-healing". Unlike previous versions, the 700 chip is able to heal the network almost as good as Zigbee.

1 Like

Not sure why devices are unresponsive. All are within close range to repeaters or other devices and worked at the same location whilst on ST. I didnt change reporting I left at default to whatever each device was assigned when I used into hubitat. If overloading is the case than the hub is self destructive and creating its own issues.
To me after adding the one repeater due to the low radio of hubitat should have fixed the issue. I just think it should work alot better than it does. It is virtually useless and I haven't even added the furthest devices that also communicated on the previous hub . Maybe these hubs just aren't gonna work and I need to return them.
Alot of time has been wasted and I appreciate everyone's help. But the concern of cloud based devices on st and downtime seems to be mute now for I have been down for over a week now

Sounds like a device locked up the hub radio.

1 Like

Any device I add locks the radio. Really don't understand why. All the devices worked well even before I updated firmware in most of them. Maybe there is something wrong with the hub.

Usually see that caused by a weak mesh and having to send multiple times because not responding to acks. Also see it when devices are joined with security they don't support. In both cases flooding the radio to the point it can't take any more commands. Rebooting resets the radio but if the underlying issue remains then it can come back.

also you dont want those power strips and multi sensors reporting multiple times a minute that will hose up your mesh.. you need to go into each device handler and configure those reporting options.

It may be time to monitor mesh traffic with a packet sniffer. That might help locate the problem device.

I added 4 of the Zooz double plugs to my Zwave network in same day and those power reports completely blew up my mesh as did adding them securely. I unpaired and repaired without security then had power reporting to the maximum possible interval and everything has stabilized.


It would have been interesting to see if those same devices on a different hub/system would have done the same thing.

I've found a few things that seem to work fine on my zwave2mqtt hub that will blow my Hubitat apart. Not really apples to apples though, as my z2m hub has a lot fewer devices, no secure pairing, tried and true zwave 500 radio, etc.

They all worked on ST.

Okay so distance isn't the problem it appears to just be reporting that the HE ant handle. Can someone point me in the right direction to slow the reporting way way down. I have removed all but one power strip and multi and they are the furthest away and function perfect. But they are reporting every second.

Could always try to pick up a C5 Hubitat hub and see if the zwave 500 radio + older SDK likes your devices more than the bleeding edge 700+brand new SDK do.

notice the warning ....it doesnt appear to be taking the changes??

It looks like your Z-Wave radio was locked up before your last reboot. After the reboot, your radio is functional but you have two drivers that are throwing lots of errors. One is the built-in Zooz Power Strip and the other is the custom Enerwave RSM2-Plus. Our engineers are investigating the "Zooz Power Strip" issue. As for the Enerwave device, our engineers have not tested it or released a built-in driver, so you may need to wait on using this device if it continues to throw as many errors as I am seeing.