No response from Hub

once or twice a week I'm unable to set HSM because I can't connect to the cloud. There is NOTHING wrong on my LAN at the time as I can remotely log in and reboot HE and it will bring back the cloud. The IP on the HE has NEVER changed so it's not a DHCP. Help, my wife is ready to toss my HE, nothing but constant problems.

By chance are you accessing via the Chrome browser? I have seen where the hub, with recent Chrome version, seems like itโ€™s not responding. I close the tab, open a new one and itโ€™s fine.

It sounds like you are experiencing other issues as well. I would contact

no, from the mobile app

also, when this happens I can connect the mobile app to the local lan links and it works fine. obviously this only works if I'm home.

As a suggestion, maybe try the Cloud links to the Dashboard in a browser on your phone when the app is not working, might be an interesting data point to see if the cloud dashboard links still work when the app doesnt, or they both stop working at the same time.

when this happens, cloud links don't even work on chrome on my desktop on the LAN.

1 Like

Bumping this, exact same issue. Latest version, dhcp reservation, have to reboot hub constantly. Can we get some help...?

I have this same issue as well. It works perfectly when local, but constantly has the no response error when trying to access it remotely. When rebooted, it will work for a day or so and then errors out again.

All I can think of is that it is on a separate VLAN set up for lot devices, which has some firewall rules setup.

FYI, I have no VLANs and no rules so I doubt that's relevant.

I'm having this issue as well.

Same problem here...

Me too. Any fix?

Support gave me the run around:
(Hubitat Support)

Feb 3, 11:33 AM EST

Hi there,

Thanks for taking the time to reach out to us, we're here to help! I have checked your hub's link connection and it appears that the hub may be connected to an incompatible network switch. I recommend accessing the following page from your local network to activate a configuration change to your hub's Ethernet port to see if that stabilizes your LAN connections:


*please replace youHubIP with actual hub's IP address.

Once you had a chance to access that page, please go to "Settings" and click "Reboot Hub" to apply the configuration change.

Best regards,


Customer Support Services
Hubitat Inc.

Twitter: @hubitat_support

I tried that at it didn't help. BTW: I have a HIGH-END Linksys gaming router, so I highly doubt it's unsupported.

Hi there, incompatible doesn't mean unsupported. At the time you reached out your hub was connected to the cloud and checking your hub's connection revealed that it was going up and down. I am showing that your hub has not been connected to the cloud since 2/3/20, which is the same day I last checked it. Have you tried rebooting the hub from from the "Diagnostic Tool" on port 8081: "yourhubIP":8081 (replace "yourhubIP" with the actual IP address assigned to your hub)?


I just rebooted my hub. The easiest way for me to test is to go to the Maker API app and check the cloud URLS. I got 'no reponse from hub' immediately. How can we fix this? It's been going on for a VERY long time.

Did you contact support again?

I have never used Maker API, so I am not much help here. Is it just this app causing trouble?

So you can access things locally, but not cloud?

Did anyone ever resolve this? I'm experiencing the same issue. It comes and goes. Its very frustrating and I've been through every 1 and 0 on the home network and there's no issue there. This also affects alexa commands.

no, no one could resolve this even now, after a year. I've pretty much give up on my hub being accessible outside my network. I've tried everything and it still doesn't work reliably. I have EXPENSIVE Linksys gaming routers and Netgear switches and all they can say is that I have incompatible hardware. Sure funny that NOTHING else has a problem (over 60 devices), just HE.

1 Like

I have the same issue. I reboot and Iโ€™m good for about a week or two then happens again. All I can do is keep rebooting. Very frustrating this isnโ€™t being addressed. Obviously quite common.