No response from Hub

So this has happened to 2 different hubs of mine now- the 'No Response from Hub": first on the C-7 which I was able to clear with a simple rebooted- but weeks later also had a corrupted database; and now the error occurred on the C-8 which is remote and on power backup with a UPS. Too bad this is costing me because I can't turn down the thermostats, and I can't let workers in the door. It is particularly disappointing because Habitat has been so much more dependable that my previous VERA/EZLO hubs. It's seems clear from reading the posts about this problem that it is NOT a conflicting IP address problem. Maybe it's a combination of problems. But I sure wish it could be solved. I wonder if there are more insights on this?

Most common cause (pretty much only cause I've seen commonly) for corrupted database is hard shut down via loss of power. Since you're on a UPS that should be handled if the UPS is behaving as expected.

If you have remote (VPN) access to the hub you should be able to access the hub via the Diagnotstic tool and do a soft reset to get things going again.

As to the "Why" that can be more difficul to remotely troubleshoot. Could be an errant device or integration spamming your logs, but if you can't get to the logs...

Frankly I would not leave "mission critical" access to a remote location solely to an option like Hubitat (or ST, or Homey, or Home Assistant)...just too many potential gremlins that can pop up. You are better off w/a lock box at the premises, which we have used in the past.

Thank you.
I just subscribed to Remote Admin and clicked "Go to Remote Admin" on the page, My Hubitat but I'm hanging at a partial progress bar on my Internet browser. Then I get "Safari can't open the page...because the server unexpectedly dropped the connection"

Were you saying I needed to create my own VPN tunnel?

I wasn't sure if you were accessing via your own connection (VPN) or via HE's Remote Access...I should have just asked. :wink:

If you're trying to access via Remote Access and it's not working, I don't really have any familiarity w/that service. Better to ask @support_team for some help.

Also, better if you had created your own topic in the future...this one has been marked solved by the original poster so it can get confusing... :slight_smile:

I moved your posts to a separate topic so people did not confuse the info from the prior person with yours.

Also, please read this post: ‼ READ FIRST - Before Posting in Get Help and respond to all the questions posed there. It will save a lot of back and forth os asking questions.

1 Like


Since I cannot connect to the C8 I don’t know how I could find its software version. Am I correct in now thinking that I cannot even use remote admin when I get the error? That would mean I will have to get ‘hands on’ the C8 to restart it, right?

Yes if it is totally unreachable you need to be on site,
If you have a VPN server on your home LAN there is a chance you could reach the hub on the diagnostic port once connected to your LAN.
If that is not reachable then you have to pull power on the hub, wait about 30 seconds then plug in again.

Some people have the hub plugged into a Wifi smart plug so they can power cycle it from an independent app (as long as Wifi is working).

Good advice...I do that w/my two hubs and any other gear I may want to power cycle when I'm away.

@MRG - If you decide to go this way in the future, these below are nice and small, and have worked very well for me over the past couple of years:

This is all great help from everyone who replied.
jtp10181; I have purchased a 2-pack of the SONOFF usb switch from Amazon. I have got the one working where I’m at. Good stuff! I found a parameter for power-on-state and set that to always ON. I think I’m set now.

Thanks Again!

1 Like