New C8 corrupted, cloud backup not in my account


we had a power outage my UPS can carry imy IT room for 25-30 minutes but the outage was 90 minutes

after the outage my hub corrupted - i chose to restore it

no trying to get ot the cloud back i paid for I find they are not there ?

okay after clicking around a bit more I found the local back in the cloud ?

trying that

its seems like of the thing i paid for transfered to the C8 hub - even though things like remote access worked

What about the local backups?

Since you’re not restoring your backup onto a new hub, it’s unlikely you need the radio database info that’s only contained in the cloud backup.

Edit: I see you’ve edited your first post. So you do have local backups available? Did the local restore work?

its running now

Ok once that’s done, pls report back. If all’s well at that point, then next step would be troubleshooting the lack of cloud backups.

Also, I don’t understand what this means:

Can you please clarify?

i had the c7 cloud and remote access and backup plan I dont think it working on C8 - remote access worked but non of the other stuff did

been like this for 5 minutes now

The remote admin subscription (since remote access to certain hub functions is included in the hub’s purchase price) covers your account, no matter how many hubs you have.

The hub protect warranty service, which is needed for cloud backups, is a per-hub subscription and won’t automatically transfer from one hub to another, AFAIK.

So it sounds like you may need to reach out to support re: switching your hub protect subscription from your C7 to your C8 hub.

1 Like

the documents said it was suppose to automatically move over with the C8 upgrade purchased I follow every step

I think you probably read that when upgrading to a C8, there’s a process for taking a cloud backup from a C7 hub and restoring it to the new C8.

That’s actually true even for users that don’t subscribe to the hub protect service.

However, as I said, the hub protect service (and the cloud backup function included with it) does not transfer automatically from one hub to another.

1 Like

okay i figure out how to do it without support in the my.hubitat site they have button to transfer it now

1 Like

Did your local backup finish restoring?


I lost a bunch of notifcation stuff i had setup but other than that seem to up and running again

it didn't restore the IP address so that took a few

the only thing broken is accessing the dashboard when on the local network

If you mean that your router assigned a new IP address to your hub after it rebooted, the way to keep that from happening in the future is to assign a DHCP reservation in your router’s settings menu.

i had the static ip in the HUB

I just notice my life360 connector is now broken too - re repaste my password into it and still broken :frowning:

1 Like

thanks glad its not on my end lol

Thanks for your feedback. While the migration document doesn't speak of subscriptions, you brought up a good point that is missing a critical step, which is transferring the subscriptions.

Please see the following post to learn more about transferring the subscription from old hub to new: