New Android and iOS beta builds are available

When I turn off Geo-fence and close the app, it turns on by itself when re open the app again. Not a big deal... just a bug.


PS: I like the spinning Logo animation :slight_smile:

1 Like

I have GeoFencing on both our phones but the iOS Beta app only on mine just in case it introduces unexpected behavior on my wife's it's working great most of the time as is so I'm leaving it on the prod version for better acceptance.

OK, thanks. I think I will do the same, sounds like a good idea.

Same thing here

Is this for android or iOS?

Installed on IOS. seems to pick up location better.

Tried to "armaway" using HSM tab and doesnt seem to work. I can do other functions.

Like this version.

@chuck.schwer any chance the geofence boundary size can exist on the HE device or cloud?

Having to modify for phones is a nightmare to accomplish.

Hmm. Where is that. I cannot see it in my app.
I'm at version 1.3 which i believe is the latest.

Don't see the HSM tab on mine. Is that only IOS?

I’ve been using the iOS beta for the last few versions, never seen an HSM tab. Just dashboards, geofence and settings, which is what I believe android has too.

I use an HSM tile on one of my dashboards if I need to manually adjust the armed state.

Yes the tile. it does not seem to function. or at least its not showing the state change.

Sorry for misleading. This new functionality is not in app, but in Portal.

But it still doesn't work for my remote hub I need to update.

1 Like

Still seeing issues with presence on Pixel 2 XL Android 10 and latest beta app. For some reason even though the device is home HE will randomly jump between present/not present, usually 1 second apart. Battery optimization for the app is disabled and the app is allowed location access at all times. This seems to happen at least 1-2 times a day.

I do not see this behavior with my wife's iPhone XR.

If there is any logs/info that I can provide to help resolve this issue I am willing to help out.

I can see in the debug logs the "Exit: posting successful" and "Enter: posting successful" at the time of the incident as highlighted below. I had not left the house at all today and this issue seems to occur in the evening.

I am seeing an issue with accessing dashboards when more than one hub is attached to the account.

Open app > see dashboard for location 1
Go to settings > click hub > select location 2
Select existing mobile device
Go to dashboard
Dashboards show location 1 NOT location 2.

Force close the app > launch > dashboard > location 1 shows.

Go to settings > shows location 2 hub selected.

Can't find a way to see the dashboards for location 1.

Is this issue on Android or iOS?

Sorry, I should have included that. Android using a pixel 2 on the most recent official Android release.

Which is? Remember they will probably not have that phone so you need to go to settings and provide the actual version number.

Android 10 - QP1A.190711.020

Works OK here. Am able to move between the two hubs on the mobile app. Android 9.0 Galaxy s8.