My experience with HE

less than a month later and this POS has crashed again...
No response from hub on cloud.
Limited responses from support unless i chase it

JB have the ST hub for $199, might just go and deal with this s""t over there.

You have a friend that's on ST, right? So s/he's got all the experience you'll need to work through the problems that you'll encounter there... There will be problems, but probably not the exact same ones. :slight_smile:

Someone once said.. 'got a bag full of Green problems OR a bag full of Blue problems. The bags weigh the same.'

It will be a learning experience for you and your friend... let us know. So many of us started our Hubitat journey directly as a result of ST. But don't let our experience sway you... I'm certain ST is better now than it was 18 months ago.

Really.. no snark intended.. It can't possibly be a bad thing for you to see another Home Automation system. Maybe your friend will want to swap? S/he's ST and was impressed with Hubitat back in Sept...

He has his ST in a cupboard as he has completely moved to HE now and is very happy with it.
I might save some coin and buy his off him.

Delivery's faster too, right? :smiley:

I would also like to make a personal comment here.

As @csteele has mentioned, with every Home Automation system there are problems. I've used more HA systems than I care to admit (I don't have a drawer of them, I have STORAGE BINS of them.)
I was really tempted to give up on Hubitat when I came from ST because something that worked on ST didn't work on HE. It was frustrating as hell.
I got over it, because I realized that although superficially they are very similar, in reality there are some areas that are very different. It was extremely surprising to me.
The community here and the attitude of the staff really helped me. Another thing that I realized was that all I had to do was prove (conclusively) that there was a bug, and they would fix it.
Yes, it's frustrating when it doesn't work the way it should (or at least the way you think it should work).
Do it another way.
Get over it, and move on!


fair points - im not sure how I can stop my hub becoming uncontactable by doing it another way?, my hub is becoming uncontactable once to twice a month which I dont find acceptable.

In regards to your response of support, my current support tickets that are still open:
Your request (14269) 27-8-19 - life 360 stock app issues
Your request (14862) 24-10-19 - hub 401 error, first of my currently monthly hub crashes
Your request (14870) 26-10-19 - yeelight, motion lighting issues

Also, I do make posts for community help regarding the above before I contact support

1 Life 360 wont set location
2 Can anyone help pls, No response from hub - what can i do?
3 Yeelight / Motion Lighting help needed

Hey Steve,
I just scanned over your posts and I could be well off but, Could your network be the common factor in your problems ??
Everything seems to require your network NOT the Hub.

How do you mean?
For reference I run a TP-Link Archer VR2600 as the modem but all the duties are run from an Orbi RBR50 and it's satellite repeater mesh network.

Yeah, Sorry but I’m not really sure, it was just something that popped out.
Your lights are wifi, communicating to the hub for life360 is WiFi. Etc

It just seemed to be something they all have in common as other users do not seem to be reporting the same combined symptoms.

life 360 is the stock HE app, could never get it to work.
lights are a combo but the Yeelights recently had a firmware update, but again, they are running on the stock HE app.
The issue with the unresponsiveness is really the core issue I want solved urgently, no idea where to start.

I’m thinking that it sounds like a communications issue.
If the signals don’t get through then is the gear going to work correctly ?

Sorry but I don’t think anything I can suggest is going to be quick. :unamused:

Could you maybe setup a guest WiFi network off the Archer and attach just the HE and the yeelights to it and test. Reducing the number of variables ?
Have you got conflicting WiFi signals from neighbors??

most of the yeelights are in groups, and it will typically be one light out of 3 that might not turn on.
But like i said, the yeelights are my last concern, it the hub crashes that I need to sort out first.

Can you elaborate on how it’s crashing? 500 error? The device turns to red-light (C4) or blue light (C5)?

when trying to view from the cloud link, i get the "no response from hub"
locally cant access via links ( i get the "no response from hub"), have to get to it via hubip:8081, log out, log in, then reboot.
Has happened every 3-4 weeks for the last 3 months. Pretty consistently between 830-1030am when it does happen.
Hub has a blue light, last time HE support said I had to do a soft reset after to clear the corrupt database due to telenet issues and ive been chasing them since to try and work on what/when/how to proceed / test to see whats causing it.

Sounds like a 500 error. I’m not at liberty to say if the staff is working on a fix or not, but the last I checked they have some ideas and had a possible game plan.

In the meantime, you might find my self-healing hubs thread to be useful. It can detect when this crash occurs and automatically reboot a hub.

hey @adamkempenich - I am running a one hub setup and very much doubt I am a power user. I have maybe 4 to 5 custom apps the rest are all HE ones.
Not sure even by reading your thread i'd know where to start.

Let me see if I can spin up a 1-hub version :slight_smile:

Sorry for the troubles, again. Unfortunately, you are running some community integrations that I have seen to bring hubs down. I suggest temporarily disabling the custom integrations to see if your problems go away. I would definitely start with Tp-Link and Wemo Integrations, and work down the list. Once you identified the custom code that's causing the problem, then you can escalate it here in the community. If your problem persists, then please let us know and we will further research.

If you don't know how to disable apps and drivers see "Disable Device Drivers" and "Disable Apps" sub-headings in the following documents:

What custom apps do you have. I didn’t see them listed. Maybe that’s the cause?

Hi a Steve,
From this photo you’ve posted in another thread47b11a9905c333d37ba7096349cb450e95ad5cbb_2_666x500
I’d also suggest separating your hubs apart by at least 300mm. More is better and Getting them clear of power packs is also good advice. :+1:t3:

1 Like