Local webCoRE Dashboard Setup Issue

I've been trying to set up the webCoRE Dashboard on a Raspberry Pi 3B following the instructions provided by @jp0550 in this post and thread , but I keep running into the same problem. I use RPis for a variety of tasks and am comfortable working with them, but I keep ending up at the same place and must be missing something in the process.

Starting with a fresh install of Debian Bullseye, I get everything installed and running without any apparent issues. The Dashboard appears at as expected and my existing pistons are there, but when I open them to edit them, all of the tasks inside the statements are missing, like this;

Screenshot 2022-09-10 at 09-04-44 webCoRE Dashboard

The title, description, and variables area all there, it's just the tasks that are missing. (The pistons are running fine, and appear in all their glory if I access them through dashboard.webcore.co or staging.webcore.co). My initial assumption was that I was doing something wrong here:

but I've tried every combination I can think of, logged out of and into dashboards dozens of times and I still get the same result. I've started over more than once just to be sure I didn't miss any steps, but surely I managed to do so anyway.

Any help is appreciated, and I readily welcome the egg on my face when somebody kindly points out my (likely quite obvious) mistake. :man_shrugging:

Sounds like you are using the wrong files (old)



1 Like

Thanks. Had to dig a bit, but found this post. Thought I'd read through everything, but blew right past the change in repositories. As expected, a rather obvious mistake.

Appreciate you pointing me in the right direction.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.