Leaving Wink and having all sorts of issues

I have one device (GE Smart Dimmer) that shows disconnected and i cant get it reconnected. No information on how on the Wink website.
I have several other devices (GE Smart Dimmer) that were deleted (I didnt know not to do that) without being disconnected and now they are pretty much useless. Tried factory default (tap top of button 3 times, tap bottom button 3 times). Nothing works. I am very excited to move over to the Hubitat platform but frankly dont have any devices to bring over???


You must do a Z-Wave Exclude on each device before it will join Hubitat. Typically this is done by putting the hub (Hubitat is fine) into Z-Wave Exclusion (see Settings / Z-Wave Details), then then tapping the button on the device; then wait a minute or so. You should see a message about Unknown Device Excluded.


Hello @user5813

As @bravenel indicated, your devices need to be excluded before they can be included, and he also described the general process of putting the hub (Hubitat) into exclusion mode, and checking for a device excluded message in the logs.

When you do this, the individual device, like your GE/Jasco switch, has to be put into pairing mode (yes pairing mode is needed to both exclude and include a device).

If you know the model numbers for your switches and dimmers, you can find detailed instructions to reset them in the Hubitat Documentation. I’ve added a link to the relevant documentation below:


Please have a look at this post. Since you are moving from Wink, it will help you with some gotchas. Can you also specify the model number of the dimmer you're using?

FYI... the meaning of wink
typically to indicate that something is a joke or a secret

Perfectly fits Wink to a tee


Did you get an acknowledgement from the switch that it had done a factory reset?
My GE/Jasco switches were pretty finicky about the button pushes...you have to have just the right pace.

I did a quick search and yeah, you should post the model number. I did a search on GE Smart Dimmer and all I came up with were wifi switches (cync?).

Of course, they're probably in the wall...

1 Like

No never which was unerving so i did them both. From the videos i looked at one had press top button 10 times. The other had rapidly press top button 3 times then bottom button 3 times. None of them had the pull the plug out which i think did it. I believe when you do that it does it all for you, removes it from the network and factory default. Hope this helps

This didnt make the post so i am going to share it. This is what finally solved my issue

  • There’s a little tiny tab down at the bottom you need to pull that out and you need to leave it out for like more than 10 minutes
  • Then you push that tab back in
  • Then you run whatever is applicable either 10 times on the top button or three clicks on the top button and three clicks on the bottom button five times
  • Then you’ve got to on exclude it. Click exclude then tap the top button once so it picks it up
  • The you gave to include by pressing include and go to device and tap top (on) button
  • If this does not work jus give more time to step 1
  • Also, you can’t do a bunch of these in a row you’ve got to do them spaced out. I gave 20 minutes in between registering switches.
  • Finally got them to go.


You're probably fine, but after all that you might want to check for Z-Wave ghosts.

1 Like

@user5813 This, a million times this. Please post your z-wave details page in it's entirety so we can check for you.