Key fob recommendations

Hey guys........... i have been searching for an alternative to a keypad for arming and disarming HSM... can this work? i ask because i cannot find any keypads....

Check ebay, they have the iris keypads, that work excellent. I think even folks here got the ring keypad working with HE, with maybe a few quirks. Also on ebay.
Also look for the Iris keyfob, it works excellent with HE
Iris Security Alarm Key Fob 690405 / 3450-L | SmartHomeDB.

Thanks..... read about ring and its "Quirks"........ not willing to take that chance yet......... the key fob i was referring to is the Fibaro FGKF-601 ZW5. My question specifically is - once i pair the keyfob i should be able to arm and disarm in both arm home and arm away, am i correct? and secondly how do i get those same options on a dashboard with a PIN option, i know that once you pair an Iris V2/V3 this option is included in the drivers.

I bought one of these 2nd hand from eBay. It's rubbish. The battery doesn't seat properly. Very poor design in my opinion. OK, it was well used and I was clearly sold a pip. Not recommended based on my experience. I have a SmartThings keyfob and it works ok, but battery life is not that great (about 2 months) and also its battery holder is quite poor too (I've ended up taping the battery in place to get a good connection). Seems I have a lot of issues with battery seating in these fiddly devices :face_with_symbols_over_mouth:

Unlike @Angus_M, my keyfob was new, unopened and works fine 6-8 months battery life.
Yes you should be able to control the system with fibaro keyfob or any button controller for that matter. Your keyfob may not be natively supported, you might have to write a rule to get it to set HSM to home/ away. Which by the way you can do with a lightswitch, that has button capability, like Inovelli switches or Zooz. The lightswitch with 3,4, 5 or 6 quick taps can arm/disarm hsm. Highly unlikely the burglar will go through your home randomly tapping lightswitches to find which one disarms the alarm.

I owned that fibaro, found it too expensive and battery life plummeted over the 3 weeks I owned it. You can make the buttons do whatever you want with button controller app or rule machine.

I prefer a keypad, for the confirmation beep and the intimidation factor. When a thug looks in and sees the keypad, they know you mean business.
Ebay has plenty of keypads: and MUCH cheaper than the fibaro fob

and for a keyfob, new in bx, almost same price as just fibaro, plus other goodies

If you like you can setup a dashboard with a PIN protection for arm/disarm

1 Like

@Royski, what device type are you using. I can't find anything.

This is the driver I'm using :+1:

You use this driver for the Aeon Key Fob? Guess I'll give it a shot.

EDIT: I can get it to pair without a problem, but can't seem to do anything else.

Hello, same problem, pair but don't do anything...

I'll try and re-pair mine tomorrow and let you know how I go.

1 Like

Perfect, lot of thanks.

Ok, I had this wrong, as I have two fobs, I got them mixed up.

Here's how to connect them.

  1. Do a reset
  • Hold the pin in the mode hole on the back for around 20 seconds, the red light will start flashing quicker and quicker until it goes solid green. Thats reset.
  1. Press the Learn button once and it will start flashing green

  2. Search for devices, and a "device" should be found.

  3. Change the device driver manually to the Aeon Minimote and apply

  4. Hit configure just in case on the device page

  5. Take the fob out of learn mode.

    To take the fob out of pairing mode, you need two pins, or paperclips etc and push both the
    learn and mode buttons at the same time for 3 or 4 seconds (so you need 2 paperclips).

You can tell if the fob is in “learn” mode if …

Pushing button 1 gives slow green flash
Pushing button 2 gives slow red flash
Pushing button 3 does nothing
Pushing button 4 gives slow green flash

If that’s the case you need to re-do steps above. When the fob is in “use” mode, pressing any of the buttons should give a brief green flash on the LED.

This took me several attempts to pair and configure successfully, its a very fiddly process!!

There is a thread on ST here, where I got most of the instructions from, so this may also help.

I don't want to unpair it again, in case I can't get it working again :smiley:

Current States

  • held : 3

  • numberOfButtons : 4

  • pushed : 3

    dev:12052020-09-01 05:21:07.306 pm infoKeyFob1 button 3 was held
    dev:12052020-09-01 05:21:04.797 pm infoKeyFob1 button 3 was pushed
    dev:12052020-09-01 05:21:03.169 pm infoKeyFob1 button 4 was pushed
    dev:12052020-09-01 05:21:01.018 pm infoKeyFob1 button 2 was pushed

Hey @Royski, thank you so much. You mention the "Aeon Minimote" device driver. Just to confirm, I'm referring to the "Aeon Key Fob" (see picture below). Are we saying the same thing?

image

Exactly this :+1: set the driver to be the minimote when added.

Awesome! Will try tonight.

1 Like

Checked mine today, and its still working :wink:

I do your steps but didn't work.
Reset keyfob.
Pair good, flashing green, and ask for name, I put the name and click save.
Then I go to devices put device as mininote, click change and config.
Then on key fob push learn and mode at the same time and led change from red to green.

When I click on key fob any button the light is red and on hub dosnt do anything...

I have pair and unpair many times and same result :frowning:
Any idea?

Thanks

Well, I got a lot further, thanks to @Royski's instructions, but still not all the way there. Paired fine. Changed to the Minimote device handler fine. I can control from the device details page without a problem. But I can't press or hold any of the four buttons from the fob itself. And yes, it is in use mode, not learn mode.

Very odd. I'm beginning to suspect that I have a defective device. I may try Aeon support if I can work up the patience. Thanks for the help just the same!

Hello, for me same problem but this device on smartthing works, is not device problem....
Helpppp please :pray:
Thanks.

Have to say, these fobs are a real PITA.
Maybe these instructions may be better?

Download the Hubitat app