Hubitat safety monitor

I did but that doesn’t remove the text alert field…just makes it an invalid option. It essentially does the same thing as removing but seems far from ideal. I already rebuilt the HSM app but wanted to share my findings so they can fix down the road.

You can just clear the phone number and click the << App List link. It will be unconfigured. To remove the SMS configuration entirely, clear all fields, turn off all options and then click the << App List link

Hmmm…I’ll try that next time. I got impatient and reloaded the App altogether.

1 Like

Yup, looks like a bug. Tried it with same issue.

Yes, bug found and fixed. Next release.

2 Likes

This bug has been fixed in the latest release:

2 Likes

Is there an easy place to see your current HSM Status,other than location logs? I feel like I’m missing something. Also, would be nice to see HSM status available as a tile in the next dashboard update. I feel

2 Likes

So today I should have received a HSM SMS message. System was set to armed away, motion and contact sensors selected and send sms to my phone number was selected, but I did not get any sms. Made me realize that I’ve never got an sms. Is there a setting some where to enable SMS messages?

52%20PM

1 Like

Yup, just how I had it set up. I’ll just have to do some test scripts to force a few messages and see what happened

Reminder - Limit is 10 SMS per day.

Also note that you need the “+” sign as well as the “1” for sms to work. I initially assumed that because I was in the states that I did not need the “+”. Testing proved otherwise.

It does specify twice that +1 is necessary, so there’s that.

Reading instructions?
Why would anyone do that?
:wink:
I don’t think it was that explicit when they first released this. At least that’s my story and I’m sticking with it.

I’ve never received a sms yet

I went back and added the +1 followed by my number with no other signs. I also set up a notification to pushover. I set system to armed away moved around set off motion sensors and nothing. No sms. No alerts. I deleted HSM and recreated the settings. Still nothing. I also noticed that I cannot “turn off” all alerts. I thought maybe toggling would help. But clicking it has no affect for me.

Reach out to support. This isn’t normal at all.

Funny enough. 15 minutes after I posted (did not make any additional changes) I got my first sms and also notifications with pushover. I got 3 and the. Turned off the armed away setting I had on

I still am Unable to turn on/off alerts. But at least it works.

Turn on live logging and do your test. See what kind of error you are getting.

It’s working now. That was my last post. :slight_smile: