Hubitat Mobile App Released


#386

I have migrated my account, but the app still says invalid username / password. Is there a wait time for the app to update migrated accounts?


#387

I would request in future release to implement Geo-Fence lock. Geo-fence keep resize by itself .
I am using Samsung s8 with Android 9


#388

Anyone else getting invalid token when open the app? I get it on a regular basis, I have already tried signing out/in multiple times.


#389

I am getting the same thing, a few times a day. Invalid token. App also keeps signing me out, I have had to resign in a few times in the last few days.


#390

I noticed my push messages stopped working when I opened the hubitat app I got the same message. The only way I could fix it was log out of the app and log back in. The odd this was it made me go back through the setup like it was a brand new install.


#391

When I log out, then log back in , on my Devices list have a new device, with difference DNI ?
Now I have 4 devices for 1 phone ( Note 9, Androi version 9 )

HE%201


#392

What have you named your device?


#393

My device name is Note 9. When the first SM-N960U1 appear, " Note 9 " is not working. The second SM-N960U1 appear, the first SM-N960U1 is not working ... Now I rename the fourth one to " Note 9 " ( delete the first Note 9 ).


#394

Don't give it a label name there was bug with the label (I thought just special characters but looks like numbers may be included) on the production version. Untill the next app release just leave it as it's name.

This is what I had its only the latest created that works but not naming it is the temp fix, delete all the old.


#395

It seems that logging in and out of the app creates a new device on my HE hub every time. Naturally I don't do this all the time, but I did have an issue the other day and logged out and back in a few times. Each time a new device was created. Deleted them and left the original device that was 1st created when the app was initially installed. Everything is working well now, but I have not logged out and back into the app since. I'm on a Pixel 2 XL with the latest Android Q beta.


#396

Presence for me (P2) and my wife (P2 XL) has become so un-reliable that I must go back to Life360 for a while until the dev team can get things worked out.

Keep up the good work and I'll stay plugged in
Rick


#397

Same here. At first, was spot on with mine, my wife's and son's Pixel 2 XL and Pixel 3 XL. Now, I can't get reliable presence or non-presence. I have no idea what the deal is.

I have battery optimization turned off and everything else I can think of to no avail.


#398

When you re-log in you should get a screen asking if you are an existing device. If so you click on it and you claim that device. If not it will create a new device.


#399

@patrick
Just a couple of requests that may well have been asked for/mentioned.

Most times I open the app there is a message saying the token has expired. I click OK and everything is hunky dory. Can this be fixed please.

Probably 50% of the time my geofence is bigger than I have set it too. I then have to change it back. A fix for this would be great too.

Could it be possible to have the notifications in the app. For example in Pushover you can see a list of the notifications and delete them as required.

Just a few observations but I must say it is working well for me and my wife as presence sensors.
Thanks.

@patrick
Bumping this again.


#400

It didn't do that until the last login, after I deleted the extra devices that were created.


#401

I am actually surprised the token issue has not come up before when the app was being beta tested.


#402

Mobile App Comment
When I first started looking to move to Hubitat one of the major knocks against it was the lack of a mobile app. This never bothered me. Started with Vera where they have an okay mobile app but a much better web interface. I then go into Smartthings where I absolutely hated that I had to keep switching between two mobile apps, IDE and Webcore to get anything done.
After that experience I love the "all in one place" Hubitat interface. I have no real need for a mobile app.and I am happy using a web browser.
Personally, I would like to see development time go into building a more configurable dashboard.


#403

Do you have debugging turned on in settings? Just wondering if you are seeing this message because of that. I see the message in my logs but its expected and I don't get a popup.


#404

No. Logging has been left off and has never been turned on.
I suppose I should have mentioned I'm using Android.


#405

Ahh.. ok. Saw a couple of reports of messages but that was related to debug being on in settings. Thought I would ask.