Hub stops working

Yes I read some of those they require a Z-Wave stick.
Ive plugged in my spares and will leave them that way.
Im thinking that the ghost entries are either for the included device above it or below it

In my experience the failed inclusion is often followed by a successful one, which usually means the one below it, as you point out. I've used the zwave stick method when nothing else seems to work but even with that process if the device is still reachable the stick won't register it as failed.

Looks like you have two Fibaro sensors paired with S0.
What are those exactly? I am thinking as a test might be good to try powering those off then doing a shutdown pull power and reboot. Some sensors are very chatty and they could be jamming up the radio. Seems like a long shot though, since yours only stays working for a few minutes.

Good catch! I had some fibaro water leak sensors that would only pair S0. The only way I could pair them with no security is to use a secondary controller (stick). Thanks no. I don't use fibaro sensors anymore. To your point that may not be the issue though.

ok got the Fibaro motion sensors with the batteries out and I have rebooted
I still can't remove those two ghost devices no matter how many times I hit the refresh remove. They both say Pending

Patience is the key. You may have to do a shut down reboot to clear the radio up. Boot up and let it chill for a few minutes. Go in and hit refresh once, let it reload the page, if no remove button try again until you get one. Once you get the remove button click it ONCE and then just wait a few minutes. Come back and refresh the page, see if it is gone or what it looks like.

If all else fails you may need a USB stick to remove them: How To: Remove Z-Wave Ghosts (including using a UZB Stick)

Ok I've tried adding a z-wave stick to the hub but each time I do it
Says it found a z-wave device and it will show up below once bootstrapping has completed but it just times out
Now I have another ghost entry:)
I can exclude the z-wave stick ok but dont seem to be able to add it

Are you close to the hub while pairing it? That may help because it has the transfer all of the mesh data to the stick during the pairing. You could also pair the stick without security, I do not think that is needed to remove ghost nodes. You can uncheck/pause the security options in PC Controller with the shield icon in the upper right.

1 Like

I was able to remove a couple ghost devices. I'm stuck on one. It's (025) on the list above.
I have turned off security but still the same I have rebooted still the same.
I have turned device power off on 2 devices above and 2 below. If its a ghost device y is there an entry under the route
I finally got the last ghost device by clicking the remove in Z-wave settings
Thanks, guys
Now Ill wait see if devices stop working after one more shut down and re-start

1 Like

At this point, remove the z-wave stick from hubitat. Shut down the hub from the settings menu. Unplug power to the hub (at the wall not the hub) for 5 mins and power back up and see how it is. (This clears the radio)

Since I'm having problems with the Zoozs and fibaro motion sensors
Can anyone recommend a good motion sensor that works well with Hubitat.

Thats what I did an hour ago and Im still up and running

1 Like

You can use the zooz 4-in-1 if you join it without security. I have a couple on my c7. That said my favorite are the NYCE sensors.

If you use the USB stick paired to the hub like you did for ghost removal, with the security paused, pair the ZSE40 from the PC Controller interface. This should join it without security. Found this on another post: Use the NWI (Network Wide Inclusion) button in PC Controller to add to the network.

After it is paired you may need to power off the hub and reboot so it picks it up, may need to press the discover button in zwave details also and wake the device up. Its a little finicky to do but once its joined without security it works fine. I have 3 of them.

May be able to do the same thing with the Fibaro sensors.

One thing is not clear when running the PC Controller and the NWI While its running do I come back to the hub and add a device like I normally would


Well that lasted a few hours
Ive lost control again

Is the zooz 4-in-1 hooked up?
Is your old hub still powered up?

No and No

So just to confirm, the hub still seems operational, you can log into the interface and browser around no problem? The only thing that stops working is the zwave?

I think I have heard of people having issues when a S0 lock gets a low battery and goes bonkers. Double check and/or put fresh batteries in your lock.

Could also leave a tab open with the Zwave Details >> Zwave Logs page. See if you start getting any errors in there like "Zwave Unresponsive" or "Zwave Crashed"

Other than that I am pretty much out of ideas. May need staff support to look at the back end logs @support_team

Ooo one more idea. Did we have you try a new power block and cord yet? Are you currently using the supplied one from Hubitat? Swapping those out has fixed some random issues for people in the past. Old 1A iPhone blocks work great.

1 Like

Thanks for those suggestions.
Yes changed the pwr block and cord
I've checked batteries they were good but replaced with new just in case.
Yes can still move around to the different pages within the hub
I wouldn't say the zwave radio stops working. In the logs i still get reports from a couple motion sensors and a couple plugs that monitor power.
I posted at team_support a few days ago have not heard anything yet.