Hub stops working

Yes, same feature exists for devices as for apps.

But it won’t stop a device from spamming the mesh, if that’s what is going on.


As they said, yes and no. You can disable a device but it only stops the hub from acting on anything with the device, it wont process incoming messages and it wont send anything out. If the device itself is spamming out messages for some reason disabling it on the hub wont stop that.

If you have anything that would be sending reports to the hub like sensors, or anything with power metering I would start there. If you can cut power to just those device that would be a way to stop them without excluding or resetting. Typically a light switch is not very chatty unless something is wrong with it and its going haywire.

OK got it. I read a post from bobbyD that talks about Power plugs and how they can report power too often and jam up the network. I have 4 of them that I have unplugged right now to see.
My question is all these things I used with Smartthings why was there no problem then?

The only explanation anyone can come up with is that ST used a 500 series zwave chip and the C7 uses a 700 series. SiLabs has made some major improvements to the firmware since the C7 launched which Hubitat has tested and made available for us. Still seems like some things may not be up to par with the older ships yet though. I see in one of your screenshots the "Update Firmware" button is not there on the zwave details page so you must be updated already.

Also possibly the DTH you used in ST was automatically setting your device parameters to minimize the reporting. Once you excluded / reset the device it went back to defaults. For some reason a lot of MFG think that reporting the power watts every 5 seconds is a great idea (hint: its not). The Hubitat driver a lot of times will keep the device defaults and it is up to you to change the settings.

If you tell us what device(s) is it, might be able to find the manual and offer some tips.

1 Like

I use two of these

and two of these

bobbyD suggests that any power monitoring plugs should be WiFi
Ill keep that in mind for future purchases

I’ve had very good luck with Zigbee power monitoring plugs. Zigbee has 2.5X the bandwidth of Z-Wave. It seems to be much more resilient to this and doesn’t need to be polled like WiFi devices.

1 Like

I would test for a while with them all unplugged. If that solves the issue:

The Zen15 can be heavily adjusted to reduce the reporting. Try this driver [DRIVER] Zooz Smart Plugs Advanced (ZEN04 / ZEN05 / ZEN14 / ZEN15)

The defaults I set on that driver should not be too bad but you can fine tune it more. Turn on both logging options and you will be able to see every report that comes in (for 30 mins on debugging). Disable or increase thresholds for any power reporting you do not use.

I will check out that dome plug later.

1 Like

It depends on how they're used.

For Example:
I have a ZEN15 on the washer. One power report during a cycle tells me it's running and one more after the cycle ends to know when to push a notification. So, I have the power reporting threshold set to 300W. This gets me the proper notifications without flooding the z-wave network. If I didn't want the notification, I wouldn't even monitor power and would just pull energy every so often.

In a nutshell...minimize power reporting to the bare minimum for your requirements and you'll be fine. Just definitely don't leave it to report every 1W change.


Yes, this. Don't overdo it.

For the Zooz plugs, pick one or maybe two items for power reporting. You don't want everything turned on, and you don't want minimum values set for anything.

For my washer I use 100W and 2 minutes. I do not use percentage change, Energy/Current/Voltage intervals, or anything else. Turning on all those will certainly bomb out a hub, especially if you have multiple plugs reporting that many events.

OK Guys thats what Im using them for the Washer and Dryer
So Ill I need to do is report the power like this

That should work. I would just check the logs after a wash cycle (assuming the rest of your issues get squared away) to make sure it's not creating too much reporting, then tweak as need from there. I picked 300W as a "Delicate" cycle on my washer only peaks at around 360W.

The ZEN15 always reports a return to 0W.

1 Like

I have a zen-15 and still haven't used it. Sitting in my "gonna get to it one day box". Once I got started with @iotawatt and use that for monitoring my washer, dryer, water heaters, and a few other things. I have some sengled plugs that report power, but man... Iotawatt does it so much more cleanly.

I think an Iotawatt will be my next purchase of @ogiewon will pretty please add energy reporting so I don't have to.

I want something to monitor my AC compressors.

That's built in to the unit itself and you can also export to influxdb/grafana

But that doesn't get it into my app for calculating costs. I could use Splunk to get it, but would rather have it all in one place.

Thanks for all the suggestions guys
I thought I had it solved. Worked all day but it's down again. Its not the power plugs.
Support is going to send me a new unit. They say its hardware
Do you think if I ask they will let me use their cloud service to backup and restore the new unit

1 Like

Doesn't hurt to ask I guess.
A regular backup will get you part of the way there, but the zwave radio can only be transferred using the cloud backup. Zigbee devices if you restore a regular backup then pair them to the new hub they will just fall into place where they were before.

I would not recommend restoring a radio backup from a hub that has failed to a new hub. Simply because, who knows what the failure entailed? Could it have ensued from a malfunctioning zwave radio that wrote crap to its database and the hub database? Bottom-line is - none of us know. So why not start from scratch?


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.