Hub shutting down daily

Can you show the settings for the dryer sensor? You didn't include them in your screenshots. You seem to be getting excessive temperature reports for some reason.

What is the light switch brand and model number for the second screenshot?

Any other devices that have power reporting?

1 Like

Here is the information for the dryer sensor:

And the associated switch that is listed under the sensor in the device settings:

I think the brand of light switch in the screen shot in the previous post is GE. Can the brand be determined by the "inClusters" or "manufacturer" number listed in the device settings?

I am not sure if anything else is reporting power.

Here is another strange thing. I just looked in the logs and it states that subwoofer power is off [physical]. Does that mean that it was physically turned off? I did not physically switch it off and nobody else in my house did either.


Device is a Aeon swtich: [RELEASE] Aeon-Labs DSC06106 Smart Energy Switch

Here are the device settings:

To my slightly experienced eye, you have some weird things going on there. Why are you getting 4 subwoofer "Ons" in about a tenth of a second? Your dryer sensor is reporting every 30 seconds or so even when you have it set to 4 minute reporting?

I would love to see a longer log of everything that happens in say 20 or 30 minutes. I bet that some device or devices are just slamming your hub for some reason.

It does look like that one switch is a GE/Jasco dimmer. What are the rules associated with this dimmer? It appears that you have this associated with at least 3 rules or more? (plus the paused rule) What exactly are these rules and how are you using button controller?

1 Like

The hub was MIA again starting at 7:46 pm. I rebooted and then did a soft reset.

That dryer sensor is producing a lot of logs and duplicate events. That is usual connected to weak mesh and or device issue. I think you should remove it and see if things improve.

Secondly what is app 2? It's spamming the hub and it doesn't know what it is, that sounds like cloud based a app or driver that you have removed from HE but not removed HE from the cloud location.


That is the same things I said above. Not sure the reluctance to investigate that. These little log snippets and partial screenshots are making it hard to get the whole picture.

@hughlipham you are going to have to try some stuff and help us out by providing better data. I can see why you likely aren't getting anywhere with support, they are probably having the same hard time that we are getting information from you.

1 Like

The dryer sensor was removed earlier today.

I also changed the driver for the Aeon-Labs Smart Energy Switch DSC06106 to a different stock driver, Aeotec Smart Energy Switch, so now there are a lot of log entries for power reporting. Similar to the dryer sensor, which is now removed, the Aeotec switch is reporting energy three times per minute and I have the device details set up to report every 5 minutes.

Should I use the stock Aeotec Smart Energy Switch driver or should I use this one?
[RELEASE] Aeon-Labs DSC06106 Smart Energy Switch

Here are recent logs:

Thanks for all of the ideas, everyone. I'll let it ride with the changes made in the last 12 hours and see if anything changes. I have also enabled debug logging and descriptiveText logging for all of my devices (only 27 devices).

This should turn it self off in 30mins which is good because that kind of logging is likely to big the hub down more. I tend to turn off ALL logging and only turn on with the device I am working with/ investigating. This at least allows you to see the wood through the trees in the logs aswell.

1 Like

You should change the Watts reports. Normally you want to select ONE but not all of the following. Disable the other two.

  • Minimum Watts Change
  • Minimum Watts Percent change
  • Seconds for Watts change

If you have all 3 on like your screenshot, you will get 3 or more reports. I would turn off Percentages and Time reporting and see what happens.

Same for your subwoofer, why is is giving dozens upon dozens of reports with unchanged values? You must have something configured very badly to have that amount of traffic. The watts didn't change in the 3 or so hours of these logs, so why do you need that many reports? That is totally wasted data at best, and at worst bogging down the hub.

Again, I would urge you to look at any devices that report power usage, and disable it or be extremely selective about what reports you are asking for.

1 Like

Can we get a list of these devices? That might help to identify something that is known bad.

Also I forgot to ask, what device brand/model in particular is that subwoofer device? It must be some type of power monitoring plug?


Okay, I disabled all power reporting for the subwoofer outlet, which is the Aeon smart switch DSC06106 that I referred to above.

Please check your private messages, I sent you a PM a few days ago asking about another device that seemed to have problems.

So yesterday the hub was unresponsive as usual so I rebooted it through the diagnostic tool. This morning a rule that was supposed to turn on lights when the hub was in morning mode did not fire. I am about at my wit's end with this thing. I appreciate all the suggestions that I am receiving, but I feel like I'm getting nowhere fast.

Here is the rule that didn't fire this morning:

The events show that it didn't fire today. Note that there should be modes for morning, day, evening and night every day and that these modes do not show up every day:

And I had this message today:


I performed a soft reset a couple of days ago. Is there something different I should do now?

And in case they are requested, here are recent logs:

This one contains an error and the switch related to this is a Leviton VRMX1-1LZ dimmer.

What else can I try to make my hub stop locking up so I can't access it on a daily basis? And if it would fire the rules that it is supposed to fire, that would be great as well.

Thanks for the help. - Hugh

I share your pain. Maybe something in this thread may help you. I've tried everything I know and still get regular slowdowns and issues (2 unprompted reboots today, one after the other)...

Good luck finding a resolution!

My C-5 dev hub completely locked up yesterday (no port 8081 access).

It has:

  • zero zigbee devices
  • zero zwave devices
  • zero user apps
  • 2 simple automation rules
  • 1 maker api instance
  • a few virtual devices (all in-box drivers)
  • 1 user driver (NTP client)
  • Was last reboot last Sunday

So even if you do everything "right" the hubs still do odd things at times - which is annoying.


Have you tried powering it off Does it still freeze/lock up? :crazy_face:

In seriousness though the C5 seems to have a hardware level issue that may very well be a heating issue as was identified early on by others but other than strapping a fan onto the unit there's no official stance or fix for this.

My C5 hub is on top of a table, open air, nothing hot around it. To your point, though, it doesn't have a fan blowing on it. :slight_smile:

I will say that this is only the 2nd or 3rd time my dev C5 hub has locked up solid. Granted, I reboot it weekly on a schedule, and it is super lightly loaded - so it shouldn't EVER lock up... But it is what it is.

I believe my C5 experience to be the exception, not the rule, for the record.

So just putting this out there...

For the first time (ever) in a full year I’ve managed to leave my hub running for a full week.... and it’s still running fast.

You know why, I’m doing absolutely no logic on the hub anymore. Lol! Which means, no apps besides maker, Hubitat package manager, and a couple custom drivers.

Anecdotally, flip it on it's back, let the bottom vents be free. :smiley: