Hub dead after power outage? C-7

Woke up to things not working. Hub reported database updating at 15 percent for hours. Power cycled, now it's not findable on network. Is there any hope? How to hw reset?

The experts will be with you in due time but this is a great place to start to help them, help you.

The very first question will be, is the light on the hub on and if so, what color? But I would recommend reading through this first. He has put together a wonderful post.


Could you explain further?

How did you try to find the hub? And, have you tried to directly reach the Diagnostic Tool port (8081)? Chances are high that all you need to do is a Soft Reset and Database Restore.


Blue light is in

1 Like

This means the hub platform is not running. But the Diagnostic Tool could very well still be running because it is a different process from the hub platform.

I used the app to scan my network for a hub.

How will hub identify on network to find its name in my router's device list?

goto the diagnostic port.. 8081 .. do a soft reset and restore a backup.. database probably corrupted tdue to the power outage/fluctuations..

Look at the sticker on the bottom of the hub for the MAC. Looks for that MAC on the router devices list to find the IP it has.

Looks like your hub may not have been able to complete the update to the latest version that you started updating to. The last time it connected to the cloud two days ago, it was using

Are you able to access this page from your local network?


Not responding.

That sounds about right. I believe that's when I started an update. Please disregard comment about power outage. This looks like an issue related to updating. So it was stuck on updating database for days

Can you check the DHCP table of your router? And look for MAC addresses that match your hub's MAC address (which is on the underside of the hub)? You can determine your hub's IP address by matching the MAC address.

1 Like

I've found it on the router. is not responding. Screenshot above

1 Like

How do I reset this without access to the troubleshooting site of the device? Is that the next course of action before it goes into the waste can? Hardware reset button anywhere on this?

There is a network reset button on the bottom of the hub (the one round or square hole has a button under it, hold for 7+ seconds), resets the hubs networking settings. But I don't know that it can do anything if the main hub platform isn't running...there is no other physical reset button on the hub.


So just to close this thread And summarize. 1. Device hung during update - stuck at 15 percent for days. 2. When power cycled, the device was bricked. No access to the emergency troubleshoot process at port 8081. 3. There's no soft reset solution and no hard reset available therefore waste can. Is that right?

If you don't have Hub Protect on it then that may be the scenario...but @bobbyD hasn't gotten back yet, so might want to hold a bit.

I do recommend, however this turns out, that you get Hub Protect...if hub dies HE replaces it w/a new one, and full backup/restore (including all Zigbee/Z-Wave devices) to get back up and running w/out any fuss. Cheap as chips and worth it IMHO.

Yeah, to be honest I'm not too thrilled with this device. I've only had it for a few years. And I certainly don't want to ruffle any feathers, but I have a vera device that's been installed and working at a remote cabin a thousand miles away for more than 8 years, never had one problem with it. Unless hub protect would include installing it at a remote location or plane ticket, it won't be worth it for me to continue this habitat journey. Too risky. Support is great here and thank you all.

Just to clarify,
You logged into your router and confirmed the IP address for your Hubitat hub's MAC address as, or:
You tried to access the IP address Bobby suggested and it didn't work?

Did you try the network reset as suggested? Network Setup | Hubitat Documentation

I would also try pulling power for 30 seconds if you have not done that already.

IP may change again if you have not set a reserved IP on the router. So you will have to check it on the router to confirm the IP. If the LED is blue usually that means the diagnostic tool is available.

You can also try running arp -a from the command line to see a list of all devices on your network.