Help Disassociating Wink Sensors, ugh!

So had success but it's hard to pin down what the cause was...but here's the conditions it happened under:

  • Powered off Wink hub
  • Pulled and replaced battery so that the red light on the sensor began blinking (I think this puts the sensor into inclusion mode automatically but would only do so when Wink was off...not sure)
  • Put Hubitat into Inclusion mode for z-wave
  • Pressed inclusion button on the motion sensor...actually pressed it two or three times in row out of frustration.

I need to turn Wink back on to disassociate the remaining sensors...I hope that doesn't jack up this sensor with Hubitat somehow...oh well, Wink will be off permanently soon! :slight_smile:

Thanks again everyone!

2 Likes

@adam7 I have the same device and went through the same thing. The manual is here: Z-Wave Wireless Passive Infrared Motion Detector (PIR) - WAPIRZ-1

But I seem to remember I had to take the device apart not just push a pin through the little hole on the back. Or maybe it was the other way around... I'll keep looking.

Yes please...I'll take the formal process over my jumbling of random guesses I tried, I mean after following Wink's failed process:)

If you can't power up Wink, try just excluding in Hubitat and see if that is enough. Usually it works fine.

Well I just converted 4 window/door sensors in the last 5 mins and have 4 door and motion sensors to go.

Still struggling with the Chamberlain MyQ garage door Hub community app code but that's already disassociated with Wink.

Then need to disassociate 4 nest smoke/fire detectors from Wink and see if there's a community app code option for those since apparently nest shut down their access to all 3rd partys.

And then tackle the Ring doorbell inclusion...low priority though

No official Ring Doorbell Integration is available. However, using Amazon Alexa as a helper works amazingly well!

Those GoControl motion sensors and door sensors can be a real pain to exclude. I did a bunch when I moved from ST last month. I was using a MiniMote so it was a little easier but sometimes it felt like the tamper switch wasn't actually doing anything. Eventually I got them all but not without some choice words.

1 Like

Ok figured out how to disassociate the gocontrol passive motion sensors for sure, from what I discovered through trial and error:

  1. Put the controller into the disassociation mode (Wink in my case)
  2. Click the disassociation button on the back of the sensor (with a paperclip) 2-3 times consecutively...it's the multiple clicks that does it.
    That's it!

This worked consistently for the remaining 3 of these sensors I had.

1 Like

What did you get stuck with?

So I can't find where I left off yesterday but I could swear when in the MyQ Lite App, after adding it as a UserApp, that in the settings or some submenu there was an Open and Close button to test with and at that time nothing happened when either button was pressed.

However now I can't find that app menu dialog within the MyQ Lite so that is a little confusing. But on another note, as a newbie, I'm not sure how to add a Dashboard button that can be used to open/close the garage door using that app...when adding a dashboard button I don't see a Device nor Template for MyQ Lite.

Ideally I would be able to open and close the door via a dashboard button as well as see what state its in (open or closed)

Secondly, I'll be to figure this out I think but I'd like to add a rule that alerts me ever time the door opens or closes.

I don't remember there being a button in the MyQ app, just your username and password.

From there, look in your Devices tab for Garage Door, MyQ or whatever you may have named it. If it is there, that is probably where you saw the "test" buttons. Remember the name of this device.

Go to Apps tab, Dashboard and select or create a dashboard. Go to devices, select that door, and update. "Done" out of the app.

Now you should be able to go to Dashboard tab, select that dashboard, and add a device. Pick your door by name in the left column, and Garage (control) in the center column. Add tile.

From there it should just work!

I haven't added the MyQ device yet and I'm not sure how to add it. The MyQ hub is plugged into the wifi router and doesn't say zigby or z-wave on it. And the github readme doesn't really explain.

It is not either Zigbee or Zwave. For lack of a more technical explanation, this Hubitat app emulates the MyQ app. In other words, we are faking out MyQ to think we are using their app.

You need to go to that Github, and copy/paste the Raw link (click the Raw button), and copy the URL at the top of your browser.

Go to app code, new app, import, and paste that URL into the box. It should import a bunch of code. Save and exit.

Repeat with the driver, using the driver code tab. I think with the driver you have to choose sensor, or no sensor.

You will go to Apps tab, install a user app, and choose MyQ.

From there, enter your MyQ login credentials, and it should walk you through a couple steps.

If that works, we can go from there.

Thank you....BUT that's where I'm at. I did the login credentials and then nothing happened. I clicked Done and I'm at where I'm at now.

So if you go to the Devices tab, did you get a device called MyQ, Garage Door, or something like that?

You also should see this with your email account that is used for your MyQ, in the MyQ app:

Device tab, look for the place where I blacked out, it should have an ID code there. If you have that, you are most of the way there. The Hubitat MyQ app worked.

Mine looks like your except it says no MyQ devices connected.

On another note, I just powered off my Wink Hubs and am full Hubitat at this point:)

Only things left are MyQ garage opener, nest smoke/fire detectors and Rink Doorbell Cam which I have separate apps for anyhow but would love to integrate into Hubitat

In the app, or device page? I am assuming app?

If it is blank in the app, what happens if you click on "Tap to Modify Account"? Mine gives me an option to choose a device, then sensor, then creates a device. I think if you aren't logged in, it asks for your login credentials instead. Does that work?

And just because I am assuming a bunch of stuff, you are using the credentials you log into your MyQ phone app, right?

This is what I see in the app screen