Help! All of my Zwave Devices Don't Work!

Any suggestions?
I have many different types (leviton, Inovelli, GE, ZOOZ) they all don't work...
Anything going on?
Look at this:

And I tried to add a device, and it wouldn't add.....
So, what's going on?

have you rebooted? repaired? what have you done up to this point?

Haven't repaired (don't think that would do anything, because the zwave page says noting is connected)
I've rebooted, nothing changed.
Can't add any zwave devices.
Should I try going back to a backup?

Boy, I'd submit a support ticket. My first thought would be to restore the last backup, but I feel like you should have a convo with support. @bravenel might still be around. Did you have a power outage or spike today?

No power outage or spike today.
I just submited a support ticket.

I can't even add a zwave device!

Breath .. deep and slowly .... your hub backs up the database often. Support will get it figured out. Just don't start rebooting or hashing on your hub. Wait for support so that they can look at it for the cause and advise.

Strange thing about my backups. Look at the sizes:
I'm not sure if it's significant, but it was a huge jump in size today:

You could try to roll back if you feel brave. Did you search the forum for anyone else that may have experienced it?

Yup. There have been a number of people who've lost all zwave.
It appears that their issue was secure join to all devices.

So was there a resolution posted?


then wait for support. IMHO - i cringe to think that they're all really gone or the possibility of losing everything. ugh

but there is another place to check backups.. and I can't think of it cuz I don't go there often!

I think I will wait for support... it sounds like something serious is wrong...

http://yourhubip:8081 is your firmware the backups in the ideis the config data.

Not a bad idea at all. Exactly what I would do. Exactly. No shame in that.

While waiting, I would download every available backup to your PC Just download the ones that are already on the page, don't make a new one. That will give you the most options should they be needed. Plus, it'll give you something to do while you wait. Clicking sometimes helps. :slight_smile: Good luck!!!

1 Like

It's a simple solution here I've had it before.

You need to "Shutdown" (NOT REBOOT) hub, when the hub light turns red, unplug the power cable for 30 seconds then plug back in. Power cycling the hub.


Really, that's it!?! I would have never thought of that! I guess I equalize "shutdown" and "reboot" too much. Good call!

I had this same thing happen when I first started, paired about 30 devices and the last devices I tried pairing was the zwave locks.......well everyone knows the troubles there. Apparently with the mulitple repeated attempts to actually get these paired, it locked up the zwave radio completely and all the devices go missing.

In my case while waiting on support I went through force removing devices and repairing all over, only to be told by Bobby to do this shutdown power cycle, at which I was skeptical because I too had done multiple "reboots"

Low and behold Bobby was right when the hub restarted all the devices were back (minus the ones I force removed)