HE C-8 + Zooz Zen72 + Wiz; Issues and need big help

Hi all.
I'm new to HE with the C-8, new to smart switches with the Zen72, but have had my Wiz bulbs for quite awhile (and like them when they work properly). I have tried to piece together answers to my problems from several different posts on here, but some are a few years old so I don't know how specifically relevant they are now, some utilize different component variations so I don't know how applicable they are, and some mention things like "just use XXX and XXX" without an explainer (which I then also can't really find either).

Here's what I'm wanting to do and what my issues look like:
I have already swapped out several dumb switches for Zen72 dimmers. They work fine without enabling Smart Bulb Mode, I just make sure to not dim them. When I go through the button commands to enable it, I get the green LED light confirming it, but then the bulb is either off, indiscernibly low light, or dark red. I no longer have the ability, whether at the paddle or through control in the online Hub control (the top of the Device menu, not actually set up apps or drivers for these specific on/off commands I'm trying to give them to turn them on/up after enabling Smart Bulb Mode), to actually control the bulbs. I tried emailing Zooz support, but they weren't any help and just copy/pasted the instructions for enabling Smart Bulb Mode.

What I'm wanting is standard. I want a single tap up/down to turn on/off, hold up/down to dim within the IP command, double tap up/down to revert to 100%/0%, and a triple tap up/down to turn ALL smart lights in the house on/off. I don't really need to have them control "Scenes" in the Wiz sense (if I really want Candlelight or Party for some reason I have no problem opening up the app to change it). I specifically needed a switch that doesn't kill power to the bulbs because the one issue I have had with Wiz bulbs is if the power is off at the interval in my Rhythm cycles where it changes to the next light point and then the power kicks back on it often has an issue getting back into Rhythm unless I get out my phone and re-enable the Rhythm for each room, but if the light switch is on/has power at each interval, they always switch over just fine.

What I need: help understanding why I need to enable Smart Bulb Mode via paddle commands as Zooz instructs (vs. just disabling the relay control on the paddle through the Hubitat software), how to set up each switch to do each command as described above, or at least a reference to a post or article that already directly walks a newb through each step of how to complete it (which I have not found), and any pitfalls/hiccups I may encounter that you're aware of. I have spent 5 near-solid days trying to troubleshoot this mess, and I'm worried that my goofing around trying to implement different ideas and failing is just going to end up creating a mess in my hub that I won't be able to fully undo without just resetting it and starting over. Would DESPERATELY love to get help. I try to remain self-sufficient with this stuff, which is why I have spent FIVE days trying to figure this out, but to no avail. Thanks!

(Implementations currently: Amazon Echo Skill, Wiz Integration. There are other apps currently installed as well, but which I have not used or have used, found out it either didn't work or I did it wrong, and have then deleted (rules/buttons/mirrors/whatnot) which are: Basic Rules, Button Controllers, Groups and Scenes, Mirror, Room Lighting, Rule Machine)

I believe smart bulb mode will keep sending power to the wiz bulb all the time. You need to do that to keep the wifi driver in the bulb alive. Otherwise the bulb is having to boot up when power is removed.


But there is also a setting in the hub software for the Zooz switch to disable the ability of the paddles to turn off the relay, thereby keeping power running the bulb constantly. When I first tried that method (ie NOT enabling the Smart Bulb Mode via the paddle commands [hold down for 10 seconds then 5x tap the up paddle]) it worked fine, the light stayed on and the paddle did not turn the bulb on or off (because I had not set up the Z-wave commands or whatever it takes to "digitally" control the on/off). But then I read from Zooz that you "have to", or need to or whatever, activate "Smart Bulb Mode" the way I described a couple sentences ago. However, when I did that, then just nothing worked about it. The paddles didn't control anything, I couldn't turn it on or off or up or down through the hub software in the commands area, only the iOS app did anything, and even then, they were stuck at some arbitrary dimming value that I could not correct in the hub software, and they buzzed and flickered and it made me worry that they were going to get ruined so I unscrewed them and ran a Z-wave exclusion to delete the switch because I could not figure out how to get it OUT of Smart Bulb Mode. If Smart Bulb Mode IS absolutely required for functionality, then my question definitely surrounds how to actually get it working properly because I couldn't control it at all and it flickered and buzzed and I couldn't turn it off.

You need to use Smartbulb mode because that tells the switch to make sure the relay is always on. If you use the option to disable control of the relay from Zwave or whatever then you are just shutting down a method to control the relay but the switch doesn't really know why.

Please try this.

  1. Exclude the switch from Hubitat.
  2. Reset the switch completely to factory defaults.
  3. Include the switch again.
  4. Once it is included again make sure the switch is on and that it is at 100% dim level.
  5. Enable the option for Smart bulb control. Once that option set and you have saved it click on configure and give it a few min to take sure it has been set.
  6. Disable the ability to control the relay by digital or physical actions.
  7. Enable Scene control. (This is needed for your double and triple tap options.)
  8. Click configure again and wait to make sure it is set the way you want it.

At this point you should have the switch setup to work in smartbulb mode and keep the relay on no mater what you do in Hubitat. You have also enabled the option to control the bulb with multiple taps.

Now in Hubitat. Create rules for the functions you want with button controller. Upx1 is button 1, downx1 is button 2, upx2 is button 3, downx2 is button 4, upx3 is button 5, downx3 is button 6 and so on.

Dimming is a bit harder because Wiz bulbs don't really support the right commands for dimming(Fade up/fade down). You will need to create a rule that effectively mirrors the dim level of the switch to the bulbs when the switch level is changed. I think there is a setting as well that needs to be set on the switch that tells it to continue to use reflect dimming and on/off state even though it is smartbulb mode.

Believe me it is possible as i had the toggle switch version of this switch doing just this until i killed it. It worked fairly well except for the switch would sometimes have a hard time recovering to the proper state from a power outage. Getting the dimming to work though was a pain in the butt though.

1 Like

Use this driver to expose all the settings, they you dont have to mess with the button taps to change settings:

I can help get it setup how you want, but please setup that driver first and see what you can do with that.

If still having issues please post just a clear list of current issues, its hard to read all that text up above and uncover what the actual issues are.


I just looked through the options on my Zen74. The options you would want to set on the switch are.

  1. "Behaviour after Power failure" set to Forced to On
  2. "Scene control Events" set to Enabled
  3. "Smart Bulb Mode Load" set to "Disable Paddle and Z-Wave control"
  4. "Smart Bulb - On/Off when paddle disabled" set to "Report status change and Changes LED"
  5. "Smart Bulb - Dimming when paddle Disabled" set to "Report each brightnesss level"

This is great, thank you! The dimming control is probably last on the priority list of things I want the switch to do since theoretically I should just be able to guve Alexa a verbal command to dim to X%, but honestly with my Rhythms enabled that covers 98% of the dimming I actually utilize through a 24-hr period.

Couple clarification questions before I go home and try your steps:

  1. Do you happen to know the steps to factory reset the switch after exclusion? I had done a brief (tho not thorough) search for this before but didnt find anything, which is what led me to just runn the exclusion.

  2. When I go to implement Smart Bulb Mode with the paddle commands, the first time I did it after a fresh install/activation it was at 100% brightness, but then when I started the “Hold down paddle for 10 seconds” it started dimming the light, how do I prevent the dimming before Smart Bulb Mode gets activated? I also did this same thing with brightness at 100% but then turned the switch off with a down paddle tap, but when I held the down paddle for 10 seconds the bulb turned on and dimmed down.

  3. So you’re saying BOTH Smart Bulb Mode AND disable the relay control in the hub device settings, both paddle AND z-wave control?

  4. How do I enable Scene control? Are you referring to the built-in app Groups & Scenes?

  5. Is the “configure” button you’re referring to the one near the top of the page on the device settings page for the switch in the hub software page?

For creating the rules, do you recommend Basic Rules or Rule Machine or something else? The button numbers you listed are SUPER helpful because that was also information I couldn’t find when I was googling around and experimenting.

Thank you!!!

Yes, those settings should greatly help (must use the driver I posted above to expose them all).

You could use the Mirror app to mirror the on/off and dimming state from the switch to the bulb.
For the button tap events use the Button Controller app.


Exclusion factory resets it. It also tells you how in the install manual.

Don't use the paddle commands, use the driver I posted above.

Its a setting on the device, use the driver I posted to expose the setting.

Button numbers are all listed in an info graphic at the bottom of the advanced driver post.

1 Like

Oh crap, there were more posts while I was typing mine out, just saw them now. Thank you! I’m in class for a few hours more before I head home and I’ll try all this. I was hesitant to make a post and take up peoples time but I just genuinely couldn’t figure it out. Thanks everyone

I am glad @jtp10181 jumped in here. I should point out I do use his drivers and forgot to mention that. They are great and I strongly recommend using pretty much any driver he makes for Zooz. They all work fantastic.


I think this is the driver that I have installed already. It shows up as device type “Zooz Zen Dimmer Advanced” right? And creates settings option dropdown menus and such?

Yes that should be it, all the settings mentioned should be available on the device page. You should not use the paddles to change any settings or the device will become out of sync from what the driver thinks is set. I would recommended turning off the Paddle Programing setting as well, which prevents anyone from changing settings on accident.

Use the settings @mavrrick58 suggested.
I would use the "Mirror" app to mirror the on/off and dim level from the switch to the bulb.
I would use the "Button Controller" app to setup rules for the 2x/3x button taps you want to add.


Perfect. This is what I was referring to my in my OP when asking about the difference between enabling Smart Bulb Mode the way Zooz instructs with paddle commands and how that differs from the 3 Smart Bulb settings in the advanced driver thing, so its good to know that changing them with the dropdown options replaces the Zooz paddle control option vs. supplementing it. I was confused by that.


I actually use this daily. I don't have the dimming setup anymore, but i have a Zooz Switch controlling a Wiz 100Watt equivlent bulb in a lamp and a Govee Floor lamp. It works really well.

Enabling the scene control will add a slight delay to the switch so just be aware of that. It isn't much but noticeable.

One thing I would caution as just a FYI. I mentioned above that the first switch i used died. Zooz support determined it was likely due to using the switch in Smartbulb mode and in 3-Way mode. So that is one more thing to consider. If you use it in Smartbulb mode don't use it in a true 3-way wired setup as well. It may work for a while but could eventually die.

You may also want to mirror it both ways so the state of the switch matches the bulbs if you ever change them from some other source directly like the Wiz App, Alexa, ect.

1 Like

Crap. So far the only Zen72’s I have installed are in single pole, but I do have 2 more I intended to install that are in 3-way setups, one controls a generic LED light, one controls a single Wiz smart bulb. Did they indicate whether it would have gone any differently if both switches in the 3-way were both Zooz? Or anything like that?

The correct way to do this would be to have the switches not wired as 3-way, but just working together in Hubitat. In the Zooz Switch primer they have online it would be what they refer to is as having two switches in Virtual Switch mode. Basically not really attached to control anything's power, but sending them commands.

So what you would do is the switch box that actually passes the power to the device would be wired in a single pole setup and be configured as we have discussed here. The other side of it would be just wired with neutral and hot line into it and nothing going out for the load lines. Then configure the second switch similar to the first except set the relay to always stay off. Then you would need to mirror the second switch to the first one.

The good thing is that you have the right switch to do this already with the Zen72 or Zen71 being the recommended switch for this kind of setup.


1 Like

Yeah I followed their switch guide and picked the 72 for that reason. I guess I’ll take the 2 I have and just dedicate them to one of my 3-way circuits and make sure it works the way I want it to before I buy anither 2 of them.

1 Like

If you are going to do 3 way with the paddle switches at some point you may want to look at the Zen76 and 77's. The reason is that the 71 and 72 will work in 3-way, but require wiring changes on both sides. The Zen76 ad 77 only require replacing the main switch and don't require any changes to the other physical switch. That said it isn't to bad.

1 Like

Yeah I went with the 72 because of the Smart Bulb consideration, but from this thread I realized earlier that one of my 3-way circuits isn’t for a smart bulb so yeah I should probably be fine to use 2 72’s for the Smart Bulb circuit and then just one more switch (77) for the other 3-way. Thanks! Thats super valuable info. Hopefully it’s not just me with C-8/Zooz/Wiz setups that will find this helpful. I’m excited to try it when I get home.

Download the Hubitat app