Google home support


#81

Confirmed. THANK YOU. (And thank you Hubitat Team!)


#82

Yep, just added about 60 devices! Nice. Now for some testing.


#83

Wow. How did I miss this announcement. Must look into this.


#84

To never again here the words "I'm Sorry, I can't contact ST right now."

Just got this strange feeling that if we set this up right now, we will have to do it all over again later today or tomorrow. Something about the name being 'hubitat-intent' and not just 'Hubitat' like the rest of the services on Google Home.


#85

Getting this when I try to link accounts for Google Home. Anyone else?


#86

Was just about to post this. I got the same error.
I'm still on 1.1.6. Going to reboot my hub now and try again.


#87

Nogo on reboot. Didn't want to update f/w yet but I guess I might have to.


#88

Updated firmware and was able to link Google successfully!


#89

Yep...updating worked for me as well.


#90

Probably best to set up a few devices so we can test and wait for the official announcement before jumping all in. I'm not sure @mike.maxwell even realizes his parakeet had flown the coup :wink:


#91

Also found an app had configured itself in HE. Some settings required my input.


#92

I'm going to work and will wait for the first hotfix :slight_smile:


#93

I am also seeing:
The parameter "state" must be set in the query string.
When I enter my Hubitat credentials.
I have not installed the latest release yet.


#94

It was the fact that I had not loaded the latest firmware that caused my oauth error message. Everything ran fine after updating to the latest firmware.


#95

This is great news. Just updated the hub's firmware and added to google home, works just as expected.


#96

Please note that this is a beta version and the final version may be different. We expect to have this finalized and officially announced very soon.


#97

I also just updated to the latest release and now I have been able to connect with Google Home. So far it seems to be working well.


#98

Yasssssss! Only one thing left now to be able to ditch my ST hub!!


#100

I just turned off all the IFTTT applets that were doing my Google to HE connections.

Thanks Hubitat Team!


#101

I am on the latest and still getting the state error