Can anyone help pls

I am having major issues and freaking out.

I had a hub lockup at probably 7am this morning which I didnt catch til I got home at lunch.

When i got home at lunch, reboot the hub, then saw all the errors

Did a hub software update, and then noticed 80% of my lighting stopped working (yeelights with dropped telnets)

From that a majority of the lighting has reconnected by itself (around 7pm) , so ive grabbed a hue controlled to switch off one of the yeelights and nothing. (battery pull on the hue button controller got it back to respond on the dashboard)

So ive tried to switch the light off from the dashboard, and I have the group switch and the 2 bulbs underneath, the switch turns off, one bulb does, the other has the hourglass/waiting symbol...

2019-08-03

I am not a very paitent person which doesnt go well when you try and mix technology in with that. But it just feels like when its rains, it hails, and its β– β– β– β– β– β– β–  hailing on me today..

im super nervous when I leave tomorrow morning there will be another hub lockup and i'll have to deal with all of this again tomorrow.

here was the full thread on today @mike.maxwell @bobbyD - I have emailed support / realise its the weekend.

When emergency strikes, it doesn't care if it's the weekend. If you didn't do so already, please perform a Soft Reset following instructions from this document (make sure you click the link to restore from backup).

https://docs.hubitat.com/index.php?title=Soft_Reset

Please PM or reply to email when reset is completed, or if you run into any problems.

1 Like

replied to email @bobbyD

for reference as there is nothing else on the forum, currently trying to perform a soft reset and getting a 401 error. The hub is online and contactable via the IP address.

and some more error codes

[dev:161](http://192.168.1.140/logs#dev161)2019-08-04 06:21:19.463 am [error](http://192.168.1.140/device/edit/161)java.sql.SQLException: An SQLException was provoked by the following failure: com.mchange.v2.resourcepool.ResourcePoolException: A ResourcePool cannot acquire a new resource -- the factory or source appears to be down. on line 1853 (refresh)

[dev:162](http://192.168.1.140/logs#dev162)2019-08-04 06:21:19.529 am [error](http://192.168.1.140/device/edit/162)java.sql.SQLException: An SQLException was provoked by the following failure: com.mchange.v2.resourcepool.ResourcePoolException: A ResourcePool cannot acquire a new resource -- the factory or source appears to be down. on line 1407 (refresh)

[app:322](http://192.168.1.140/logs#app322)2019-08-04 06:20:42.803 am [error](http://192.168.1.140/installedapp/configure/322)java.net.SocketTimeoutException: Read timed out on line 558 (updateMembers)

[dev:83](http://192.168.1.140/logs#dev83)2019-08-04 06:22:55.874 am [error](http://192.168.1.140/device/edit/83)java.sql.SQLException: An SQLException was provoked by the following failure: com.mchange.v2.resourcepool.ResourcePoolException: A ResourcePool cannot acquire a new resource -- the factory or source appears to be down. (parse)

[dev:83](http://192.168.1.140/logs#dev83)2019-08-04 06:22:55.743 am [error](http://192.168.1.140/device/edit/83)java.sql.SQLException: Connections could not be acquired from the underlying database! (parse)

[app:1](http://192.168.1.140/logs#app1)2019-08-04 06:22:55.616 am [error](http://192.168.1.140/installedapp/configure/1)java.sql.SQLException: Connections could not be acquired from the underlying database! on line 395 (dashboardCmd)

Please log out of the "Hubitat Diagnostic Tool" (the 401 error is because your login timed out). Then log back in and try again.

2 Likes

thats resetting now