C-8 Hub's Z-Wave Failed Overnight

This morning, all of my Z-Wave devices were unresponsive. Zigbee devices were fine. I could communicate with the hub. I rebooted the hub but the Z-Wave devices remained unresponsive. I shut the hub down, waited a few minutes and restarted it. All Z-Wave devices were then available and responsive again. I looked at the logs but didn't find anything obvious - at least to me. I do not have any Z-Wave ghosts that I can see. This is the first time this has happened with this hub.

I sent an email to Hubitat Support but it says, "You have reached an unmonitored mailbox." So, I thought I'd post here. TIA

Shut down the hub from settings. Unplug power for 5 mins, then power back up.

Do you have cloud backup?

If so, I, and other people have had the same experience.
It's an acknowledged issue with cloud backup.
They're working on id'ing the problem, but it's sporadic, etc.


Thanks for your response. I have already done that (see my OP) and it's now working fine. I'm concerned about why it happened in the first place.

Sorry didn't see that part. That said sometimes the radio can become corrupt. A reboot doesn't work because it doesn't clear the radio. Powering off for a few mins clears the radio and it's reloaded on boot.

1 Like

Do you have cloud backup?

As a matter of fact, I do. I run a local and a cloud backup every overnight at about 02:00.

Based on your comment, I looked at the 'Backup and Restore' page under 'Settings' and found this message, "Last cloud backup upload failed, please try again."

So, it appears that I have the 'Cloud Backup Failure / Z-Wave Failure' issue too. Thanks for your response! I will wait patiently for the fix from Hubitat.


I might suggest tagging @bobbyD because he's been tracking this and probably would like to know how often it's been happening "in the wild".

1 Like

No worries! I appreciate your response. @velvetfoot seems to have provided the likely cause.

Saw your email too. You're better off using support.hubitat.com to submit a case, though. Looks like this is your first incident. As expected, the backup failure brought it down, nothing else obvious in your logs - power cycle brought the radio back.

Thanks Bobby.

After seeing that my last scheduled Cloud Backup failed overnight, I just retired to manually complete a Cloud Backup 3x a few minutes ago. Each of them failed to complete too. As a result (probably) of those backup failures, my Z-Wave radio has failed again.

I will shutdown and restart my hub again to get Z-Wave back, but what should I do about the cloud backups failing?

Are you able to get updates? Are you using DHCP or a static ip? (A dhcp reservation is different than static)

I get updates, I use a reserved address under DHCP. I can connect to my hub remotely. Nothing on my Hubitat hub or LAN/WAN infrastructure has changed since yesterday when I was able to do Cloud Backups without issue.

Hold on to power cycling as preventive measure. That is unlikely to help, if the radio doesn't actually crash. I'll monitor your hub.

OK. Thank you.
I have not power cycled my hub yet. However, as a preliminary investigative step, I have rebooted my gateway/Router, LAN Controller and my (3) managed switches. I am able to connect to the hub both locally and remotely However, my Z-Wave devices are still unresponsive. I have not tried a Cloud backup again.

That is very telling, are you saying that at this moment no Z-Wave devices are responsive? I see the manual backup failures, but the Z-Wave radio reports as running.

That's correct. No Z-Wave devices are responsive. If I turn a Z-Wave device on via an means (motion, device page, dashboards, webCoRE) nothing happens at the device AND nothing shows up in my Z-Wave logs.

Thanks, I sent you a PM.

Anyone know if this is C8 only or will iy affect C5 and C7's?

AFAIK, C-7 and C-8. And it is a very small number of hubs in both cases, making it difficult for @support_team to identify the underlying cause and fix it.