Backup scheduler stopped since

Since I updated to a couple days (I went from 113 to 116) ago it appears that regularly scheduled cloud and local backups have stopped on all three of my hubs. In the screen shot below you can see cloud backups for two hubs and local backups stopped on the 7th. The last cloud backup from this morning was triggered manually. One of my hubs (not shown) does a reboot at 3:15 and there's a bacup associated with the reboot, which leads me to believe it's more of a scheduler issue than an actual backup issue.

1 Like

Mine has stopped as well. I'm trying a manual cloud backup right now and it's just spinning.

I was able to do a cloud backup manually this morning. Did yours also stop when you upgraded to 116?

Mine not working either.

Yes I think so, last successful one was in 113

1 Like

Mine too


I sent a note off to support with a screen shot and link to this thread. @bobbyD it's case 24610 if you get a chance to take a look.

1 Like

Noted, looking into the issue. This will be resolved in the next hotfix.

1 Like

I noticed this yesterday and thought it was just me.

I clicked the "Update" at the bottom in the settings section and got a new local backup today at the correct time.

1 Like

Mine also stopped automatically creating the backups until I pressed update on the settings page, it's been working ever since.

Weird. I'm not seeing an update button on the bottom of the settings section. Can you post a screen shot?

You don't have a button under schedule inputs?

Thanks yes I do. I was looking somewhere else. Just tried it. Will know tomorrow.

1 Like

Worked on my non-prod hub. No cloud service though so will confirm the rest in the AM. (just out) has a fix for this issue.


I updated and tried this, the manual backup to cloud seems to work but the window that opens up saying the backup is in progress never goes away. If I use the back button the backup does show up (hopefully its good) but still that pop up window does not close

I've changed the time for auto backup to 7 mins from now so will see if the auto backup works

I can confirm that the backup is on the cloud, and its size is consistent with earlier backups.

I can confirm that the auto backup does work for both local and cloud. Thanks


I have a variant of this exact problem. My daily backups stopped running in early November, but I never noticed. Until today. I started experiencing 500 Errors on my main production hub so I did a soft reset. Then when I went to restore, my last backup date was November 8th under I keep my firmware update, usually within a day or two. None of my other hubs have this problem.

Any ideas? I think I'm completely hosed (all the changes from the last 7 weeks I have to redo). @bobbyD, any idea how this could happen?

P.S. Yes my local backup schedule was and is set to daily.