Another Cloud Backup Related Z-Wave Outage This Morning

This makes my second.

Received notification at 5:30 AM.

Z-Wave Details page contains no devices.

Cloud backups scheduled at 3:15 AM.

Last Z-Wave activity found in logs at 3:08 AM.

Shutdown/Power Cycle seems to have brought it back, but bringing the Z-Wave mesh up is never instantaneous.

image

This is caused by radio corruption (not radio database corruption) Normally I only ever see it manifest during a platform upgrade. Power cycling fixes it.

My two were a "I woke up and nothing worked" kind of thing.

Why/how is this backup related? I don't think I understand what happened.

See this thread:

1 Like

@velvetfoot Is that your z-wave details page in the 1st message? If so you really should click Firmware Update to up your your z-wace firmware. It fixes a lot of silabs bugs

2 Likes

If I remember correctly, I think the Z-Wave firmware update button shows on the Z-Wave page when it's in this state of no devices showing when there actually. are devices. Pretty sure I remember that from another conversation.

2 Likes

I looked at my zwave page and my devices were gone. I didn’t reboot and instead did a cloud restore, which I could because I pay for protection, and I restored the zwave devices. But I didn’t have to.

Correctomundo.

I think I might have tried a reboot first, the first time, but not this time.
I went right to shutdown/power cycle.
If reboot would work, it would be easy to write a rule to get things going again when it happens, unattended.

I’ll be sure to message you the next time I experience an issue when there is no guarantee support would have responded to an impatient user who searched the forum first and saw nothing matching my issue. AFAIK, my report was the first time they publicly mentioned it was an issue. Hindsight, I should have rebooted.

I wasn't saying you should have tried a reboot first.

I was say I wasn't sure what I did the first time it happened.
It's fuzzy to me now, but I don't think a reboot helped.
I think I had to go to shutdown/power cycle.

Ahh. Apologies. I wasn’t at home either. I panicked, but I guess I could have power cycled via my tasmota plug if reboot didn’t work.

I found my first incident: June 4th.
Apparently @steve.maddigan had it happen a couple weeks before that.
Yours was the first time as far as I know that Staff admitted publicly there was a problem.

Here's the link to my first one: