Had My First "Z-Wave Unresponsive" Today. But Why?

No bathroom automation at 3:45 AM; wireless (ZEN34) switch for all lights on/off did not work.
Went back to sleep. Nothing Z-Wave working in the house.

Got a notification that at 5:30 AM, Z-Wave was unresponsive.

Went through incremental steps just to see what would work-shutdown and power cycle would've been my go to move, and it turned out, that's what ultimately worked.

Green light on, Zigbee working.

Only thing on Location events was crashed z-wave at 5:30.

Went to "Show Alerts", which DID NOT have anything highlighting it, and it said "cloud backup upload failed". I've had this complaint before, but it'd be nice if "Show Alerts" was a little more pro-active.

Anyway, cloud backup is scheduled at 3:15 AM.

At 3:00 AM I do have a rule that shuts off everything that should be shut off.

Z-Wave Details page had nothing listed, which is not surprising.

I disabled and re-enabled Z-Wave radio. That got it going, somewhat.

Rebooting got it going somewhat more.

Shutdown and power cycle seems to have got it back fully.

I wonder why, though?
This is my first total z-wave shutdown.
Mesh has been stable for a long time..maybe an occasional something or other very minor thing.
Last thing added was an Zooz Atlas water valve actuator, but that was weeks ago.
There wasn't any mesh slowdowns or anything that would indicate a bad acting device slowly bringing the mesh to its knees.

Spoke too soon, nothing works again.

If you could share screenshots of your Z Wave details screen, that would help determine some of the anomalies. Also, do you have the latest Z-Wave firmware on the hub?

It happened shortly after I tried to do a manual cloud backup.
I believe the page hung up and never did a backup.
I'm going to shutdown and power cycle again to see if I can replicate it.

Hi. Let me try to get it back up first....

1 Like

I do have the latest z-ware firmware.
In lieu of doing a big copy and paste, I just scanned the details.
Most are 100kbps direct to hub with some 40. One 9.6 out in the garage.

I'm going to try another cloud backup.
But first I'm going to have some coffee and breakfast.

1 Like

Earlier, after recovering from the first z-wave crash, the Backup and Restore page said I missed a cloud backup, that was the cloud backup that should have been made at 3:15 AM this morning. Remember that I know that no automations were working at 3:45 AM.

I hit "Back Up Now" that first time, and the page never ran. Just a circular "hourglass", or whatever you want to call it. Shortly thereafter z-wave crashed again. No messages, just nothing worked.

Shutdown and power cycled. Z-wave came up beautifully-everything works.

So, I go to the back up and restore page again, and it has the same message as before! Something like, you missed a cloud backup, you can do one manually now if you want.

This time, after Back Up Now is pushed, it works. The message is gone.

Best, of course, is that Z-Wave is still working.

I have no idea, but I wonder if @support_team or @bobbyD , or anybody has heard of the possibility of Cloud Backup involvement in a Z-Wave crash?

It's still just a theory. But I'd rather not prove it-just as long as everything works, lol.

1 Like

Yes it happened to me a couple of weeks ago when a cloud backup failed. I pinged @bobbyD and he told me it was a known issue - the cloud backup sometimes fails and a couple hours later the zwave radio gets taken down. Well in my case it was still hobbling along but definitely sick. A shutdown/unplug (like you did) is the only resolution.

WOW. I missed that. Thanks much!
A service that you're paying for, for increased reliability, takes down the mesh once in a while. LOL.

No big deal if you're at the hub location. If not, I'd probably roll the dice and power cycle the hub with a graceful shutdown since I don't have the capability.

1 Like

Yes if it’s a remote install then it may be best to disable automatic cloud backups but my last few (still set for every 5 days) have worked ok. I don’t know how slight a chance of it happening of course. I actually hoped it was fixed by now. It searched before contacting him and didn’t find any news on my own and the link that he sent me to a thread on here was in the beta zone so I couldn’t access it - why I am not sharing it now.


@gopher.ny , do you know anything about this?

I have seen the same behaviour. zwave crashes and no responses. Tracked it down to the cloud backup. sometimes this is ok but my external zwave logging (from event socket) stops at the point of the cloud backup showing its related.
I changed the time of the cloud backup and the crash moved to that time.
@bobbyD , any ETA on a fix?


We are still monitoring this issue very closely, but we have not identified the root cause, so we cannot provide an ETA on the potential fix at this time. The incident is infrequent and not reproducible in a controlled environment. Will send you a private message to get more details about your hub.

1 Like

I had a second crash weeks later and have now disabled automatic cloud backups. I realized that was back in June. I just did a manual cloud backup the other day but definitely not so I could verify success after a few minutes. But definitely not something I want to leave on manual. This topic doesn’t seem to be getting very much discussion so I take it it is very rare. Weird that I got lucky twice inside 5-6 weeks.

I had two crashes since May, and my cloud backups are scheduled to run every 3 days, so disabling the schedule is not necessary. We are prepared for the third, so we can catch the bug and hopefully fix the problem.


Got it. I will re-enable it for every 7 days on the weekends and ping you if I have another failure.

I'm doing a cloud backup daily and haven't had a recurrence since I originally posted on Jun 4.
edit: Of course, that probably jinxed it.