Aeotec Multisensor 6


#43

I am using 3 like that for humidity and motion and they are working fine. All are plugged into the wall power not battery powered.
I believe You will get a lot better reporting using wall power.


#44

You can have it send more reports on USB vs Battery, but the 'quality' of the report is the same. In order to increase battery life, the device has a lower limit on how often a report will be sent. On USB power that limit is lifted.

Maybe someday we'll have a system that can dynamically change the reporting interval. Hourly when RM detects the room isn't occupied, every minute when it is occupied, for example :smiley:

Or a @Cobra app :slight_smile:


#45

More is better :slight_smile:


#46

The sensor hasn't updated for over 12 hours -- but as soon as I wake it up and hit refresh, it updates but some of the values still seem like nonsense. I've also tried moving it next to the hub since my z-wave mesh at the house house is quite small :slight_smile: But no difference.

I know a lot of people have no trouble with these, but I've many threads about people having headaches with these. Should I just give the Zooz a try? I only really need humidity.


#47

I had similiar problems to the ones you describe. My problems went away after I left them alone for a few days. They do work better when plugged in via USB. They don't like being moved around is all I can figure. When I first put them up (I have five) they would work once and then nothing. I could flick them with my finger and not detect any motion. I got distracted for a couple days with other chores and they just started to work. All five work fine, just a little slow compared to ZigBee. I moved one recently and didn't even setup a rule until it was in the new location for 24 hours. Working fine now.


#48

have you tried a zwave repair?


#49

Greetings. I have an older AEON/Aeotec DSB05 sensor, not the multisensor6 and attempted to use this driver, no joy, stuck on initializing. Anyone know of a driver for this specific model?
Thanks.
image


#50

I've been using your driver code for a while on my two Aetotec Multi sensor 6's. Recently I updated to the new code which had the option to hide some preferences. I guess I should not have tried to fix something that aint broke!

Since then my batteries are dropping rapidly. It could just be coincidence. But they've both dropped in a week from 100% to 71% and 63%. My logging shows they've been sitting at 100% for a number of weeks prior to the change. Both are running on batteries, obviously.

Can you think of any reason why they would be dropping faster since the update to 1.6.4


#51

There's nothing obvious. The changes are what I'd usually call Cosmetic. There's a new prederence to hid preferences :slight_smile: and then the IF that goes with it. All of that processing would occur during the Device Info page, on the Hub, not out on the physical device. Same with Temp... there were two places where temp data entry was validated, using different numbers. They match now. Again, Hub processing vs device.

You can use the Blame feature of GitHub to look at what changes occurred when.. and History to go back and get an older version.

41%20AM


#52

How long do the batteries last in these devices?

It's cold here, 20 c / 70 f. Maybe that's it.


#53

My battery life is all over the map. My outdoor Multisensor6 has had a battery approaching a year. I never expected THAT. I have one in my kids room.. lasts a month. I think they must move every 10 mins, all night.

In other words, it's more on the Number of Reports it sends, than time. I have no idea what the real number is, but if you have one in a room with Lux / Humidity / motion / UV /temp bouncing around all day, and have the thresholds for them set low for more reports, the batteries will be consumed a lot faster than where those sensor readings rarely occur.

About half of my 12 Multisensors are used to control ceiling fans now, by temperature. I need to experiment with reducing the reporting for everything else... see if my Kid's Multisensor will last longer.


#54

Thanks, could you screenshot your device page. Because one of my batteries dropped 4% overnight. Something is not right (for 8 days now).

Do I need to press a button to get it out of "programming mode" for want of a better term?


#55
Current States
    DriverAuthor : cSteele
    DriverStatus : Current
    DriverUpdate : N/A
    DriverVersion : 1.6.4
    acceleration : inactive
    battery : 100
    contact : closed
    humidity : 66
    illuminance : 762
    motion : inactive
    temperature : 64.2
    ultravioletIndex : 0

State Variables
    Copyright : Ⓒ 2018 cSteele
    Status : Current
    Type : Driver
    Version : 1.6.4
    author : cSteele
    tempOffset : 0
    lastbatt : 1537376399909
    InternalName : AeotecMultiSensor6
    UpdateInfo : N/A

That's the outdoor one.. still showing 100% battery. Amazing.

Here's the most recent 4 events... nothing special except it's today, so it's still working.

illuminance	762	lux		DEVICE		2019-05-07 03:16:49.106 PM PDT
humidity	66	%		DEVICE		2019-05-07 03:16:47.974 PM PDT
lastUpdate	07-May-2019 3:16 PM		Last Update: 07-May-2019 3:16 PM sun.util.calendar.ZoneInfo[id="US/Pacific",offset=-28800000,dstSavings=3600000,useDaylight=true,transitions=185,lastRule=java.util.SimpleTimeZone[id=US/Pacific,offset=-28800000,dstSavings=3600000,useDaylight=true,startYear	DEVICE		2019-05-07 03:16:47.717 PM PDT
temperature	64.2	°F		DEVICE		2019-05-07 03:16:46.755 PM PDT


#56

Thanks, that was helpful. I had some settings that were set too high. I'll keep an eye on it now. Appreciate it muchly.


#57

I am using the custom driver but am unsure of how to change the Temp units from F to C. Is anyone aware of how this is done ? Cheers


#58

Settings, Location and Modes:
37%20AM

Then 2nd item along the bottom row... Temperature scale.

The driver reads that, and uses it.


#59

Brilliant. Thank you, I hadn't even visited this subsection so it was good to set the other parameters too :slight_smile:


#60

Is there any particular way to induce an automatic report. I've got lux set to 5 lux for auto reports, but it doesnt seem to update, only on the "sensor report interval".


#61

Has anyone tried putting one of these inside a metal mailbox that is a bit of a distance away from the house? My Fibaro contact sensor (mounted on the outside) finally quit on me, and a zooz 4-1 doesn't have the range at least (not inside of metal)

The product sight claims a range of 300 feet outdoors so I was curious if it's been tried?


#62

Maybe you can try the Strips contact sensor which is designed for outdoor use?