Aeotec doorbell 6

Evening all,

Just upgraded from domo to new hubitat C7. I have paired my doorbell 6, got it to split into sub devices, it works as a doorbell, but does not register any events when the button is pressed. Ami I missing something? SW 2.2.3.145

Thanks.
James

Hi James, welcome ! I have the siren/chime but not the button.
Check this thread and do a search within to find "button" or "event"

maybe this

krlaframboise
Developer

2

Jun '19

If you join the Doorbell, it creates a main device that supports the Chime capability and the Tone capability. The settings allow you to specify a default sound, volume, light effect, repeat, repeat delay, and intercept. Rule machine supports that capability and allows you to play sounds on the fly by specifying the sound number.

It creates a child device for a siren that supports the alarm capability and has the same settings as the chime. It also creates a child button device for each paired button and each of those devices also have those settings.

if you pair the Siren it creates a main device that supports the Alarm capability and a chime device that supports the Chime and Tone capabilities. Both of those also have their own sound and light settings.

If you purchase the siren and want to be able to configure the button you'll need to switch to the Doorbell handler.

Hi, are you using the attached aeotec button? if so, I have it handled this way.image

Hi there,

I suppose, @james7 is talking about the fact, that neither the main nor the child devices report any status change when the button is pressed.

Just included my doorbell a few days ago and have the same problem.

Exactly @Mr.Olsen I get battery status etc, but no button press logs, so nothing to build off of

1 Like

Yep, just noticed that when trying to create a rule that turns on the lights in the hallway when some rings the bell and i am not at home.

Do you mean Domoticz?

yes, domoticz on a pi with z-wave on USB. I wanted something a bit more user friendly for the family really, not to mention zigbee

I feel it's about time that a developer drops in here.
I could imagine that this has to do with the SOUND_SWITCH command class. :thinking: < Edit says no!
Do you know if this CC is supported by Domoticz?

Can confirm this. I have the same issue.
The button does not register any events. Nothing comes up in logs.

With C5, I had created a rule to play a chime in google home mini upon the button press. The home mini is located in a different corner of the house.

With C7, unfortunately the Aeotec Doorbell 6 button does not generate any events and so the rule stopped working. I tried several things... unpaired and re-paired doorbell 6. factory reset the Doorbell 6, unpaired the button from the Siren and re-paired. Tried un-pairing and re-pairing the button directly through the Siren as well as through Hubitat panel. Nothing worked out for me and finally gave up.

Had a spare Samsung Smarthings button. Using it as a doorbell button. Got to see how long it lasts outdoor in rain and sun.

1 Like

Calling for a developer's attention, may I ask you, @bcopeland to have a look at this issue?

2 Likes

I haven't published a custom handler for that device because the built-in handler is fully functional and it used to work as expected so this is something Hubitat needs to troubleshoot and fix...

Thanks @krlaframboise how do we go about getting Hubitat to fix then? What is the official way to contact them for help?

Thanks
James

Thanks, I have dropped them an email to see if there is a known issue with the recent versions of the software. I will update here with any reply

2 Likes

@furom, I knew, there was something I forgot about. :wink:

1 Like

Well I logged it on email, got a message back saying an engineer is looking into it, and heard nothing since! Still a waiting game. Just installed 148 to see if that fixes things, but still no events from the button :frowning:

1 Like

Thanks for the update!

Yes, but there's nothing about it in the release notes, it was only a minor fix, so I think we have to be patient.
As for me, I am still busy with migrating my devices to HE and planning my automations anyway. :wink:

1 Like

Hi @aaiyar

I remember you had a Aeotec Doorbell 6 and I think you've got the new C7 hub also.
Are you still using the doorbell with the new hub and if so have you been experiencing any issues with the included button?

I also have the same issue the button doesn't show any information when pushed.

Still nothing from Hubitat, just the original reply email saying if an engineer needs more info I will be contacted, but any replys to that email would be rejected!! One way ticket system it seems!

I think they usually only send that response if, after troubleshooting, they determine you have a known issue that doesn’t yet have a fix.

Tagging @bobbyD to confirm.

2 Likes

Download the Hubitat app