[2.2.4.139] Woke up to Slowwwww world - delays & non-responsive

I think I would be too. But this isn't normal. Something is sure causing you issues. :frowning_face:

@velvetfoot, for sure man, I’d be fed up too.
Just a thought though ... you’re not doing too much pairing, too quickly eh ?
Since I got a Zwave stick and started Zniffing, I’ve been able to actually SEE how much chatter and communication is going on and it’s way more than I thought. Messages are being sent by Hub and Devices when I figured there was none and I convinced I used to make changes too quickly and screwed things up. Probably both Hub and Devices not getting complete messages etc.
So it caused me to “let things be” for a few hours after pairing 3-4 devices.
It sounds terribly time consuming but I limited pairing Zwave devices to no more than 6-8 per day. Zigbee seems more resilient (IMHO) and I’ve been able to add 12 devices at once.
I broke the installation down into zones and made sure that each zone was communicating and working before adding another.
Garage was first. Simple lighting and door.
Once that was sorted, I did just the light control (switches and sensors) in 2 x gnd floor bedrooms. Etc.
Zwave - you Must pair some repeater devices first and work outwards. then grab a couple of beers and come back to it tomorrow.
Also I’ve found in-wall repeaters like Fibaro do not have great range due to building materials muting the radio signals.
My external Zigbee repeaters have WAY more range.
Sorry there’s no magic wand but slow, steady and methodically worked for me.
All the best

2 Likes

I followed the guidelines.

All devices are at 100kbps, except for the water sensors and a contact at 40.

1 Like

I added 2 Ring Extenders last week to shore up a couple weak points in my mesh and it took a little over 72 hours for the routes to renegotiate completely.

Thanks for the good wishes.
Might have to try Zniffing.
Perhaps Zigbee would've been better, but at this point I have a house full of zwave switches.

Z-wave is only about 300ms slower than zigbee and the lower frequency generally helps with wall/obstacle penetration. The 10-second delay you speak of sounds more like something going on with your mesh. Can you post a screenshot of your settings, zwave details?

What model of hub do you have? What version of hub firmware are you running? 2.2.4.148? Any errors or busy messages in the logs?

Z-Wave Details

Z-Wave Radio Devices

Node Stats Status Clusters Device Security Route

Node Stats Status Clusters Device Security Route
0x07 (007) PER: 0, RTT Avg: ms, LWR RSSI:
Neighbors: 37, Route Changes: 0 OK
in: 0x5E, 0x25, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x2C, 0x2B, 0x22, 0x7A, out: 2nd Flr Lndg None 01 -> 07 100kbps
0x11 (017) PER: 0, RTT Avg: ms, LWR RSSI:
Neighbors: 17, Route Changes: 0 OK
in: 0x5E, 0x25, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x2C, 0x2B, 0x22, 0x7A, out: Back Porch None 01 -> 11 100kbps
0x24 (036) PER: 0, RTT Avg: 4ms, LWR RSSI: 20dB
Neighbors: 64, Route Changes: 1 OK
in: 0x5E, 0x25, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x2C, 0x2B, 0x22, 0x7A, out: Brzwy F Coach None 01 -> 24 100kbps
0x7F (127) PER: 24, RTT Avg: 1ms, LWR RSSI: -3dB
Neighbors: 37, Route Changes: 1 OK
in: 0x5E, 0x86, 0x72, 0x73, 0x80, 0x71, 0x85, 0x59, 0x84, 0x30, 0x70, out: 0x20 Brzwy Garage Door None 01 -> 26 -> 7F 40kbps
0x85 (133) PER: 0, RTT Avg: 1ms, LWR RSSI: -5dB
Neighbors: 43, Route Changes: 1 OK
in: 0x5E, 0x85, 0x59, 0x55, 0x86, 0x72, 0x5A, 0x73, 0x98, 0x9F, 0x71, 0x30, 0x70, 0x6C, 0x7A, out: Brzwy Motion None 01 -> 85 100kbps
0x27 (039) PER: 0, RTT Avg: 4ms, LWR RSSI: 29dB
Neighbors: 17, Route Changes: 1 OK
in: 0x5E, 0x25, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x2C, 0x2B, 0x22, 0x7A, out: Brzwy OH None 01 -> 23 -> 27 100kbps
0x2A (042) PER: 0, RTT Avg: ms, LWR RSSI:
Neighbors: 53, Route Changes: 0 OK
in: 0x5E, 0x25, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x2C, 0x2B, 0x22, 0x7A, out: Brzwy R Coach None 01 -> 2A 100kbps
0x44 (068) PER: 0, RTT Avg: 1ms, LWR RSSI: 5dB
Neighbors: 36, Route Changes: 1 OK
in: 0x5E, 0x85, 0x59, 0x55, 0x86, 0x72, 0x5A, 0x73, 0x98, 0x9F, 0x6C, 0x7A, 0x80, 0x84, 0x71, 0x70, 0x31, out: Brzwy R Motion None 01 -> 44 100kbps
0x1C (028) PER: 0, RTT Avg: 3ms, LWR RSSI: 3dB
Neighbors: 61, Route Changes: 1 OK
in: 0x5E, 0x25, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x2C, 0x2B, 0x22, 0x7A, out: Bsmt Left None 01 -> 1C 100kbps
0x1B (027) PER: 0, RTT Avg: 5ms, LWR RSSI: 5dB
Neighbors: 64, Route Changes: 4 OK
in: 0x5E, 0x25, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x2C, 0x2B, 0x22, 0x7A, out: Bsmt Middle None 01 -> 1B 40kbps
0x81 (129) PER: 0, RTT Avg: 1ms, LWR RSSI:
Neighbors: 39, Route Changes: 1 OK
in: 0x5E, 0x25, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x2C, 0x2B, 0x22, 0x7A, out: Bsmt Middle (no load) None 01 -> 81 100kbps
0x23 (035) PER: 0, RTT Avg: 1ms, LWR RSSI: 4dB
Neighbors: 59, Route Changes: 1 OK
in: 0x5E, 0x25, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x2C, 0x2B, 0x22, 0x7A, out: Bsmt Right None 01 -> 23 100kbps
0x80 (128) PER: 0, RTT Avg: ms, LWR RSSI:
Neighbors: 27, Route Changes: 0 OK
in: 0x5E, 0x25, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x2C, 0x2B, 0x22, 0x7A, out: Bsmt Right (no load) None 01 -> 80 100kbps
0x47 (071) PER: 16, RTT Avg: 26ms, LWR RSSI:
Neighbors: 37, Route Changes: 2 OK
in: 0x5E, 0x86, 0x72, 0x73, 0x80, 0x71, 0x85, 0x59, 0x84, 0x30, 0x70, out: 0x20 Bsmt Top Door None 01 -> 47 100kbps
0x46 (070) PER: 0, RTT Avg: 5ms, LWR RSSI:
Neighbors: 38, Route Changes: 1 OK
in: 0x5E, 0x26, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x22, 0x7A, out: DR Chandelier None 01 -> 46 100kbps
0x06 (006) PER: 0, RTT Avg: ms, LWR RSSI:
Neighbors: 39, Route Changes: 0 OK
in: 0x5E, 0x25, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x2C, 0x2B, 0x22, 0x7A, out: Entrance None 01 -> 06 100kbps
0x7D (125) PER: 0, RTT Avg: ms, LWR RSSI:
Neighbors: 42, Route Changes: 0 OK
in: 0x5E, 0x26, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x22, 0x7A, out: Fireplace None 01 -> 7D 100kbps
0x09 (009) PER: 0, RTT Avg: 2ms, LWR RSSI: 6dB
Neighbors: 62, Route Changes: 1 OK
in: 0x5E, 0x25, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x2C, 0x2B, 0x22, 0x7A, out: Front Porch None 01 -> 09 100kbps
0x26 (038) PER: 0, RTT Avg: 11ms, LWR RSSI: 26dB
Neighbors: 21, Route Changes: 1 OK
in: 0x5E, 0x25, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x2C, 0x2B, 0x22, 0x7A, out: Garage None 01 -> 23 -> 38 -> 26 100kbps
0x7B (123) PER: 0, RTT Avg: 1ms, LWR RSSI: -8dB
Neighbors: 28, Route Changes: 1 OK
in: 0x5E, 0x25, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x2C, 0x2B, 0x22, 0x7A, out: Garage Coach None 01 -> 7B 100kbps
0x2B (043) PER: 0, RTT Avg: 1ms, LWR RSSI:
Neighbors: 46, Route Changes: 1 OK
in: 0x5E, 0x25, 0x85, 0x8E, 0x59, 0x55, 0x86, 0x72, 0x5A, 0x73, 0x70, 0x60, 0x9F, 0x6C, 0x7A, out: Garage Door Relays None 01 -> 2B 100kbps
0x4B (075) PER: 24, RTT Avg: 2100ms, LWR RSSI: 1dB
Neighbors: 35, Route Changes: 5 OK
in: 0x5E, 0x86, 0x72, 0x73, 0x80, 0x71, 0x85, 0x59, 0x84, 0x30, 0x70, out: 0x20 Garage Door Tilt-Left None 01 -> 09 -> 4B 40kbps
0x4C (076) PER: 8, RTT Avg: ms, LWR RSSI:
Neighbors: 33, Route Changes: 0 FAILED
in: 0x5E, 0x86, 0x72, 0x73, 0x80, 0x71, 0x85, 0x59, 0x84, 0x30, 0x70, out: 0x20 Garage Door Tilt-Middle None
0x4D (077) PER: 24, RTT Avg: 1ms, LWR RSSI: 5dB
Neighbors: 33, Route Changes: 1 OK
in: 0x5E, 0x86, 0x72, 0x73, 0x80, 0x71, 0x85, 0x59, 0x84, 0x30, 0x70, out: 0x20 Garage Door Tilt-Right None 01 -> 2E -> 4D 40kbps
0x45 (069) PER: 0, RTT Avg: 2ms, LWR RSSI: 44dB
Neighbors: 31, Route Changes: 2 OK
in: 0x5E, 0x85, 0x59, 0x55, 0x86, 0x72, 0x5A, 0x73, 0x98, 0x9F, 0x6C, 0x7A, 0x80, 0x84, 0x71, 0x70, 0x31, out: Garage Motion-Outside None 01 -> 24 -> 45 40kbps
0x4A (074) PER: 7, RTT Avg: 1ms, LWR RSSI: 0dB
Neighbors: 33, Route Changes: 1 OK
in: 0x5E, 0x86, 0x72, 0x73, 0x80, 0x71, 0x85, 0x59, 0x84, 0x30, 0x70, out: 0x20 GBath Door None 01 -> 4A 100kbps
0x37 (055) PER: 0, RTT Avg: 1ms, LWR RSSI:
Neighbors: 58, Route Changes: 1 OK
in: 0x5E, 0x72, 0x5A, 0x73, 0x27, 0x25, 0x2B, 0x2C, 0x70, 0x86, 0x71, 0x60, 0x8E, 0x85, 0x59, 0x7A, 0x56, out: GBath Fan None 01 -> 37 100kbps
0x36 (054) PER: 0, RTT Avg: 19ms, LWR RSSI:
Neighbors: 53, Route Changes: 2 OK
in: 0x5E, 0x25, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x2C, 0x2B, 0x22, 0x7A, out: GBath OH None 01 -> 0C -> 36 9.6kbps
0x38 (056) PER: 0, RTT Avg: 1ms, LWR RSSI:
Neighbors: 64, Route Changes: 1 OK
in: 0x5E, 0x25, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x2C, 0x2B, 0x22, 0x7A, out: GBath Vanity None 01 -> 38 100kbps
0x3D (061) PER: 0, RTT Avg: ms, LWR RSSI:
Neighbors: 38, Route Changes: 0 OK
in: 0x5E, 0x25, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x2C, 0x2B, 0x22, 0x7A, out: GBed Closet None 01 -> 3D 100kbps
0x3C (060) PER: 0, RTT Avg: ms, LWR RSSI:
Neighbors: 62, Route Changes: 0 OK
in: 0x5E, 0x25, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x2C, 0x2B, 0x22, 0x7A, out: GBed OH None 01 -> 3C 100kbps
0x3B (059) PER: 0, RTT Avg: ms, LWR RSSI:
Neighbors: 62, Route Changes: 0 OK
in: 0x5E, 0x25, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x2C, 0x2B, 0x22, 0x7A, out: GBed Outlets None 01 -> 0C -> 3B 100kbps
0x18 (024) PER: 0, RTT Avg: ms, LWR RSSI:
Neighbors: 64, Route Changes: 0 OK
in: 0x5E, 0x25, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x2C, 0x2B, 0x22, 0x7A, out: Kit Island None 01 -> 18 100kbps
0x10 (016) PER: 0, RTT Avg: ms, LWR RSSI:
Neighbors: 62, Route Changes: 0 OK
in: 0x5E, 0x25, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x2C, 0x2B, 0x22, 0x7A, out: Kit OH None 01 -> 10 100kbps
0x16 (022) PER: 0, RTT Avg: ms, LWR RSSI:
Neighbors: 61, Route Changes: 0 OK
in: 0x5E, 0x26, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x22, 0x7A, out: Kit Recessed None 01 -> 16 100kbps
0x1A (026) PER: 0, RTT Avg: ms, LWR RSSI:
Neighbors: 53, Route Changes: 0 OK
in: 0x5E, 0x25, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x2C, 0x2B, 0x22, 0x7A, out: Kit Sink None 01 -> 1A 100kbps
0x7E (126) PER: 0, RTT Avg: 1ms, LWR RSSI:
Neighbors: 44, Route Changes: 1 OK
in: 0x5E, 0x25, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x2C, 0x2B, 0x22, 0x7A, out: LR Outlets None 01 -> 7E 100kbps
0x49 (073) PER: 26, RTT Avg: 8ms, LWR RSSI:
Neighbors: 35, Route Changes: 1 OK
in: 0x5E, 0x86, 0x72, 0x73, 0x80, 0x71, 0x85, 0x59, 0x84, 0x30, 0x70, out: 0x20 MBath Door None 01 -> 49 100kbps
0x33 (051) PER: 0, RTT Avg: 1ms, LWR RSSI: 18dB
Neighbors: 27, Route Changes: 1 OK
in: 0x5E, 0x72, 0x5A, 0x73, 0x27, 0x25, 0x2B, 0x2C, 0x70, 0x86, 0x71, 0x60, 0x8E, 0x85, 0x59, 0x7A, 0x56, out: MBath Fan None 01 -> 33 100kbps
0x32 (050) PER: 0, RTT Avg: 4ms, LWR RSSI: 9dB
Neighbors: 61, Route Changes: 1 OK
in: 0x5E, 0x25, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x2C, 0x2B, 0x22, 0x7A, out: MBath OH None 01 -> 32 100kbps
0x31 (049) PER: 0, RTT Avg: 2ms, LWR RSSI: 14dB
Neighbors: 57, Route Changes: 1 OK
in: 0x5E, 0x25, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x2C, 0x2B, 0x22, 0x7A, out: MBath Vanity None 01 -> 31 100kbps
0x30 (048) PER: 0, RTT Avg: 1ms, LWR RSSI: 17dB
Neighbors: 63, Route Changes: 1 OK
in: 0x5E, 0x25, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x2C, 0x2B, 0x22, 0x7A, out: MBed Closet None 01 -> 30 100kbps
0x84 (132) PER: 0, RTT Avg: 1ms, LWR RSSI: 20dB
Neighbors: 42, Route Changes: 1 OK
in: 0x5E, 0x85, 0x59, 0x55, 0x86, 0x72, 0x5A, 0x73, 0x98, 0x9F, 0x71, 0x30, 0x70, 0x6C, 0x7A, out: MBed Closet Motion None 01 -> 84 100kbps
0x2F (047) PER: 0, RTT Avg: ms, LWR RSSI:
Neighbors: 58, Route Changes: 0 OK
in: 0x5E, 0x25, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x2C, 0x2B, 0x22, 0x7A, out: MBed OH None 01 -> 2F 100kbps
0x2E (046) PER: 0, RTT Avg: ms, LWR RSSI:
Neighbors: 54, Route Changes: 0 OK
in: 0x5E, 0x25, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x2C, 0x2B, 0x22, 0x7A, out: MBed Outlets None 01 -> 2E 100kbps
0x3A (058) PER: 0, RTT Avg: ms, LWR RSSI:
Neighbors: 59, Route Changes: 0 OK
in: 0x5E, 0x25, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x2C, 0x2B, 0x22, 0x7A, out: Office OH None 01 -> 3A 100kbps
0x39 (057) PER: 0, RTT Avg: ms, LWR RSSI:
Neighbors: 62, Route Changes: 0 OK
in: 0x5E, 0x25, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x2C, 0x2B, 0x22, 0x7A, out: Office Outlets None 01 -> 39 100kbps
0x0D (013) PER: 0, RTT Avg: 1ms, LWR RSSI:
Neighbors: 62, Route Changes: 1 OK
in: 0x5E, 0x25, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x2C, 0x2B, 0x22, 0x7A, out: Pantry None 01 -> 0D 40kbps
0x48 (072) PER: 8, RTT Avg: 1ms, LWR RSSI:
Neighbors: 36, Route Changes: 1 OK
in: 0x5E, 0x86, 0x72, 0x73, 0x80, 0x71, 0x85, 0x59, 0x84, 0x30, 0x70, out: 0x20 Pantry Door None
0x0C (012) PER: 0, RTT Avg: 2ms, LWR RSSI: 15dB
Neighbors: 63, Route Changes: 1 OK
in: 0x5E, 0x72, 0x5A, 0x73, 0x27, 0x25, 0x2B, 0x2C, 0x70, 0x86, 0x71, 0x60, 0x8E, 0x85, 0x59, 0x7A, 0x56, out: Pantry Hall None 01 -> 0C 100kbps
0x0E (014) PER: 0, RTT Avg: ms, LWR RSSI:
Neighbors: 53, Route Changes: 0 OK
in: 0x5E, 0x25, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x2C, 0x2B, 0x22, 0x7A, out: Pwdr Rm OH None 01 -> 0E 100kbps
0x0F (015) PER: 0, RTT Avg: ms, LWR RSSI:
Neighbors: 61, Route Changes: 0 OK
in: 0x5E, 0x72, 0x5A, 0x73, 0x27, 0x25, 0x2B, 0x2C, 0x70, 0x86, 0x71, 0x60, 0x8E, 0x85, 0x59, 0x7A, 0x56, out: Pwdr Rm Vnty None 01 -> 0F 100kbps
0x13 (019) PER: 0, RTT Avg: ms, LWR RSSI:
Neighbors: 18, Route Changes: 0 OK
in: 0x5E, 0x25, 0x85, 0x59, 0x86, 0x72, 0x55, 0x5A, 0x73, 0x5B, 0x9F, 0x6C, 0x70, 0x2C, 0x2B, 0x22, 0x7A, out: Rear Floods None 01 -> 13 100kbps
0x7C (124) PER: 0, RTT Avg: 1ms, LWR RSSI:
Neighbors: 39, Route Changes: 1 OK
in: 0x86, 0x72, 0x85, 0x84, 0x80, 0x70, 0x9C, 0x20, 0x71, out: Water: Powder Rm Washer None 01 -> 7C 40kbps
0x69 (105) PER: 0, RTT Avg: ms, LWR RSSI:
Neighbors: 38, Route Changes: 0 FAILED
in: 0x86, 0x72, 0x85, 0x84, 0x80, 0x70, 0x9C, 0x20, 0x71, out: Water: Dishwasher None
0x75 (117) PER: 0, RTT Avg: ms, LWR RSSI:
Neighbors: 38, Route Changes: 0 OK
in: 0x86, 0x72, 0x85, 0x84, 0x80, 0x70, 0x9C, 0x20, 0x71, out: Water: GBath Toilet None 01 -> 75 40kbps
0x72 (114) PER: 0, RTT Avg: ms, LWR RSSI:
Neighbors: 38, Route Changes: 0 OK
in: 0x86, 0x72, 0x85, 0x84, 0x80, 0x70, 0x9C, 0x20, 0x71, out: Water: GBath Vanity None 01 -> 72 40kbps
0x6F (111) PER: 0, RTT Avg: ms, LWR RSSI:
Neighbors: 38, Route Changes: 0 OK
in: 0x86, 0x72, 0x85, 0x84, 0x80, 0x70, 0x9C, 0x20, 0x71, out: Water: Kitchen Sink None 01 -> 6F 40kbps
0x76 (118) PER: 0, RTT Avg: ms, LWR RSSI:
Neighbors: 38, Route Changes: 0 OK
in: 0x86, 0x72, 0x85, 0x84, 0x80, 0x70, 0x9C, 0x20, 0x71, out: Water: MBath Toilet None 01 -> 81 -> 0C -> 76 40kbps
0x78 (120) PER: 0, RTT Avg: ms, LWR RSSI:
Neighbors: 38, Route Changes: 0 OK
in: 0x86, 0x72, 0x85, 0x84, 0x80, 0x70, 0x9C, 0x20, 0x71, out: Water: MBath Vanity None 01 -> 78 40kbps
0x4F (079) PER: 0, RTT Avg: ms, LWR RSSI:
Neighbors: 37, Route Changes: 0 OK
in: 0x86, 0x72, 0x85, 0x84, 0x80, 0x70, 0x9C, 0x20, 0x71, out: Water: Powder Rm Toilet/Sink None 01 -> 4F 40kbps
0x68 (104) PER: 0, RTT Avg: ms, LWR RSSI:
Neighbors: 38, Route Changes: 0 OK
in: 0x86, 0x72, 0x85, 0x84, 0x80, 0x70, 0x9C, 0x20, 0x71, out: Water: Refrigerator None 01 -> 68 40kbps
0x2C (044) PER: 0, RTT Avg: ms, LWR RSSI:
Neighbors: 55, Route Changes: 0 OK
in: 0x5E, 0x25, 0x85, 0x8E, 0x59, 0x55, 0x86, 0x72, 0x5A, 0x73, 0x70, 0x60, 0x9F, 0x6C, 0x7A, out: WaterCop Relays None 01 -> 2C 100kbps
0x74 (116) PER: 6, RTT Avg: 1ms, LWR RSSI: 24dB
Neighbors: 35, Route Changes: 1 OK

in: 0x5E, 0x86, 0x72, 0x73, 0x80, 0x71, 0x85, 0x59, 0x84, 0x30, 0x70, out: 0x20 Wood Insert High Temp None 01 -> 74 100kbps

Can you use this option to hide your long Z-Wave table post...makes it easier for others to scroll through the thread. Highlight the content and choose the Hide Details option.

1 Like

this sounds similiar to the issues others are seeing with automations with contact/motion and lights very delayed turning on. See the other threads.

It mostly happens when it's been lying idle, like overnight, typically. Today it was fast in the morning, then real slow later after being away 3 hours.

It's a C7 on 2.2.4.148.

No errors in text logging. I usually don't have debug logging on. I'd have to turn it on for all devices, apps.

Pretty much all my lighting rules trigger off motion or contact and I haven't seen any delays. I've been doing safe shutdowns with a power disconnect after each update though and the updates have been coming like once a day or so. Maybe the issue needs more than a day to show up?

Nothing like waking up in the morning and waiting 16 seconds for the bathroom lights to turn on.

image

Bear in mind, operation from the dashboard is nice and snappy. The rules are what's slow.

I'm no genius, but I wonder if I'm on to something.
First: C7, 2.2.4.148

The system is running slow this morning, so I thought I'd try something.
I tried removing Apps.
First one was Notifications: No effect.
Second was Rule Machine: No effect.
Third was Dashboards: BIG EFFECT-Everything was fast
Only things left in Apps were Simple Automation and Zooz Garage Door Opener.

Not sure how to proceed next.

Previously, I noticed in App settings that Dashboard had HSM enabled, or something like that. I've never touched HSM.

I think I'll try adding the Dashboard app back in, with a blank slate and see what happens.

Now that the mesh is fast again, there won't be any immediate cause and effect - would have to wait til next morning, in all likelihood, or some period of inactivity.

Here's hoping restore from backup works, lol.

I take it back.
Still slow upstairs.
edit: And weird behavior downstairs as well.

Pantry light wasn't coming on upon opening of door.
Opened basement door, pantry light came on (as well as fast reaction from basement).
Now pantry light fast acting.

edit: Just floundering.

OK, one question. When you "Add Dashboard" do you click the checkbox that says "toggle All on/off" in the device selection box for the dashboard?

If you do. Don't. Each dashboard should have visible to it only the devices you intend to use in it.

You may be already aware of that, but just in case, I thought it worth mentioning.

S.

2 Likes

How very serendipitous.
I just restored, (thankfully, it seems to have worked), and things are slower again.
It did occur to me, 'why are all those other dashboards using this device?'
So, this is going to be my next step!

I upgraded from 2.2.4.145 to 2.2.4.148 yesterday and had my hub lock up twice, the first was after about 4 hours and the second was overnight so probably about that but am not sure. Each required a hard power reset to recover. There are no errors in the logs from apps or anything else just prior - things just seem to stop.
The same config is rock solid on 145 so I’m running that again for now. As another datapoint, while I have a couple of dashboards set up I don’t use “all devices” on them and I rarely access the dashboards (mostly use homekit or voice assistant for control when I need it).

Yup - some relases back that was the default setting, happily they changed that in a late 2.2.3 release or early in 2.2.4.

Didn't seem to help, but again, it's hard to tell.
It's like it goes to sleep and takes a while to wake up.

Download the Hubitat app