Zwave network unresponsive

Right now, I am on platform version I have done the update to the zwave firmware when it was first made available a little bit ago.

Yesterday, I was working on my hub some. I had a Zooz Zen44 temp/humidity sensor that completely died a few months ago that I'd been meaning to deal with. Since the device was completely dead, I couldn't exclude it. So I removed it from anything that was using it and force removed it. Then I checked the zwave details page, and sure enough there was still an entry for it. After a bunch of clicking remove, it was still there. I rebooted the hub, and clicked remove a few more times and it finally removed. It's not in the zwave details anymore.

Then I added two more Zen44s to the hub. This was yesterday early afternoon. Everything worked fine for a while. No observed issues at all until about 11pm last night. So, probably around 8 - 10 hours later.

I first noticed that when I told Google I was going to bed, my goodnight routine did sorta work, but it literally took 15 minutes for the whole thing to run. It turns off most of the lights, but turns on the hall lights at 10% so I can see how to get to the bedroom. I typically manually turn off the hall light after I'm in bed using my phone. I could not get that to work at all. I could connect to the hub just fine, so I rebooted it. After coming back up, I still could not turn the light off so I went and manually turned it off.

This morning, still nothing was working. So I shut down the hub and unplugged it for about a minute and plugged it back in. It is still unresponsive. This is what keeps showing up in my log.

So my assumption is that the force removal and subsequent ghost node are still causing some sort of problem even though as far as I can tell, I was able to remove it. I know I'll be asked, so here are screenshots of my zwave details page.


I know someone will comment about the garage door tilt sensor not having a route listed, but it does work and has for nearly 2 years. I don't really know why it shows no route.

A4 and A5 at the bottom are the two ZSE44s that I just added yesterday.

Stats get reset after a reboot, so sometimes you need to get some activity in the mesh before you can really see what is going on.
One thing from the details page that jumps out is the 2.5s RTT on A5 with 6 route changes. This would tend to indicate that there maybe problems with communication on this device. Perhaps it is too far away or doesn't have a good RF path to the mesh?

@waterboysh Another option is to clear the radio. Shut down and unplug the power (from the wall, not the hub) for 5 mins and power back up. You've done a lot with removing that ghost, power cycling like that will clean up

Well, the issue was definitely A5, which is one of the new ZSE44s. I opened the zwave logs page for a while and noticed it generating a lot of log entries. None of them seem to be route changes though.

But I removed the battery from the sensor and my network immediately became responsive.

I left the battery out while I ate lunch. I just now put the battery back in and I start getting the "Z-Wave Network responded with Busy message." message in the logs again. I tried to exclude it, but I can't get it to work. I suspect I will need to force remove it from Hubitat, possibly factory reset the sensor, and try including it again to see if it still has a problem.

1 Like

So I got it factory reset and force removed it. No ghost this time. I reincluded it and noticed something weird in the log

After I factory reset it, I excluded it just to be sure. Then I removed it. Then I included it. The process seemed to go just fine, but then I noticed the logs say the include timed out with a status of 7.

I suppose this could "time out" because the device gets added, which stops the include process. If so, it would be nice if the log said that instead of time out.

The next oddity is that the logs of the device during include shows a firmware version of 0.0. But I suspect that is just because the driver has not polled the device for that info yet.

In the zwave details, it looks like it is missing information.

Then I went into the zwave logs, and I do see a few entries, but only just right after it was included. It's not putting in new entries every couple of minutes like it was before.

The zwave details page updated. So far everything is working normally, but it was yesterday for roughly 6 - 8 hours as well. So we'll see how it's doing later.


Well.... looks like a faulty device. Everything was fine yesterday for several hours after adding it to the hub, so I've been keeping an eye on my automations. A few minutes ago we got our toddler up to pee and noticed that only a small portion of our "potty time" rule fired. Checked a couple of other things, and they didn't seem to be working either. So I checked the logs and sure enough, starting around 10:!5pm (so about 5ish hours later) I am seeing this in the log again.

Seeing this for A5 in the zwave logs

Pulled the battery out and almost immediately was able to use the zwave network again. So I don't know what this sensor is doing that screws up my network, but it's definitely faulty. A little frustrating because this is my 2nd ZSE44 to not work basically right out of the box. One of the first ones I ordered completely died about 2 weeks after getting it. So out of 6 total, 2 of them have been duds.

1 Like

How far from your hub and other devices is the A5 device?
Have you tried including it near your hub and see if the problems persist?

Perhaps one of the reasons it is still listed as "Beta release"?
Fortunately, Zooz support is generally pretty good.

BTW - If you haven't found it yet, you might find this app useful in troubleshooting z-wave issues:

How far from your hub and other devices is the A5 device?

It's across the room with clear line of site to the hub. It's probably like 12 feet. How far away from other devices is more tricky to answer since there are a lot of them, but the closest device would be a switch a couple of feet off to the side.

Perhaps one of the reasons it is still listed as "Beta release"?
Fortunately, Zooz support is generally pretty good.

Not sure how long you can call a product a beta release with only making minimal software changes. They released the device like 7 months ago along with a single firmware update, which I applied to the device as soon as I got it. That does unfortunately mean I don't know if the device had any issues pre-update or not. But you can't just call something a beta in perpetuity.

BTW - If you haven't found it yet, you might find this app useful in troubleshooting z-wave issues:

Yup, I use that app too. Super helpful in taking the zwave information page and displaying it in a more readable and sortable/filterable way. Should really be built into the hub software imo.