ZWave Broken After Adding Zooz ZSE40

I recently bought three Zooz ZSE40 motion sensors and tried adding them to my C7 hub. These have turned out to be a huge pain to add but eventually at least had them show up. In the process, it seems that the ZSE40s brought down my entire zwave mesh -- as in, devices can no longer be controlled remotely so all of my automations fail. Zigbee devices still work fine, and the hub still receives wall switch notifications / button presses.

The first time this happened, I spent a couple hours trying to figure out why, and eventually was able to get things working again - how, I'm not sure, but I think it was a combination of turning back on a device which I had added for use later and removal of some ghost devices (many of which will not remove).

I tried adding the ZSE40s back to the hub again tonight and it broke my zwave network again! I was able to get things back up and running, but now I'm afraid to use these motion sensors.

Anyone have a clue why this would happen? I have about 30-40 devices (mostly wall switches) so have a pretty good mesh and one ZSE40 which I was able to successfully add and keep connected.

FWIW - ZSE40 firmware is all 32.2 and Hubitat is 2.2.5.131. Zwave logs are pretty quiet but do show commands being sent. Routes look relatively normal when working or not (almost everything is joined without security).

I don’t have one of these sensor but I have seen a lot of posts about the Zooz 4 in 1 having issues with the C7 hub. I just did a search on Zooz 4 in 1 and sorted by date and you will see a ton of threads.

Welcome to the Hubitat Community!

Sorry to be the bearer of bad news, but these Zooz 4-in-1 motion sensors are a known issue with the C-7. Hubitat has even added a note to the compatible devices list saying "Not compatible with Model C-7".

https://docs.hubitat.com/index.php?title=List_of_Compatible_Devices

If you search you will find tons of info. If I understand correctly if you have a USB Z-wave stick its possible to get them working ok on the C-7, but I would simply avoid them. Short of the issue is the default security is not playing nice with your C-7 radio and wrecking havoc on your wireless mesh network.

1 Like

I have 4 of these, all working great.

I had issues including the Zooz 4-in-1 sensor recently, but after powering the C7 down for a few minutes and powering it back up, the inclusion process went smooth.

The compatibility list I see shows nothing about the ZSE 4-in-1

sensor being persnickety

You really need to get rid of the ghost devices. If the device whose unsuccessful pairing caused the ghost is powered, the hub will be able to ping what it believes to be the ghost, and you won’t be able to remove it.

Try removing power from the newly-added ZSE40 devices, then hit the ghost node’s Refresh button a bunch of times. The Remove button should come up, which will let you remove. It wouldn’t hurt to reboot (not reset) the Z-Wave radio. To do so, shut the hub down cleanly (Settings, Shutdown) to red light, remove power to hub (at wall, not at micro USB, which is fragile and can break the solder joints to the PC board) and leave power off for 30 seconds, apply power and let hub boot to green light.

If this doesn’t work to remove the ghost nodes, you will need to use a Z-Wave USB stick and these instructions:
Ghost Busters - Who you gonna call?

And welcome to the community. Sorry it’s going badly.

1 Like

4 Likes

I had paired 3 of these without security using a UZB stick on my C7 hub. It worked, but did disrupt my mesh regularly. I recently moved them back to my C5 hub and now the mesh is much more stable.

You will find n other posts that Zooz is also aware of this issue and working on finding a solution.

2 Likes

These Zooz 4-1 switches are definitely incompatible on C7's 700 series Z-Wave radio. I reference two long weekends migrating from ST -> HE, and luckily I have a secondary C5 hub that they perform flawlessly.

2 Likes

Thanks all - really appreciate the quick replies. I completely missed the compatibility list since there are instructions on both Zooz and Hubitat's documentation for using them and my searches mostly came up with issues including them not mesh failures.

I haven't been able to get all of the ghost devices removed (just kicks back after hitting remove with the device still the). I need to find my USB zwave stick...

Most everything with Hubitat has been going well since I moved over in December from Smartthings. My only other issue has been the Zen30 button press but jtp10180's driver has been great.

Thanks again

2 Likes

I had to use the UZB and PC Controller in several ST migration cases to remove stubborn device ghosts from the C7... It works. Now I'm confident with using the UZB in including some devices with 'No Security' on C7 and removing those problematic ghosts that will not delete themselves from the C7's Z-Wave radio...

1 Like

@672southmain

Once again, I have been schooled by those more familiar with HE.

:grimacing:

Still, that doesn’t explain why they all work...

I’m not able to address that. I don’t have any ZSE40.

I do know that ghost nodes can disrupt your mesh, been there, done that, and I have been told the various ways to remove them by others in the forum, have used those methods personally, and have tried to pass that information on.

Regarding the ZSE40, I can’t speak to whether they work on the C-7 or not because I don’t have a ZSE40. All I know is that they are listed as not compatible with the C-7.

It’s much like my two BE469ZP Schlage locks, which were removed from the list of Compatible Devices some time ago, perhaps because they were generating too many support incidents. On recommendation from April Brandt, who was banned from the Hubitat forum and who had her Hub blacklisted so that she can no longer get firmware updates, I installed beaming repeaters close to each of the locks, and they have worked perfectly for me ever since.

Personally, I believe, in the case of the ZSE40, the problem is with the C-7 Z-Wave 700 series radio and its new protocol stack, not the ZSE40, which works perfectly well on the C-7, which has a Z-Wave 500 series radio and an older, more mature, protocol stack. The C-5 and C-7 are, except for the Z-Wave radio API code, running the same OS, the same Groovy platform and Hubitat firmware. To me, that says that it’s an issue with the Z-Wave radio protocol stack on the C-7, not the ZSE40.

1 Like

Interesting. I didn’t hear that part of the story.

1 Like

My understanding is that’s just one interpretation of the story. Not one that Hubitat staff would agree with.

And since it’s irrelevant to this thread, I humbly suggest not continuing on the digression because it’s going to turn into a pointless “Oh La Labs said this, Hubitat said that” back and forth.

3 Likes

Yup. Understood.

2 Likes

Just went through all of this over the weekend as I migrated from a C-4 to a C-7. I also have a C-5, so I would up pairing my 4 ZSE40s to the C-5. Since they were the only Z-Wave devices in the C-5 network, I needed to add one Z-wave repeater to get them to report predictably. After that, and configuring Hub Mesh to reflect the ZSE40s on the C-7, all is well.

So best to isolate them from the C-7 if you are fortunate to have another HE that is C-7 predecessor. I could have used the C-4 in lieu of the C-5, but I wanted to remove that from production usage so I can have a "development" hub.

4 Likes

No matter what I do, I can't get the security pop up show when including this devices on the C7, so I can select no security. @KurtSanders were you able to include the ZSE40 on your C7 but use the UZB stick to include them without security?

That USB stick is exactly what you have to do if you want to pair with no security. Due to Zwave certification guidelines, Hubitat cannot include these with no security.

1 Like

So only S2 devices get the pop up where I c an choose to pair with no security?

@Pooch I moved all my Zooz 4 in 1 sensors to my C5 hub and use Hub Mesh to send events to the C7.

2 Likes

Download the Hubitat app