Zooz ZSE44 Temperature and Humidity sensor

Anyone setup and use the new Zooz ZSE44 temperature and humidity sensor with a Hubitat c7?

I am seeing odd issues with battery reporting constantly logging, but the values logging jump from 50% - 99% and all over in between.

Another issue I am seeing is temperature offset does nothing when saved no matter the value selected.

Lastly, disabling humidity reporting does not stop it from logging humidity, maybe that’s expected?

Anyways, I know this is new and bugs have to be worked out, but I am wondering what others are seeing on their end.

Add to that the new tilt sensor ZSE43 exhibits the same battery reporting weirdness.

1 Like

Set my ZSE44 up on Monday, and the reports/logs were pretty crazy & fluctuating as you describe at first. In the manual, they recommend giving it 48 hrs to settle in, and that seems about right. For the most part, it's chilled out since then but there's still some oddness here & there...

I don't need temp info for my application, so I've set all temp-related parameters to either disabled or the widest setting (when disabled isn't an option). I still get sporadic temp reports that don't seem to follow any reporting pattern, but at least they're not flooding my logs.

I'm hopeful they'll get the kinks worked out quickly - this device has great potential!

The problem with battery reporting is that different types of batteries have a differing voltage drop over the life of the battery. Alkaline batteries, as used in some devices, are easy to predict as there is a smooth drop in battery voltage over time. It is easy to calculate when the battery will reach end of life.

With lithium batteries, it is not so simple. When new, a lithium coin battery will produce a voltage of 3.0 volts. However, once placed into service, the voltage will drop quickly to around 2.8 volts. In low drain environments like sensors, the voltage will remain close to 2.8 volts for nearly half the life of the battery. Thus, you might think the battery is near 100%, when in reality it may be 50-60%. Once the battery gets to 75% of its useful life, the voltage starts to drop rapidly. When you start to see the voltage drop, it means the end is near. The ZSE44 and the ZSE43 both use lithium coin batteries.

Since batteries rely on chemical reactions to produce power, the voltage is affected significantly by the temperature. If you are using a tilt sensor on a garage door or are using a temperature sensor outdoors, the battery life indicated will fluctuate with the temperature.

I have found it helpful to track battery life on various devices. With some, you might need to replace the batteries when the battery life indicates 20%. I have a Smartthings multisensor that I use to track the temperature in my freezer in the garage. As soon as I place it in the freezer with a new battery, the battery life drops to 1% due to the very low temperature. However, the sensor continues to send temperature readings even at 1% battery life. I have to check the activity reports to determine when the device needs a new battery . Thus, treat battery life indications as a guideline only.

2 Likes

Thanks that’s very good information and something to take into account in regards to batteries and temperature affects on reporting. Hope they work out the issues with temperature offset not working and disabling a sensor not truly disabling it.

While this is definitely true, I wouldn't think that a brand new sensor with a brand new battery would drop from 100% to 23% in 11 minutes. I have 2 of these and the other one has been reporting 1% since the moment I paired it, so it does seem that there is a battery reporting issue with these devices. Also, again, not arguing with your points about battery chemistry, but the reporting is very different from literally every other Li-battery-powered device on my system, of which there are many.

What is the temperature where the sensor is located and which brand/model of sensor are you using.

I live in the Chicago area and the outside temperature today is minus 5 degrees F. The temperatures inside my garage are below freezing, especially near the garage doors. I am using Ecolink tilt sensors on the doors. The batteries are showing 99-100% even at that temperature.

Also, have you tried putting a new battery in the sensor?. Sometimes the batteries that come with a new sensor are not the best quality. I have had good success with Panasonic batteries.

It's the brand new ZSE43. Haven't tried swapping the batteries because the devices are working fine (and if it was really 1%, it probably wouldn't be). Also, want to give them a day or 2 to settle in. Yes, it is cold here.

Temp at my garage doors is likely in the 30s. Li Batteries are much less impacted by temperature vs. Alkaline. but your point is well taken.

1 Like

Well, the good news is that you were right, they were shipped with dead batteries. So good for Zooz that their firmware isn't wrong, but bad for Zooz that they are shipping brand new product with dead batteries. The 100% entries at the top are when I just replaced them. Note that these were both installed yesterday around 4 and had been delivered yesterday as well.


1 Like

Just installed this today, I noticed the spec allows for humidity reporting on 1% change, but the Hubitat driver only supports a 5% change threshold.

@agnes.zooz - can I manually set parameter 4 to get the 1% change threshold. I'm using the humidity to trigger an exhaust fan in the bathroom so the granular humidity reporting would be appreciated. Ideally Hubitat will update the driver but not sure if/when that will happen.

The big issue with humidity sensors is that the sensor is located inside the case of the sensor. It takes a while for water vapor to penetrate inside the case so it can provide a reading. That is probably more of an issue than the 5% increments. If you turn on the shower in a bathroom, the humidity level jumps up quickly.

Try to locate the humidity sensor where it can detect water vapor rising from the shower.

1 Like

Thanks for the advice, I actually have the unit located in the door frame of the shower and have tried some other sensors so I think the placement works.

You can always change any settings manually with the help of the Z-Wave Tool.

@agnes.zooz and all. I purchased 3 ZSE44s. 2 of them gave me fits when paired to my C-7 (temperature and humidity readings were just not even close to accurate - like 20-30 degrees off on temperature and same on humidity and they were not reporting to the hub correctly). I paired them to my C-5 instead and 1 is working completely normally, the other was a crazy chatterbox for a few days but seems to have calmed down now after having burned the battery down to 60%.

The 3rd one is my big problem - it was briefly paired with my C-7, but I was having the same problems with inaccurate measurements, so I Excluded it and attempted to pair to my C-5 like I had done for the other 2, but it appears to have somehow bricked itself. It excluded fine, but now it won't include on either hub no matter what I try (I've tried re-excluding a zillion times, battery pulls, hard resets, battery replacements, resetting hubs, using a Z-Stick to pair it etc.). Still can't get it to pair again.

The odd thing is that when you triple tap the button, the LED flashes as you would normally think for pairing, but it literally never stops flashing - no time outs, which I thought was odd when comparing to other Zooz products that typically give up after 30/60/90 seconds.

Also, and this may or may not be key, but the Factory Reset procedure in the booklet seems to not be correct. If I do the triple tap and hold on the third, the led will flash quickly as stated, then I double tap at the end of 10 seconds as instructed, but the LED only flashes twice, not 3 times as the manual states. Also, at this point, unless you do a battery pull, pushing the button any number of times does nothing, so it seems that pulling the battery needs to be added as the last step of the reset procedure (then again, if my unit is just defective and behaving oddly, that's a whole other issue.).

Long story short, Seeing lots of odd behavior out of these sensors. Thankfully the 2 that are paired to my C-5 seem to be working ok (though battery drain seems awfully high), but really would appreciate some assistance with the 3rd one that is just a very light-weight paperweight at the moment.

Editing to say that I was incorrect about the 1 sensor - it is still reporting like crazy. Not sure what the right solution is - and guidance would be appreciated. It is set to report Temp and humidity both hourly. 2F threshold for Temp and 1% for humidity and I have 535 log entries and counting in the last 1hr 36min.

I'm using mine in a case where I need more granular reporting as well. Please let me know if after changing it to 1% if you get a TON of reporting from the device for everything like I'm getting (see post 14)

I have my 8 devices set at 2% humidity reporting for bathroom vent fan automation. Working fine here.

I'm using 3% humidity for routine reporting, and I use a 5% rise to trigger my bath fan - so far, so good. Mine's behaving well overall - no crazy ror spammy reports.

It has finally calmed down, getting about 7 updates every 15 minutes now, which is still technically more than I would expect, but nothing like the constant stream I was getting before.

Notwithstanding that, I do still have the 1 sensor that doesn't work AT ALL, so interested in what @agnes.zooz has to say on that.

Might be something better handled with zooz support instead of on the hubitat forums? Their support email has always been very responsive for me.

2 Likes

Good luck friend, all they told me was wait for a new driver and sometime they will add actual functionality of temperature offset that works as well. Been a few weeks now and my battery reporting still goes all over.

Download the Hubitat app