Zooz Zen76 Switches Hub slow down


I have installed two Zooz Zen76 switches into my home and they both connected up to Hubitat fine. I installed one a couple weeks ago and it has been flawless. However, I installed another yesterday and that one seems to be causing a lot of trouble in my Hubitat. Within Hubitat, clicking 'On' or 'Off' doesn't necessarily do anything or it will and the status will not update within Hubitat. I am also noticing that since installing it, it seems to be affecting the one I had installed a couple weeks ago (long, long time for updates and switching in Hubitat much slower).

I have read other posts out here with similar issues and a lot around ghost Z-Wave devices, which I checked for, but don't seem to have any in my system. I also do not have logging turned on. I am using the Zooz ZEN Switch Advanced for both switches. I also noticed that it was affecting my Hue lights last night so perhaps the entire hub is slowing down?

Can anybody shed some light on what could be going on and what I can do to figure it out? Thank you!

I did try to restart the hub a couple of times yesterday and today, which didn't seem to make a difference. However, I just shutdown the hub (properly), removed power from the hub for a minute or so and started it back up and the switches appear to be behaving for right now. Is there anywhere we could look to see what could have happened to cause this? I have heard mention of chatter but unsure where to look for that.

@clintonathomas1979 Post a screenshot of your z-wave details page. Also turn off or lower power reporting intervals for those devices.

I'm afraid I don't know what you mean by "turn off or lower power reporting intervals". I don't see that option in the device/driver, is it supposed to be somewhere else?

Here are screenshots of the Z-Wave details and I will put screenshots of the device below:

And here are device screenshots:

I don't believe Zen76 does power monitoring.

1 Like

I see that, thought it did...

What Hub model / firmware are you on. I have never seen a details page that looks like that.

Under Hub details it says:

Hubitat Elevation Platvorm Version
Hardware Version Rev C-5

Must just bee the difference between the C5 and C7 then, that is the same firmware I have. I guess most people having issues posting screenshots are on a C7 that I have looked at closely.

I have a ZEN76 and a lot of other ZEN switches, they are not chatty devices typically. There was a post recently from another user with a ZEN7x model switch that was sending button pushed events every few seconds non-stop. Turn on the text logging and if that is happening with yours you will see a lot of events in the logs. You can also check the event log on the device page (button at the top) to see all the recoded events.

Other than that, you do have a lot of plugs I see, if any of those support power reporting, if you do not use the info set the reporting interval to be very high to reduce strain on the zwave network. That has been known to cause issues at times.

1 Like

Thanks for your input, great advice! I have gone ahead and turned on Text Logging for both the Zooz switches and we will see what happens there. I can also report that since shutting down the hub and removing power for a minute has worked well as both switches are still behaving. What I was noticing yesterday for these two switch is that they wouldn't even log an event on the device page when pressing on or off, but they did show up in the Logs where Hubitat tried to run the on() and off() commands.

As for the plugs, they don't support power reporting. Most of them are what I think people call "wall warts", the Iris Z-Wave and Zigbee plugs. I purchased a bunch to improve my mesh throughout the house and garage.

Well, it lasted for a few days and tonight it is back to acting up. One light seems to be fine still, but the newly installed one is not turning on and off as it should. Out of curiosity, I hit Configure and it showed "13 Pending Changes" on the syncStatus line. I did enable logging on the devices but showed no odd activity such as lights turning on by themselves.

I'm not sure what else to do. Tomorrow I think I will try to remove the new switch and pair it up again to see if that makes a difference. If not....I guess I can put the Hubitat on a timed shut down and connect it to a smart outlet to shut off at a certain time for a minute...

EDIT That was a terrible idea.....I shut down the hub and now the other switch is having issues now....LOL! I think these switches are going back to Amazon...anybody know of any Zigbee switches that do multi-button pushes like these?

I have just over 20 Zooz switches, no problems at all here.
What kind of a load do you have attached to the switches, some of the ZEN models don't like it if you have low/no load on them.
Also what driver are you using? Someone else was reporting issues with the stock driver where the on/off reports did not work correctly recently. I know my custom driver works for the ZEN76, I have one. Here is a link [RELEASE] Zooz ZEN Switches Advanced Drivers

Yeah, both switches were using the advanced driver you mention. One was in a garage with many LED lights, one was in a kitchen with many LED lights. I removed them and returned them to Amazon and installed Zigbee GE Enbrighten switches yesterday and all is well again and I will figure something else out for lack of button pushes.